<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="/1.3be4fc4ace0af10ef9a4.css">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</style><meta name="generator" content="Gatsby 2.0.82"/><title data-react-helmet="true">12 Tinder Profile Tips To Use, Pronto          | Tinder Swipe Life</title><link data-react-helmet="true" rel="apple-touch-icon" sizes="180x180" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="icon" type="image/png" href="data:image/png;base64,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" sizes="32x32"/><link data-react-helmet="true" rel="icon" type="image/png" href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAQAAAC1+jfqAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAAHdElNRQfiCBcXKwl8I8T2AAAAz0lEQVQoz33QMS9DYRTG8V+vXkLaD9DVaFMiNiafpKvBILrgE0gXZl+BGCxmg5gkBokwNpoQicqNRHIMV/W6ej3vdv7/nPPmoZxNPS3/ZEu4sFgt7Avh1urvcaoJZpwIIVyZH+NZe7pgw8u3EI7Uc1yz7dO5hnU3PzgMLOfCir7w6sxTAYewmwsHpfH4nZpONEeLJqSlkUjNVQpTkkTmuVIYeE9kriuFSxks6U/84oOFUQ87Pv7gN51ik91SB4860uK1ujXH7g0N3TnUVsvBF/OkYbzn9sw2AAAAJXRFWHRkYXRlOmNyZWF0ZQAyMDE4LTA4LTIzVDIzOjQzOjA5KzAyOjAwD7StxQAAACV0RVh0ZGF0ZTptb2RpZnkAMjAxOC0wOC0yM1QyMzo0MzowOSswMjowMH7pFXkAAABXelRYdFJhdyBwcm9maWxlIHR5cGUgaXB0YwAAeJzj8gwIcVYoKMpPy8xJ5VIAAyMLLmMLEyMTS5MUAxMgRIA0w2QDI7NUIMvY1MjEzMQcxAfLgEigSi4A6hcRdPJCNZUAAAAASUVORK5CYII=" sizes="16x16"/><link data-react-helmet="true" rel="mask-icon" href="data:image/svg+xml;base64,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" color="#000"/><meta data-react-helmet="true" name="charset" content="utf-8"/><meta data-react-helmet="true" name="google-site-verification" content="RI_ZXL9uHMAzYRxD3baDq3-Ra8Lhpn-XmsbAqpbt70M"/><meta data-react-helmet="true" name="p:domain_verify" content="9935f3ed39ee649857351a54acad1daf"/><meta data-react-helmet="true" name="focuskw" content="tinder profile tips"/><meta data-react-helmet="true" name="description" content="You don’t have to spend tons of time flipping through Tinder bios to realize that many are desperately in need of these Tinder profile tips."/><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1.0"/><meta data-react-helmet="true" name="copyright" content="{© 2016 - 2019 Tinder, Inc., ALL RIGHTS RESERVED}"/><meta data-react-helmet="true" name="keywords" content=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:title" content="12 Tired Dating Profile Habits to Ditch, Pronto | Tinder Swipe Life"/><meta data-react-helmet="true" name="twitter:description" content="Recognize any of these?"/><meta data-react-helmet="true" name="twitter:site" content="@Tinder"/><meta data-react-helmet="true" name="twitter:image" content="https://swipelife.tinder.com/static/tinder-profile-tips-read-social-84fe84256ec43c51c87ff6721493eeea-3df8f.jpg"/><meta data-react-helmet="true" property="fb:app_id" content="464891386855067"/><meta data-react-helmet="true" property="og:title" content="12 Tired Dating Profile Habits to Ditch, Pronto | Tinder Swipe Life"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" property="og:description" content="Recognize any of these?"/><meta data-react-helmet="true" property="og:url" content="https://swipelife.tinder.com/post/tinder-profile-tips"/><meta data-react-helmet="true" property="og:image" content="https://swipelife.tinder.com/static/tinder-profile-tips-read-social-84fe84256ec43c51c87ff6721493eeea-3df8f.jpg"/><meta data-react-helmet="true" property="og:site_name" content="Swipe Life"/><style data-styled="ixJpxS bTysgp cANrYM gbaMqT gRFbVD jPwWBC emrEau iLYgKb exIVBO rtosq bKVVbE bBJFsQ kjOrZP gTvbNH jtWwxs cxaodI boGtzH hwKkcR JXcTq ccKZej kyGXEL dDZglb dhzsKQ eaKeNu jaCseN cLtmrC gSMxcg feqzpO bMdzpU eRhlvF iwwbcK gREAPc SdiWa" data-styled-version="4.1.3">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</style><link rel="alternate" type="application/rss+xml" href="/rss.xml"/><link rel="sitemap" type="application/xml" href="/standard-sitemap.xml"/><link rel="sitemap" type="application/xml" href="/news-sitemap.xml"/><link rel="shortcut icon" href="/icons/icon-48x48.png"/><link rel="manifest" href="/manifest.webmanifest"/><meta name="theme-color" content="#000000"/><script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '501028763641279'); // Insert your pixel ID here.
  fbq('track', 'PageView');
      </script><link as="script" rel="preload" href="/component---src-templates-post-js-947cb4bd3e0ed45b1670.js"/><link as="script" rel="preload" href="/app-c52fee37d36a858be924.js"/><link as="script" rel="preload" href="/3-37ce20f9566be35fbc5b.js"/><link as="script" rel="preload" href="/1-7bd416d3f7814e1a5232.js"/><link as="script" rel="preload" href="/0-69c3fc803b8441f77db1.js"/><link as="script" rel="preload" href="/webpack-runtime-f0a733d1f2bd3620962c.js"/><link as="fetch" rel="preload" href="/static/d/313/path---post-tinder-profile-tips-c-1-b-2e9-3TmCMr6xPofBASqwqkV38Hy52Q.json" crossOrigin="use-credentials"/></head><body><div id="___gatsby"><div style="outline:none" tabindex="-1" role="group"><div class="PostPage-wln20k-1 ixJpxS Layout__LayoutStyled-sc-1ye6vkw-0 bTysgp"><div class="BlurWrapper-sc-1xjekpr-0 cANrYM"><header class="Header-sc-6rc7y5-0 gbaMqT"><div class="inner-wrapper"><div class="header-section"><span class="OverlayMenuToggler__OverlayMenuTogglerContainer-jmt4l1-0 gRFbVD"><span><svg width="21px" height="8px" viewBox="0 0 21 8"><g fill="#000" fill-rule="evenodd"><path d="M0 0h21v2H0zM0 6h21v2H0z"></path></g></svg></span></span><span class="search-toggle"><svg viewBox="0 0 32 32"><path d="M0 13.5A13.5 13.5 0 0 0 21.9 24l7.6 7.6a1.5 1.5 0 0 0 2 0c.6-.6.6-1.5 0-2.1L24 21.9a13.5 13.5 0 1 0-24-8.4zM13.5 24a10.5 10.5 0 1 1 0-21 10.5 10.5 0 0 1 0 21z" fill="#000" fill-rule="evenodd"></path></svg>Search</span></div><div class="header-section header-section__logo"><a class="header-link Link-sc-6fixau-0 jPwWBC" href="/"><span class="MainLogo__MainLogoStyled-sc-2yw3b5-0 iLYgKb"><svg class="main-logo" viewBox="0 0 406 39"><title>Swipe Life</title><defs><path d="M1 31.4l6.5-7.8c2.8 3.3 8 5.6 13 5.6 2.2 0 3-1 3-1.9 0-1.3-1.7-2.2-4.6-3.1-5.3-1.7-13-4.4-13-12.2C6 7 11.2 0 21.8 0 27.8 0 34 2.3 38 6.4L31.4 14c-2.8-3-7.7-4.6-11-4.6-2 0-2.8 1-2.8 2 0 1.2 2 2 4.7 3 5.3 1.6 13 4.4 13 11.6 0 6.9-6 12.7-15.6 12.7-8 0-15-2.9-18.7-7.3zM75.3 38L75 16.8 65.6 38H53.8L51.3.6h12.4l-.2 22.9L74.2.6h8.5l.6 22.9L93 .6h13L87 38H75.3zm35.9 0L119.4.6h11.3L122.5 38h-11.3zm28.4 0L147.8.6h18.7c7.3 0 12 5 12 11 0 5.5-3.7 14.9-16.6 14.9h-8.5L150.9 38h-11.3zm22.6-21.4c2.9 0 4.6-1.5 4.6-3.7 0-1.8-1.2-2.8-3.4-2.8H157l-1.4 6.5h6.6zM187.6 38L196 .6h28.3l-2 9.5H205l-1 4.3h16.7l-2.1 9.4h-16.6l-1 4.8h17L216 38h-28.4zm69.7 0L265.5.6h11.3l-6 27.5h14.1l-2.1 9.9h-25.5zm40.6 0L306.1.6h11.3L309.2 38H298zm28 0L334 .6h28.3l-2 9.5h-17l-1 4.3H359l-2 9.4h-16.7L337.2 38h-11.3zm43.7 0L377.8.6h28.4l-2.1 9.5h-17l-1 4.3h16.7l-2.1 9.4H384l-1.1 4.8h17l-2 9.4h-28.4z" id="a-14"></path></defs><g transform="translate(-1)" fill="none" fill-rule="evenodd"><mask id="b-14" fill="#fff"><use xlink:href="#a-14"></use></mask><use fill="#000" xlink:href="#a-14"></use><g mask="url(#b-14)" fill="#fff" opacity=".5"><path d="M-11 35h431v1.3H-11zM-11 32h431v1.3H-11zM-11 29h431v1.3H-11zM-11 26h431v1.3H-11zM-11 23h431v1.3H-11zM-11 20h431v1.3H-11zM-11 17h431v1.3H-11zM-11 14h431v1.3H-11zM-11 11h431v1.3H-11zM-11 8h431v1.3H-11zM-11 5h431v1.3H-11zM-11 2h431v1.3H-11z"></path></g></g></svg></span></a></div><div class="header-section"><div class="external-links"><div class="social-section"><a href="https://www.facebook.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Facebook"><svg width="12px" height="23px" viewBox="0 0 12 23"><path d="M3.5 22V12h-3a.5.5 0 0 1-.5-.4V8.4c0-.3.2-.5.5-.5h3v-3c.1-3.3 2.1-5 5.8-4.9h2c.2 0 .5.2.5.5v2.8a.5.5 0 0 1-.7.5l-1.3-.1c-1.6 0-2.1.5-2.2 2.1v2h3.2a.5.5 0 0 1 .5.6v3.2c0 .2-.3.5-.5.5H7.6V22c0 .3-.2.5-.5.5h-3a.5.5 0 0 1-.6-.5z" fill="#000" fill-rule="evenodd"></path></svg></a><a href="https://www.pinterest.com/tinderapp" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Pinterest"><svg width="19px" height="23px" viewBox="0 0 19 23"><path d="M4.6 22.3c-.6-2.1-.3-4 .1-6 .2-1.2.6-2.3.9-3.5.4-1.3.7-2.7.2-4.1-.3-.9.2-1.7.6-2.4C7 5.4 8 5 9 5.4c1.1.5 1.2 1.4 1 2.4-.2 1-.6 2-.9 2.9-.4 1.6-.1 2.6 1 3 1.2.6 2.7.1 3.5-1 1.3-2 1.8-4.2 1.4-6.4-.3-2.4-2.8-4-5.3-3.9-3.6.2-5.8 2-6.4 5.3a4 4 0 0 0 .4 2.6l.5 1c.2.6.1 1.2-.4 1.5-.6.5-1 0-1.4-.4A5.7 5.7 0 0 1 .8 7C1.8 2.7 5.6.2 10.4.4c4.5.3 7.3 2.4 7.9 6.3.4 2.8-.7 6.8-3.7 8.5-2.2 1.3-4.4 1.5-6.6-.4-.6 2.8-1.3 5.3-3.4 7.5z" fill="#000" fill-rule="evenodd"></path></svg></a><a href="https://twitter.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Twitter"><svg width="20px" height="18px" viewBox="0 0 20 18"><path d="M1.8 6.9C.5 5.3 0 3.5 1 1.4 2.3 2.8 3.7 4 5.5 4.8c1 .5 2.2.9 3.4 1 .6 0 .8 0 .8-.7 0-4 4.4-6 7-3.6.3.3.6.3 1 .2l1.8-.6c0 .8-.7 1.1-1 1.8l1.1.1c.1.6-.2.8-.5 1-.8.6-1 1.4-1 2.4A12 12 0 0 1 7.4 17.7c-3.3.2-5-.1-7.3-1.5 2-.5 4-.4 5.5-2-1.7-.4-3-1.3-3.5-3 .3 0 .7 0 1.1-.2-.9-.8-1.9-1.4-2.3-2.4C.6 8 .4 7.4.5 7c.2-.6.9.3 1.3-.1" fill="#000" fill-rule="evenodd"></path></svg></a><a href="https://www.instagram.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Instagram"><svg width="22px" height="22px" viewBox="0 0 22 22"><g transform="translate(.4 .4)" fill="none" fill-rule="evenodd"><path d="M18.8 15.2c0 2.6-1.5 4-4 4.1H6.4c-2.6 0-4-1.5-4-4.3v-4.3-4.5C2.4 4 3.9 2.5 6 2.3c3-.2 6-.2 8.9 0 2.2.2 3.7 1.6 3.8 4v9m1.7-9.5C20.1 2 18.1.5 14.5.4H6C3 .7.7 2.9.6 6c-.2 3.2-.2 6.4 0 9.6 0 3.1 1.8 5 4.7 5.5 3.2.5 6.5.4 9.7.2 3.5-.3 5-1.8 5.5-5.5.4-3.3.4-6.6 0-10" fill="#000"></path><path d="M17.2 5.2c-.1.7-.5 1.2-1.2 1.2S15 6 14.8 5.3c0-.8.5-1.3 1.2-1.3.8 0 1 .6 1.2 1.2M10.5 14.2a3.4 3.4 0 0 1-3.3-3.4c0-1.9 1.6-3.5 3.5-3.5 1.8 0 3.1 1.6 3.1 3.5 0 2.1-1.2 3.4-3.3 3.4m.2-8.8c-2.8 0-5.4 2.6-5.4 5.5S7.7 16 10.6 16c3 0 5.1-2.3 5.2-5.3 0-2.9-2.4-5.3-5.1-5.4" fill="#000"></path></g></svg></a><a href="https://www.youtube.com/channel/UCXNmgy-9wkKp5DOcRSOHAZQ" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Youtube"><svg width="24px" height="18px" viewBox="0 0 24 18"><path d="M15 9.4L10.4 12c-.7.4-.8 0-.8-.6V8.9c0-3.4 0-3.4 3-1.8L15 8.5c.5.3.6.5 0 .9m8.5-4.8C23.3 2 22.3.9 19.9.8 14.6.5 9.3.5 4 .8 2 .9.8 1.8.5 3.8-.1 7.4 0 11 .5 14.7c.2 1.7 1.4 2.6 3 2.8 2.9.3 5.6.2 8.7.3 2.4-.1 5 0 7.7-.3 2.5-.2 3.4-1.1 3.7-3.7.3-3 .3-6.1 0-9.2" fill="#000" fill-rule="evenodd"></path></svg></a></div><div class="tinder-button" data-testid="get-on-tinder"><a href="https://tinder.com?utm_source=swipelife" target="_blank" rel="noopener noreferrer" class="Button__LinkedButtonWrapper-cu61xr-0 rtosq"><button class="Button-cu61xr-1 exIVBO" type="button"><span class="icon"><svg width="15px" viewBox="0 0 15 17"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-287, -85)" fill="#FFF"><g transform="translate(-12, 75)"><g transform="translate(12, 0)"><path d="M291.366134,16.8639959 C291.347748,16.8703345 291.326666,16.8644761 291.315114,16.8490137 C290.748892,16.0881891 290.606421,14.7802278 290.571574,14.2777494 C290.564835,14.1805575 290.457213,14.1264872 290.371731,14.1751792 C288.622909,15.1720688 287,17.5297414 287,19.8073171 C287,23.71862 289.677381,27 294.285714,27 C298.60362,27 301.571429,23.6178745 301.571429,19.8073171 C301.571429,14.8212367 298.060308,11.5087398 294.933376,10.0111966 C294.851552,9.97210851 294.760487,10.0410648 294.773771,10.1298053 C295.176346,12.816413 294.620327,15.7387016 291.366134,16.8639959 Z"></path></g></g></g></g></svg></span><span class="button-text">Get On Tinder</span></button></a></div></div></div></div></header><main><div class="IndexLayout-uog538-0 bKVVbE"><div class="col layout-top"></div><section class="col"><div class="main"></div></section><section class="center"><article class="post-body" itemscope="" itemType="http://schema.org/NewsArticle"><div class="category-wrapper"><div class="CategoryLabel-stqb3o-0 bBJFsQ" itemProp="genre"><a class="Link-sc-6fixau-0 emrEau" href="/category/dating/dating-tips">Dating Tips</a></div></div><header class="post-header"><h1 class="title" itemProp="headline">12 Tired Dating Profile Habits to Ditch, Pronto</h1><div class="dek">Recognize any of these?</div><div class="ShareIcons-sc-131l1f6-0 kjOrZP"><div class="shareIcons"><span role="button" tabindex="0" title="Share on Facebook"><svg class="FacebookShareIcon-sc-16li13-0 gTvbNH" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M15.101 22.775l.023-5.568H13.66a.66.66 0 0 1-.66-.66l.001-1.19a.66.66 0 0 1 .66-.659h1.455a67.445 67.445 0 0 1 0-1.819c.065-1.925 1.257-2.913 3.443-2.878h.82a.66.66 0 0 1 .66.66v.896a.66.66 0 0 1-.727.656 3.354 3.354 0 0 0-.455-.012c-.957.032-1.258.33-1.285 1.283-.004.145-.006.55-.005 1.214h1.516a.66.66 0 0 1 .66.664l-.007 1.189a.66.66 0 0 1-.66.656h-1.504l-.004 5.57a.66.66 0 0 1-.66.66h-1.147a.66.66 0 0 1-.66-.662z" fill="#FFF"></path></g></svg></span><span role="button" tabindex="0" title="Share on Pinterest"><svg class="PinterestShareIcon-g2vcy8-0 jtWwxs" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M13.602 23.289c-.406-1.37-.202-2.642.055-3.903.154-.764.38-1.516.592-2.268.252-.893.457-1.774.146-2.705-.189-.563.085-1.084.4-1.55.403-.594.972-.9 1.711-.592.717.299.806.907.65 1.541-.16.646-.409 1.27-.59 1.911-.302 1.07-.09 1.694.657 2.027.757.338 1.744.038 2.292-.766.859-1.262 1.175-2.673.944-4.147-.24-1.526-1.84-2.623-3.526-2.53-2.352.13-3.777 1.325-4.206 3.489-.12.606.033 1.143.288 1.676.101.21.241.407.316.625.133.386.077.788-.262 1.03-.38.272-.718-.046-.954-.277-1.037-1.019-1.294-2.273-1.004-3.616.587-2.713 3.147-4.402 6.321-4.22 2.96.168 4.782 1.528 5.163 4.095.27 1.822-.44 4.444-2.384 5.581-1.466.857-2.898.943-4.36-.31-.414 1.84-.855 3.513-2.25 4.909z" fill="#FFF"></path></g></svg></span><span role="button" tabindex="0" title="Share on Twitter"><svg class="TwitterShareIcon-sc-6a61ef-0 cxaodI" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M10.596 11.57c.857.904 1.77 1.697 2.908 2.173.725.303 1.453.565 2.254.613.364.022.513-.006.512-.425-.009-2.506 2.89-3.807 4.583-2.27.228.208.446.204.717.102.372-.14.758-.241 1.175-.37.023.515-.456.712-.666 1.133l.734.11c.047.33-.167.479-.342.604-.534.382-.626.902-.642 1.518-.096 3.72-3.347 7.042-7.05 7.243-2.192.118-3.327-.11-4.779-1.016 1.267-.314 2.597-.23 3.59-1.288-1.114-.234-1.928-.752-2.32-1.841l.769-.122c-.62-.522-1.27-.898-1.57-1.582-.137-.31-.321-.715-.225-.987.142-.402.556.194.878-.096-.865-1.008-1.211-2.133-.526-3.5z" fill="#FFF"></path></g></svg></span><span role="button" tabindex="0" title="Share on other platforms"><span><svg class="ShareIcon-cq85u1-0 boGtzH" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M17.709 10.005a.46.46 0 0 1 .312.066l5.912 4.438a.469.469 0 0 1 0 .803l-5.912 4.437a.465.465 0 0 1-.704-.402v-1.839c-2.749.14-5.168 1.486-6.865 3.557a.81.81 0 0 1-1.45-.558c.198-2.603 1.068-4.533 2.453-5.854 1.489-1.418 3.541-2.084 5.862-2.262v-1.92a.467.467 0 0 1 .392-.466z" fill="#FFF"></path></g></svg></span></span></div></div><div class="AuthorCredit-sc-220zyu-0 hwKkcR" itemProp="author" itemscope="" itemType="http://schema.org/Person"><div class="author-avatar"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 78 78"><defs><linearGradient x1="132.381%" y1="0%" x2="-23.912%" y2="100%" id="bg-gradient"><stop stop-color="#FF7854" offset="0%"></stop><stop stop-color="#FD267D" offset="100%"></stop></linearGradient></defs><g fill="none" fill-rule="evenodd"><circle fill="url(#bg-gradient)" cx="39" cy="39" r="39"></circle><path d="M33.222 34.825a.099.099 0 0 1-.108-.03c-1.196-1.532-1.496-4.167-1.57-5.179-.014-.196-.242-.305-.422-.206C27.428 31.417 24 36.166 24 40.754c0 7.878 5.655 14.487 15.389 14.487 9.12 0 15.389-6.812 15.389-14.487 0-10.043-7.416-16.715-14.021-19.731-.173-.08-.365.06-.337.238.85 5.412-.324 11.298-7.198 13.564z" fill="#FFF"></path></g></svg></div><div class="author-text"><div class="author" itemProp="name">Megan Wood</div><div class="date">Jan 17, 2019  |  2:00 PM</div></div></div></header><div class="image-wrapper"><div class="PostImage-sc-1y1t5vy-0 JXcTq" itemscope="" itemProp="image" itemType="http://schema.org/ImageObject"><div class="image-caption-wrapper"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden"><div style="width:100%;padding-bottom:77.13492247165007%"></div><img src="data:image/jpeg;base64,/9j/2wBDABALDA4MChAODQ4SERATGCgaGBYWGDEjJR0oOjM9PDkzODdASFxOQERXRTc4UG1RV19iZ2hnPk1xeXBkeFxlZ2P/2wBDARESEhgVGC8aGi9jQjhCY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2P/wgARCAAPABQDASIAAhEBAxEB/8QAFwAAAwEAAAAAAAAAAAAAAAAAAAMEAv/EABUBAQEAAAAAAAAAAAAAAAAAAAAC/9oADAMBAAIQAxAAAAGbD0EgwqP/xAAZEAEAAgMAAAAAAAAAAAAAAAACAQMAERL/2gAIAQEAAQUCprKh1Sh1m+ErlGQI1//EABYRAQEBAAAAAAAAAAAAAAAAAAASAf/aAAgBAwEBPwGsW//EABURAQEAAAAAAAAAAAAAAAAAAAAS/9oACAECAQE/AZS//8QAHBAAAgICAwAAAAAAAAAAAAAAAAECESEiEBIx/9oACAEBAAY/AmpNqso7KG3ErNTPp//EABoQAQACAwEAAAAAAAAAAAAAAAEAESExQYH/2gAIAQEAAT8hYQGnnsOJLNkKlNYjXariO8GgjrPKf//aAAwDAQACAAMAAAAQzz//xAAXEQEBAQEAAAAAAAAAAAAAAAABABFB/9oACAEDAQE/EEDDti//xAAXEQEAAwAAAAAAAAAAAAAAAAABEBFB/9oACAECAQE/EB2rkP/EABwQAQACAgMBAAAAAAAAAAAAAAEAETFRIWHB8f/aAAgBAQABPxAANVFNc9nrUqFaJETZuMILAEwal+VqV5a8itI30SyJ5Gp//9k=" alt="" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition:opacity 0.5s;transition-delay:0.25s"/><noscript><picture><source type='image/webp' srcSet="/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-f34a9.webp 360w,
/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-c934c.webp 720w,
/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-6bab6.webp 1440w,
/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-3222b.webp 2160w,
/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-f488c.webp 2880w,
/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-f994b.webp 4320w,
/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-49200.webp 4321w" sizes="(max-width: 1440px) 100vw, 1440px" /><source srcSet="/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-e17f8.jpg 360w,
/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-f02d6.jpg 720w,
/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-1388c.jpg 1440w,
/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-7248a.jpg 2160w,
/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-cee04.jpg 2880w,
/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-8338f.jpg 4320w,
/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-d7445.jpg 4321w" sizes="(max-width: 1440px) 100vw, 1440px" /><img src="/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-1388c.jpg" alt="" style="position:absolute;top:0;left:0;transition:opacity 0.5s;transition-delay:0.5s;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><meta itemProp="url" content="https://swipelife.tinder.com/static/tinder-profile-tips-read-article-715a3913bfbb68331e076197c93a8b71-1388c.jpg"/></div><div class="photo-text"><div class="photo-credit"><span>Photo by Guille Faingold/Stocksy</span></div></div></div></div><meta itemProp="datePublished" content="Jan 17, 2019  |  2:00 PM"/><span class="publisher" itemProp="publisher" itemscope="" itemType="http://schema.org/Organization"><meta itemProp="name" content="Tinder"/><meta itemProp="logo" content="https://tinder.com/static/tinder.png"/></span><div class="post-content" itemProp="articleBody"><p><span style="font-weight: 400;">You don’t have to spend tons of time flipping through Tinder bios to notice that there are some cliché profiles out there. If you recognize yourself (or a loved one) making any of these faux pas, we beg of you, change it up.</span></p>
<h2><strong>Blank Bios</strong></h2>
<p><span style="font-weight: 400;">Sure, there might be a certain cool factor within all that empty space that says, without saying, my cheekbones are so high and my hair is so perfect that I don’t need to write a single thing to get a match. But, come on, we want to know a little something about our future dates. </span></p>
<h2><b>Driver-Seat Selfies</b></h2>
<p><span style="font-weight: 400;">You have a car, or at least access to one, and that’s a good thing. But no one looks super cute strapped into a car seat, and you can’t get a flattering selfie angle because of the steering wheel. If you must take a car selfie, please pull over and unbuckle.</span></p>
<h2><b>“Not Into Drama”</b></h2>
<p><span style="font-weight: 400;">This is code for: I start drama and then blame others for reacting to it. Or: I can’t handle other people’s emotions or feelings. Writing this indicates that you are not easy to communicate with. </span></p>
<h2><b>Hat Fishing</b></h2>
<p><span style="font-weight: 400;">Maybe you look great in several different hats. Maybe you’re also hiding a receding hairline. Bald can be sexy, hiding it never is.</span></p>
<h2><b>Going Negative</b></h2>
<p><span style="font-weight: 400;">It’s perfectly acceptable to dislike </span><a href="https://swipelife.tinder.com/tag/astrology/"><span style="font-weight: 400;">astrology</span></a><span style="font-weight: 400;">, </span><a href="https://swipelife.tinder.com/tag/politics/"><span style="font-weight: 400;">politics</span></a><span style="font-weight: 400;">, or </span><a href="https://swipelife.tinder.com/tag/sports/"><span style="font-weight: 400;">sports</span></a><span style="font-weight: 400;">. But please, please, please don’t use your precious bio space to tell daters what you’re </span><i><span style="font-weight: 400;">not</span></i><span style="font-weight: 400;"> looking for. It comes off as controlling.</span></p>
<h2><b>Lying</b></h2>
<p><span style="font-weight: 400;">Whether you’re adding or subtracting a few inches to your height, shaving a few years off your age, or intentionally posting pictures from before or after a significant weight change, lying on your profile to convey you’re something other than you are is a bad idea. After all, your date will discover the truth within two seconds of meeting you, and who wants to date someone deceitful?</span></p>
<h2><b>Filters</b></h2>
<p><span style="font-weight: 400;">Ooh, this one is hard to avoid because so many editing apps have made it very easy to turn imperfections into flawlessness. But before you Facetune, see our thoughts on lying above.</span></p>
<h2><b>Two Truths And A Lie</b></h2>
<p><span style="font-weight: 400;">Who even started this? There are better conversation starters out there, and this one has been beaten to death. If you need something to say, just write out the two truths. Boom! Interesting bio without the gimmicks. </span></p>
<h2><b>Petting An Endangered Animal</b></h2>
<p><span style="font-weight: 400;">Posing with a (likely) drugged leopard or tiger cub during your vacation in Asia seemed like a good idea at the time. But now we all (hopefully) know better than to pay for the unethical treatment of animals — much less boast about it. Find a friend with a dog instead.</span></p>
<h2><b>Smoldering Photos Only</b></h2>
<p><span style="font-weight: 400;">It’s great you can work your angles — that’s a real skill that we admire. But unless you plan on spending the entire first date gazing into the distance with your chin elevated and lips slightly parted, let’s see a more relaxed and natural side of you too. </span></p>
<h2><b>Never Been Married/No Kids</b></h2>
<p><span style="font-weight: 400;">Hmm, are ex-spouses and little ones deal breakers or completely necessary information to have upfront? And if you made it into your 40s without doing either of these things, it might be a red flag that you’re ducking commitment (which is your choice to make, but there are other more upfront ways to convey that info). This reads like something out of a magazine personals ad from the early ’90s. Delete.</span></p>
<h2><b>DM/Follow Me on Instagram</b></h2>
<p><span style="font-weight: 400;">If we wanted to use </span><a href="https://swipelife.tinder.com/tag/social-media/"><span style="font-weight: 400;">Instagram</span></a><span style="font-weight: 400;"> as a dating app, we wouldn’t have downloaded Tinder and taken the time to upload photos and create a bio. And we’re certainly not here to up your follower count. Let’s keep it to the app we’re on please — at least until the third date. </span></p>
<p> </p>
</div><a href="https://tinder.com?utm_source=swipelife" target="_blank" rel="noopener noreferrer" class="Button__LinkedButtonWrapper-cu61xr-0 rtosq"><button class="Button-cu61xr-1 PostPage__SwipeButton-wln20k-0 ccKZej" type="button"><span class="button-text">Get On Tinder</span></button></a><div class="tags-list"><span>Tags: </span><a class="tag Link-sc-6fixau-0 jPwWBC" itemProp="genre keywords" href="/tag/tinder-dating">Tinder Dating</a><a class="tag Link-sc-6fixau-0 jPwWBC" itemProp="genre keywords" href="/tag/tinder-pics">Tinder Pics</a><a class="tag Link-sc-6fixau-0 jPwWBC" itemProp="genre keywords" href="/tag/tinder-tips">Tinder Tips</a></div><div class="related-posts"><div class="related-posts-text"><span>Related Stories</span></div><div class="related-posts-carousel"><div class="Carousel__CarouselStyled-nyvkq5-0 kyGXEL"><ul class="carousel"><li class="carousel__item"><a class="FeaturedStreamItem__FeaturedStreamItemStyled-sc-1xm1m7u-1 dDZglb Link-sc-6fixau-0 jPwWBC" href="/post/u-up"><div class="stream-item-featured"><div class="stream-item-featured__image-wrapper"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden;padding-bottom:8.793970845481047%"><div style="width:100%;padding-bottom:92.93002915451895%"></div><img src="data:image/jpeg;base64,/9j/2wBDABALDA4MChAODQ4SERATGCgaGBYWGDEjJR0oOjM9PDkzODdASFxOQERXRTc4UG1RV19iZ2hnPk1xeXBkeFxlZ2P/2wBDARESEhgVGC8aGi9jQjhCY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2P/wgARCAATABQDASIAAhEBAxEB/8QAFwABAQEBAAAAAAAAAAAAAAAAAAUEA//EABYBAQEBAAAAAAAAAAAAAAAAAAIAAf/aAAwDAQACEAMQAAABn9ZdPFLdWnbqEcgr/8QAGxAAAgIDAQAAAAAAAAAAAAAAAQIAEgQQESL/2gAIAQEAAQUCx+GZDOmzSjrVl8yx44Fv/8QAFhEAAwAAAAAAAAAAAAAAAAAAASAx/9oACAEDAQE/ARE//8QAFBEBAAAAAAAAAAAAAAAAAAAAIP/aAAgBAgEBPwEf/8QAGxAAAgMAAwAAAAAAAAAAAAAAAAECEBEScYH/2gAIAQEABj8CzlgripSfhgsF3X//xAAbEAEBAQACAwAAAAAAAAAAAAABACExcRFBkf/aAAgBAQABPyFgsP1AaOydfLGwe2ZjjuVOU8Mzz3xIWF//2gAMAwEAAgADAAAAEPMQw//EABcRAQEBAQAAAAAAAAAAAAAAAAABESH/2gAIAQMBAT8Q6MSRr//EABgRAAIDAAAAAAAAAAAAAAAAAAABEBEx/9oACAECAQE/EHs0j//EAB0QAQACAgIDAAAAAAAAAAAAAAEAESExQVFxgaH/2gAIAQEAAT8Qs7EVdNypnHAi/IlEVcqwKo3GvLANjtPEF7QcPZEBArbQZ89zUGnCOT6iif/Z" alt="15 ‘U Up’ Texts We’d Actually Like To Receive" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition:opacity 0.5s;transition-delay:0.25s"/><noscript><picture><source type='image/webp' srcSet="/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-e915d.webp 256w,
/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-24ca5.webp 512w,
/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-820dd.webp 1024w,
/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-e31aa.webp 1536w,
/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-4a41c.webp 2048w,
/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-752dd.webp 3072w,
/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-620f7.webp 4116w" sizes="(max-width: 1024px) 100vw, 1024px" /><source srcSet="/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-49797.jpg 256w,
/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-cd10f.jpg 512w,
/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-3df8f.jpg 1024w,
/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-319cb.jpg 1536w,
/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-e9540.jpg 2048w,
/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-70efd.jpg 3072w,
/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-55110.jpg 4116w" sizes="(max-width: 1024px) 100vw, 1024px" /><img src="/static/u-up-text-late-night-responses-best-read-HP-1b03a7349e6ad19243716a6047785031-3df8f.jpg" alt="15 ‘U Up’ Texts We’d Actually Like To Receive" style="position:absolute;top:0;left:0;transition:opacity 0.5s;transition-delay:0.5s;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="CategoryLabel-stqb3o-0 bBJFsQ" itemProp="genre"><div>Dating Tips</div></div></div><div class="stream-item-featured__title"><div class="LineClamp Title__TitleStyles-zipv08-0 dhzsKQ">15 ‘U Up’ Texts We’d Actually Like To Receive</div></div></div></a></li><li class="carousel__item"><a class="FeaturedStreamItem__FeaturedStreamItemStyled-sc-1xm1m7u-1 dDZglb Link-sc-6fixau-0 jPwWBC" href="/post/dating-friends-ex"><div class="stream-item-featured"><div class="stream-item-featured__image-wrapper"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden;padding-bottom:-0.009333333333327865%"><div style="width:100%;padding-bottom:101.73333333333333%"></div><img src="data:image/jpeg;base64,/9j/2wBDABALDA4MChAODQ4SERATGCgaGBYWGDEjJR0oOjM9PDkzODdASFxOQERXRTc4UG1RV19iZ2hnPk1xeXBkeFxlZ2P/2wBDARESEhgVGC8aGi9jQjhCY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2P/wgARCAAUABQDASIAAhEBAxEB/8QAFwABAQEBAAAAAAAAAAAAAAAAAAUCBP/EABYBAQEBAAAAAAAAAAAAAAAAAAABAv/aAAwDAQACEAMQAAABpZjimnpOfRpgJ//EABwQAAIBBQEAAAAAAAAAAAAAAAACAQMQERITIf/aAAgBAQABBQLp51Gcmo2is5uxFsn/xAAUEQEAAAAAAAAAAAAAAAAAAAAg/9oACAEDAQE/AR//xAAUEQEAAAAAAAAAAAAAAAAAAAAg/9oACAECAQE/AR//xAAaEAACAgMAAAAAAAAAAAAAAAAAASBBMXHh/9oACAEBAAY/Am6EZYlZo5D/xAAcEAEAAwACAwAAAAAAAAAAAAABABExEEEhYaH/2gAIAQEAAT8hWVPRjqdlyxv5Rw3TdEoWnlVmR7E4LYqf/9oADAMBAAIAAwAAABDgML//xAAYEQACAwAAAAAAAAAAAAAAAAAAARARIf/aAAgBAwEBPxB4UOP/xAAZEQABBQAAAAAAAAAAAAAAAAAAARARMVH/2gAIAQIBAT8Qslcf/8QAHRABAQACAgMBAAAAAAAAAAAAAREAITFBUWFxgf/aAAgBAQABPxCS0FIt1tn3DXbLhOPzI63Fhx9ZJAYYQ6MYrAU1tdJgWBfEYtDiQx7uIec//9k=" alt="What’s It’s Like When You And Your Friends Have Dated The Same Person" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition:opacity 0.5s;transition-delay:0.25s"/><noscript><picture><source type='image/webp' srcSet="/static/dating-friends-ex-HP-07c14044da5015a14e56d4682eaccd1e-e915d.webp 256w,
/static/dating-friends-ex-HP-07c14044da5015a14e56d4682eaccd1e-24ca5.webp 512w,
/static/dating-friends-ex-HP-07c14044da5015a14e56d4682eaccd1e-820dd.webp 1024w,
/static/dating-friends-ex-HP-07c14044da5015a14e56d4682eaccd1e-2af84.webp 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><source srcSet="/static/dating-friends-ex-HP-07c14044da5015a14e56d4682eaccd1e-49797.jpg 256w,
/static/dating-friends-ex-HP-07c14044da5015a14e56d4682eaccd1e-cd10f.jpg 512w,
/static/dating-friends-ex-HP-07c14044da5015a14e56d4682eaccd1e-3df8f.jpg 1024w,
/static/dating-friends-ex-HP-07c14044da5015a14e56d4682eaccd1e-afb3e.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><img src="/static/dating-friends-ex-HP-07c14044da5015a14e56d4682eaccd1e-3df8f.jpg" alt="What’s It’s Like When You And Your Friends Have Dated The Same Person" style="position:absolute;top:0;left:0;transition:opacity 0.5s;transition-delay:0.5s;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="CategoryLabel-stqb3o-0 bBJFsQ" itemProp="genre"><div>Dating</div></div></div><div class="stream-item-featured__title"><div class="LineClamp Title__TitleStyles-zipv08-0 dhzsKQ">What’s It’s Like When You And Your Friends Have Dated The Same Person</div></div></div></a></li><li class="carousel__item"><a class="FeaturedStreamItem__FeaturedStreamItemStyled-sc-1xm1m7u-1 dDZglb Link-sc-6fixau-0 jPwWBC" href="/post/meeting-his-friends"><div class="stream-item-featured"><div class="stream-item-featured__image-wrapper"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden;padding-bottom:8.801785564120523%"><div style="width:100%;padding-bottom:92.92221443587947%"></div><img src="data:image/jpeg;base64,/9j/2wBDABALDA4MChAODQ4SERATGCgaGBYWGDEjJR0oOjM9PDkzODdASFxOQERXRTc4UG1RV19iZ2hnPk1xeXBkeFxlZ2P/2wBDARESEhgVGC8aGi9jQjhCY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2P/wgARCAATABQDASIAAhEBAxEB/8QAGAABAQEBAQAAAAAAAAAAAAAAAAUCAwT/xAAWAQEBAQAAAAAAAAAAAAAAAAABAAL/2gAMAwEAAhADEAAAAeVLwVw4skgXCsC1/8QAGxAAAgIDAQAAAAAAAAAAAAAAAQIAAxESITH/2gAIAQEAAQUCqOYikEoDKdYGBme1kqz+btP/xAAYEQADAQEAAAAAAAAAAAAAAAAAARECEP/aAAgBAwEBPwFVIhnn/8QAFBEBAAAAAAAAAAAAAAAAAAAAIP/aAAgBAgEBPwEf/8QAHBAAAQQDAQAAAAAAAAAAAAAAAAECEiEQMUFh/9oACAEBAAY/Ao3L3LX9KFKENn//xAAbEAADAQEBAQEAAAAAAAAAAAAAAREhMUFRgf/aAAgBAQABPyFiLler4I9jpWYpwXNYex2fh4Sjmj9EtvNMsXRQH//aAAwDAQACAAMAAAAQJ+B8/8QAGBEAAgMAAAAAAAAAAAAAAAAAAAEQMXH/2gAIAQMBAT8QTRCw0f/EABcRAQEBAQAAAAAAAAAAAAAAAAEAETH/2gAIAQIBAT8QwWwnlt//xAAcEAEAAgIDAQAAAAAAAAAAAAABABEhMUFR0WH/2gAIAQEAAT8QPtqGYK4OmIcLV3Rt8hQG7j9+wrdE3SrN+Lg1tdLzFMw5aj22gY8WAWJAAvP/2Q==" alt="Swipe Advice: I Asked 10 Tinder Matches How To Impress A Date’s Friends" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition:opacity 0.5s;transition-delay:0.25s"/><noscript><picture><source type='image/webp' srcSet="/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-e915d.webp 256w,
/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-24ca5.webp 512w,
/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-820dd.webp 1024w,
/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-e31aa.webp 1536w,
/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-4a41c.webp 2048w,
/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-752dd.webp 3072w,
/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-3705c.webp 5708w" sizes="(max-width: 1024px) 100vw, 1024px" /><source srcSet="/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-49797.jpg 256w,
/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-cd10f.jpg 512w,
/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-3df8f.jpg 1024w,
/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-319cb.jpg 1536w,
/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-e9540.jpg 2048w,
/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-70efd.jpg 3072w,
/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-523e3.jpg 5708w" sizes="(max-width: 1024px) 100vw, 1024px" /><img src="/static/meeting-friends-advice-dating-tinder-read-HP-a1a03bcf2fe7c4fe57e6a9b609ba4529-3df8f.jpg" alt="Swipe Advice: I Asked 10 Tinder Matches How To Impress A Date’s Friends" style="position:absolute;top:0;left:0;transition:opacity 0.5s;transition-delay:0.5s;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="CategoryLabel-stqb3o-0 bBJFsQ" itemProp="genre"><div>Dating Experiments</div></div></div><div class="stream-item-featured__title"><div class="LineClamp Title__TitleStyles-zipv08-0 dhzsKQ">Swipe Advice: I Asked 10 Tinder Matches How To Impress A Date’s Friends</div></div></div></a></li></ul></div></div></div></article></section><section class="col layout-bottom"></section></div><nav class="Nav__DesktopNavContainer-sc-5wzntf-2 jaCseN"><div class="Nav__SearchContainer-sc-5wzntf-4 cLtmrC"><div class="Search-p7v0ol-0 gSMxcg" tabindex="0"><div class="close"><svg width="15px" height="16px" viewBox="0 0 15 16"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-23, -95)" fill="#000"><g transform="translate(23, 95)"><rect transform="translate(7.5, 8) rotate(45) translate(-7.5, -8) " x="-1.76470588" y="7.11111111" width="18.5294118" height="1.77777778"></rect><rect transform="translate(7.5, 8) rotate(-45) translate(-7.5, -8) " x="-1.76470588" y="7.11111111" width="18.5294118" height="1.77777778"></rect></g></g></g></svg></div><div class="input-wrapper"><svg viewBox="0 0 32 32"><path d="M0 13.5A13.5 13.5 0 0 0 21.9 24l7.6 7.6a1.5 1.5 0 0 0 2 0c.6-.6.6-1.5 0-2.1L24 21.9a13.5 13.5 0 1 0-24-8.4zM13.5 24a10.5 10.5 0 1 1 0-21 10.5 10.5 0 0 1 0 21z" fill="#000" fill-rule="evenodd"></path></svg><input type="text" class="input-box" placeholder="Search"/></div></div></div><nav class="Nav__NavStyled-sc-5wzntf-5 eaKeNu"><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/dating/">Dating</a><div class="caret"> ▼ </div></div></span><div class="subcategories"><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 eRhlvF" color="nude" href="/category/dating/dating-tips/">Dating Tips</a></span></div><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 eRhlvF" color="nude" href="/category/dating/first-dates/">First Dates</a></span></div><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 eRhlvF" color="nude" href="/category/dating/date-ideas/">Date Ideas</a></span></div><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 eRhlvF" color="nude" href="/category/dating/dating-stories/">Dating Stories</a></span></div></div></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/narratives/">Narratives</a></div></span></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/food-and-drink/">Food &amp; Drink</a><div class="caret"> ▼ </div></div></span><div class="subcategories"><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 iwwbcK" color="pink" href="/category/food-and-drink/date-restaurants/">Date Restaurants</a></span></div><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 iwwbcK" color="pink" href="/category/food-and-drink/date-bars/">Date Bars</a></span></div></div></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/entertainment/">Entertainment</a></div></span></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/style-and-beauty/">Style &amp; Beauty</a></div></span></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/travel/">Travel</a></div></span></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/money/">Money</a></div></span></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/college/">College</a></div></span></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/video/">Video</a></div></span></div></nav></nav></main><div class="floating-tinder-btn"></div><span><div class="Footer__FooterStyled-sc-1ikkm0x-0 gREAPc"><div class="footer-main"><div class="flame-icon"><svg width="15px" viewBox="0 0 15 17"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-287, -85)" fill="#fff"><g transform="translate(-12, 75)"><g transform="translate(12, 0)"><path d="M291.366134,16.8639959 C291.347748,16.8703345 291.326666,16.8644761 291.315114,16.8490137 C290.748892,16.0881891 290.606421,14.7802278 290.571574,14.2777494 C290.564835,14.1805575 290.457213,14.1264872 290.371731,14.1751792 C288.622909,15.1720688 287,17.5297414 287,19.8073171 C287,23.71862 289.677381,27 294.285714,27 C298.60362,27 301.571429,23.6178745 301.571429,19.8073171 C301.571429,14.8212367 298.060308,11.5087398 294.933376,10.0111966 C294.851552,9.97210851 294.760487,10.0410648 294.773771,10.1298053 C295.176346,12.816413 294.620327,15.7387016 291.366134,16.8639959 Z"></path></g></g></g></g></svg></div><div class="footer-title"><span class="MainLogo__MainLogoStyled-sc-2yw3b5-0 iLYgKb"><svg class="main-logo" viewBox="0 0 406 39"><title>Swipe Life</title><defs><path d="M1 31.4l6.5-7.8c2.8 3.3 8 5.6 13 5.6 2.2 0 3-1 3-1.9 0-1.3-1.7-2.2-4.6-3.1-5.3-1.7-13-4.4-13-12.2C6 7 11.2 0 21.8 0 27.8 0 34 2.3 38 6.4L31.4 14c-2.8-3-7.7-4.6-11-4.6-2 0-2.8 1-2.8 2 0 1.2 2 2 4.7 3 5.3 1.6 13 4.4 13 11.6 0 6.9-6 12.7-15.6 12.7-8 0-15-2.9-18.7-7.3zM75.3 38L75 16.8 65.6 38H53.8L51.3.6h12.4l-.2 22.9L74.2.6h8.5l.6 22.9L93 .6h13L87 38H75.3zm35.9 0L119.4.6h11.3L122.5 38h-11.3zm28.4 0L147.8.6h18.7c7.3 0 12 5 12 11 0 5.5-3.7 14.9-16.6 14.9h-8.5L150.9 38h-11.3zm22.6-21.4c2.9 0 4.6-1.5 4.6-3.7 0-1.8-1.2-2.8-3.4-2.8H157l-1.4 6.5h6.6zM187.6 38L196 .6h28.3l-2 9.5H205l-1 4.3h16.7l-2.1 9.4h-16.6l-1 4.8h17L216 38h-28.4zm69.7 0L265.5.6h11.3l-6 27.5h14.1l-2.1 9.9h-25.5zm40.6 0L306.1.6h11.3L309.2 38H298zm28 0L334 .6h28.3l-2 9.5h-17l-1 4.3H359l-2 9.4h-16.7L337.2 38h-11.3zm43.7 0L377.8.6h28.4l-2.1 9.5h-17l-1 4.3h16.7l-2.1 9.4H384l-1.1 4.8h17l-2 9.4h-28.4z" id="a-48"></path></defs><g transform="translate(-1)" fill="none" fill-rule="evenodd"><use fill="#fff" xlink:href="#a-48"></use></g></svg><span class="trademark">™</span></span></div><div class="social-section"><a href="https://www.facebook.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Facebook"><svg width="12px" height="23px" viewBox="0 0 12 23"><path d="M3.5 22V12h-3a.5.5 0 0 1-.5-.4V8.4c0-.3.2-.5.5-.5h3v-3c.1-3.3 2.1-5 5.8-4.9h2c.2 0 .5.2.5.5v2.8a.5.5 0 0 1-.7.5l-1.3-.1c-1.6 0-2.1.5-2.2 2.1v2h3.2a.5.5 0 0 1 .5.6v3.2c0 .2-.3.5-.5.5H7.6V22c0 .3-.2.5-.5.5h-3a.5.5 0 0 1-.6-.5z" fill="#fff" fill-rule="evenodd"></path></svg></a><a href="https://www.pinterest.com/tinderapp" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Pinterest"><svg width="19px" height="23px" viewBox="0 0 19 23"><path d="M4.6 22.3c-.6-2.1-.3-4 .1-6 .2-1.2.6-2.3.9-3.5.4-1.3.7-2.7.2-4.1-.3-.9.2-1.7.6-2.4C7 5.4 8 5 9 5.4c1.1.5 1.2 1.4 1 2.4-.2 1-.6 2-.9 2.9-.4 1.6-.1 2.6 1 3 1.2.6 2.7.1 3.5-1 1.3-2 1.8-4.2 1.4-6.4-.3-2.4-2.8-4-5.3-3.9-3.6.2-5.8 2-6.4 5.3a4 4 0 0 0 .4 2.6l.5 1c.2.6.1 1.2-.4 1.5-.6.5-1 0-1.4-.4A5.7 5.7 0 0 1 .8 7C1.8 2.7 5.6.2 10.4.4c4.5.3 7.3 2.4 7.9 6.3.4 2.8-.7 6.8-3.7 8.5-2.2 1.3-4.4 1.5-6.6-.4-.6 2.8-1.3 5.3-3.4 7.5z" fill="#fff" fill-rule="evenodd"></path></svg></a><a href="https://twitter.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Twitter"><svg width="20px" height="18px" viewBox="0 0 20 18"><path d="M1.8 6.9C.5 5.3 0 3.5 1 1.4 2.3 2.8 3.7 4 5.5 4.8c1 .5 2.2.9 3.4 1 .6 0 .8 0 .8-.7 0-4 4.4-6 7-3.6.3.3.6.3 1 .2l1.8-.6c0 .8-.7 1.1-1 1.8l1.1.1c.1.6-.2.8-.5 1-.8.6-1 1.4-1 2.4A12 12 0 0 1 7.4 17.7c-3.3.2-5-.1-7.3-1.5 2-.5 4-.4 5.5-2-1.7-.4-3-1.3-3.5-3 .3 0 .7 0 1.1-.2-.9-.8-1.9-1.4-2.3-2.4C.6 8 .4 7.4.5 7c.2-.6.9.3 1.3-.1" fill="#fff" fill-rule="evenodd"></path></svg></a><a href="https://www.instagram.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Instagram"><svg width="22px" height="22px" viewBox="0 0 22 22"><g transform="translate(.4 .4)" fill="none" fill-rule="evenodd"><path d="M18.8 15.2c0 2.6-1.5 4-4 4.1H6.4c-2.6 0-4-1.5-4-4.3v-4.3-4.5C2.4 4 3.9 2.5 6 2.3c3-.2 6-.2 8.9 0 2.2.2 3.7 1.6 3.8 4v9m1.7-9.5C20.1 2 18.1.5 14.5.4H6C3 .7.7 2.9.6 6c-.2 3.2-.2 6.4 0 9.6 0 3.1 1.8 5 4.7 5.5 3.2.5 6.5.4 9.7.2 3.5-.3 5-1.8 5.5-5.5.4-3.3.4-6.6 0-10" fill="#fff"></path><path d="M17.2 5.2c-.1.7-.5 1.2-1.2 1.2S15 6 14.8 5.3c0-.8.5-1.3 1.2-1.3.8 0 1 .6 1.2 1.2M10.5 14.2a3.4 3.4 0 0 1-3.3-3.4c0-1.9 1.6-3.5 3.5-3.5 1.8 0 3.1 1.6 3.1 3.5 0 2.1-1.2 3.4-3.3 3.4m.2-8.8c-2.8 0-5.4 2.6-5.4 5.5S7.7 16 10.6 16c3 0 5.1-2.3 5.2-5.3 0-2.9-2.4-5.3-5.1-5.4" fill="#fff"></path></g></svg></a><a href="https://www.youtube.com/channel/UCXNmgy-9wkKp5DOcRSOHAZQ" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Youtube"><svg width="24px" height="18px" viewBox="0 0 24 18"><path d="M15 9.4L10.4 12c-.7.4-.8 0-.8-.6V8.9c0-3.4 0-3.4 3-1.8L15 8.5c.5.3.6.5 0 .9m8.5-4.8C23.3 2 22.3.9 19.9.8 14.6.5 9.3.5 4 .8 2 .9.8 1.8.5 3.8-.1 7.4 0 11 .5 14.7c.2 1.7 1.4 2.6 3 2.8 2.9.3 5.6.2 8.7.3 2.4-.1 5 0 7.7-.3 2.5-.2 3.4-1.1 3.7-3.7.3-3 .3-6.1 0-9.2" fill="#fff" fill-rule="evenodd"></path></svg></a></div></div><div class="footer-sections"><div class="FooterSection-sc-3sltu4-0 SdiWa"><div class="footer-section-header">All About Us</div><div class="subcategories"><a class="subcategory-name Link-sc-6fixau-0 jPwWBC" href="/whats-swipe-life/">What&#x27;s Swipe Life?</a><a class="subcategory-name Link-sc-6fixau-0 jPwWBC" href="/our-team/">Our Team</a><a href="https://blog.gotinder.com/" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Marketing Blog</a><a href="https://tech.gotinder.com/" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Tech Blog</a><a class="subcategory-name Link-sc-6fixau-0 jPwWBC" href="/submit-your-story/">Submit Your Story</a></div></div><div class="FooterSection-sc-3sltu4-0 SdiWa"><div class="footer-section-header">Get The App!</div><div class="subcategories"><a href="https://itunes.apple.com/us/app/tinder/id547702041" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Apple Store</a><a href="https://play.google.com/store/apps/details?id=com.tinder" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Google Play</a></div></div><div class="FooterSection-sc-3sltu4-0 SdiWa"><div class="footer-section-header">FYI</div><div class="subcategories"><a href="https://www.gotinder.com/privacy" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Privacy</a><a href="https://www.gotinder.com/terms/" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Terms</a><a href="https://www.gotinder.com/cookie-policy" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Cookie Policy</a><a href="https://www.gotinder.com/intellectual-property" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Intellectual Property</a></div></div></div></div></span></div></div></div></div><script>
  window.excludeGAPaths=[/^(?:\/preview\/(?:(?!(?:\/|^)\.).)*?)$/];
  function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC;path=/',window[disableStr]=!0}var gaProperty='UA-60214108-10',disableStr='ga-disable-'+gaProperty;document.cookie.indexOf(disableStr+'=true')>-1&&(window[disableStr]=!0);
  if(true) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  }
  if (typeof ga === "function") {
    ga('create', 'UA-60214108-10', 'auto', {});
      ga('set', 'anonymizeIp', true);
      }
      </script><script id="gatsby-script-loader">/*<![CDATA[*/window.page={"componentChunkName":"component---src-templates-post-js","jsonName":"post-tinder-profile-tips-c1b","path":"/post/tinder-profile-tips/"};window.dataPath="313/path---post-tinder-profile-tips-c-1-b-2e9-3TmCMr6xPofBASqwqkV38Hy52Q";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"app":["/app-c52fee37d36a858be924.js"],"component---src-templates-tag-js":["/component---src-templates-tag-js-7240809a2ebc3971341e.js"],"component---src-templates-page-js":["/component---src-templates-page-js-ae84aa121cd3ff90e775.js"],"component---src-templates-paginated-post-page-js":["/component---src-templates-paginated-post-page-js-28e3fc7137c3f968f66d.js"],"component---src-templates-post-js":["/component---src-templates-post-js-947cb4bd3e0ed45b1670.js"],"component---src-templates-category-js":["/component---src-templates-category-js-a7e447c574d5b3b36813.js"],"component---src-templates-subcategory-js":["/component---src-templates-subcategory-js-a0d4edf1467348420951.js"],"component---src-pages-404-js":["/component---src-pages-404-js-9c2860cdfaf96d672fbc.js"],"component---src-pages-index-js":["/component---src-pages-index-js-89ce3ec670ad007bf36a.js"],"component---src-pages-preview-js":["/component---src-pages-preview-js-ee875d645c4bc72baad1.js"],"pages-manifest":["/pages-manifest-8e5198c6ddc661617542.js"]};/*]]>*/</script><script src="/webpack-runtime-f0a733d1f2bd3620962c.js" async=""></script><script src="/0-69c3fc803b8441f77db1.js" async=""></script><script src="/1-7bd416d3f7814e1a5232.js" async=""></script><script src="/3-37ce20f9566be35fbc5b.js" async=""></script><script src="/app-c52fee37d36a858be924.js" async=""></script><script src="/component---src-templates-post-js-947cb4bd3e0ed45b1670.js" async=""></script><script type="text/javascript">
            if ('serviceWorker' in navigator) {
              window.addEventListener('load', function() {
                navigator.serviceWorker.register("/sw.js");
              });
            }
            </script></body></html>