<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="/styles.b5f3ffb2a0e0b5393e7a.css">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</style><meta name="generator" content="Gatsby 2.4.2"/><title data-react-helmet="true">What&#x27;s An Influencer Relationship Really Like?         | Tinder Swipe Life</title><link data-react-helmet="true" rel="apple-touch-icon" sizes="180x180" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="icon" type="image/png" href="data:image/png;base64,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" sizes="32x32"/><link data-react-helmet="true" rel="icon" type="image/png" href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAQAAAC1+jfqAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAAHdElNRQfiCBcXKwl8I8T2AAAAz0lEQVQoz33QMS9DYRTG8V+vXkLaD9DVaFMiNiafpKvBILrgE0gXZl+BGCxmg5gkBokwNpoQicqNRHIMV/W6ej3vdv7/nPPmoZxNPS3/ZEu4sFgt7Avh1urvcaoJZpwIIVyZH+NZe7pgw8u3EI7Uc1yz7dO5hnU3PzgMLOfCir7w6sxTAYewmwsHpfH4nZpONEeLJqSlkUjNVQpTkkTmuVIYeE9kriuFSxks6U/84oOFUQ87Pv7gN51ik91SB4860uK1ujXH7g0N3TnUVsvBF/OkYbzn9sw2AAAAJXRFWHRkYXRlOmNyZWF0ZQAyMDE4LTA4LTIzVDIzOjQzOjA5KzAyOjAwD7StxQAAACV0RVh0ZGF0ZTptb2RpZnkAMjAxOC0wOC0yM1QyMzo0MzowOSswMjowMH7pFXkAAABXelRYdFJhdyBwcm9maWxlIHR5cGUgaXB0YwAAeJzj8gwIcVYoKMpPy8xJ5VIAAyMLLmMLEyMTS5MUAxMgRIA0w2QDI7NUIMvY1MjEzMQcxAfLgEigSi4A6hcRdPJCNZUAAAAASUVORK5CYII=" sizes="16x16"/><link data-react-helmet="true" rel="mask-icon" href="data:image/svg+xml;base64,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" color="#000"/><link data-react-helmet="true" rel="canonical" href="https://swipelife.tinder.com/post/influencer-relationship"/><meta data-react-helmet="true" name="charset" content="utf-8"/><meta data-react-helmet="true" name="google-site-verification" content="RI_ZXL9uHMAzYRxD3baDq3-Ra8Lhpn-XmsbAqpbt70M"/><meta data-react-helmet="true" name="p:domain_verify" content="9935f3ed39ee649857351a54acad1daf"/><meta data-react-helmet="true" name="focuskw" content="influencer relationship"/><meta data-react-helmet="true" name="description" content="Our very own Kadeejah sat down with Erin and Ashley to find out if their influencer status is making or breaking their relationship."/><meta data-react-helmet="true" name="referrer" content="origin"/><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1.0"/><meta data-react-helmet="true" name="copyright" content="{© 2016 - 2019 Tinder, Inc., ALL RIGHTS RESERVED}"/><meta data-react-helmet="true" name="keywords" content=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:title" content="Dear Kadeejah: We’re Both Influencers — How Much Should We Share? | Tinder Swipe Life"/><meta data-react-helmet="true" name="twitter:description" content="Relationship balance is more important than followers. "/><meta data-react-helmet="true" name="twitter:site" content="@Tinder"/><meta data-react-helmet="true" name="twitter:image" content="https://swipelife.tinder.com/static/dating-an-influencer-watch-video-social-31e8c8f7ed389470562278112ecb11b8-3df8f.jpg"/><meta data-react-helmet="true" property="fb:app_id" content="464891386855067"/><meta data-react-helmet="true" property="og:title" content="Dear Kadeejah: We’re Both Influencers — How Much Should We Share? | Tinder Swipe Life"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" property="og:description" content="Relationship balance is more important than followers. "/><meta data-react-helmet="true" property="og:url" content="https://swipelife.tinder.com/post/influencer-relationship"/><meta data-react-helmet="true" property="og:image" content="https://swipelife.tinder.com/static/dating-an-influencer-watch-video-social-31e8c8f7ed389470562278112ecb11b8-3df8f.jpg"/><meta data-react-helmet="true" property="og:site_name" content="Swipe Life"/><script data-react-helmet="true" type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://swipelife.tinder.com/post/influencer-relationship"},"author":{"@type":"Person","name":"Kadeejah"},"headline":"Dear Kadeejah: We’re Both Influencers — How Much Should We Share?","dateCreated":"May 09, 2019  |  4:00 PM","datePublished":"May 09, 2019  |  4:00 PM","dateModified":"2019-05-09T21:28:24.670Z","url":"https://swipelife.tinder.com/post/influencer-relationship","keywords":["Dating Advice","Dear Kadeejah","Social Media"],"publisher":{"@type":"Organization","name":"Tinder","url":"https://tinder.com","logo":{"@type":"ImageObject","url":"https://gotinder.com/images/tinder.png"}},"image":["https://swipelife.tinder.com/static/dating-an-influencer-watch-video-social-31e8c8f7ed389470562278112ecb11b8-3df8f.jpg"]}</script><style data-styled="cpdGGM cbEXrB cANrYM csbaeA ckyAdv jPwWBC emrEau bUULHj eMqivG dkFWM caDTWq kinnpc kwSKWg jnVYuW bBJFsQ eAIcRg gTvbNH jtWwxs cxaodI boGtzH hwKkcR jQJFdJ hNwTcL hgwsJs dhzsKQ hteqle cSEJYc hMAanR jTIiYQ gTVUxe bMdzpU eRhlvF iwwbcK jLxEno gDijru" data-styled-version="4.2.0">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</style><link rel="alternate" type="application/rss+xml" href="/rss.xml"/><link rel="sitemap" type="application/xml" href="/standard-sitemap.xml"/><link rel="sitemap" type="application/xml" href="/news-sitemap.xml"/><link rel="preconnect dns-prefetch" href="https://www.google-analytics.com"/><link rel="shortcut icon" href="/icons/icon-48x48.png"/><link rel="manifest" href="/manifest.webmanifest"/><meta name="theme-color" content="#000000"/><script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '501028763641279'); // Insert your pixel ID here.
  fbq('track', 'PageView');
      </script><link as="script" rel="preload" href="/component---src-templates-post-js-5649f76b20857957e3f2.js"/><link as="script" rel="preload" href="/app-de548e896a5c8374959d.js"/><link as="script" rel="preload" href="/2-c1e38321c89aa3bb31d5.js"/><link as="script" rel="preload" href="/1-ab4b258f74e92e932ef9.js"/><link as="script" rel="preload" href="/styles-91273a7aa0c7eea1cf3f.js"/><link as="script" rel="preload" href="/webpack-runtime-8c51124484121cdbfc98.js"/><link as="fetch" rel="preload" href="/static/d/61/path---post-influencer-relationship-5-a-3-4f4-W3xmQ84thpk3jNIZ1E8GVPtpv6g.json" crossorigin="use-credentials"/></head><body><div id="___gatsby"><div style="outline:none" tabindex="-1" role="group"><div class="PostPage-wln20k-1 cpdGGM Layout__LayoutStyled-sc-1ye6vkw-0 cbEXrB"><div class="BlurWrapper-sc-1xjekpr-0 cANrYM"><header class="Header-sc-6rc7y5-0 csbaeA"><div class="inner-wrapper"><div class="header-section"><span class="OverlayMenuToggler__OverlayMenuTogglerContainer-jmt4l1-0 ckyAdv"><span><svg width="21px" height="8px" viewBox="0 0 21 8"><g fill="#000" fill-rule="evenodd"><path d="M0 0h21v2H0zM0 6h21v2H0z"></path></g></svg></span></span><span class="search-toggle"><svg viewBox="0 0 32 32"><path d="M0 13.5A13.5 13.5 0 0 0 21.9 24l7.6 7.6a1.5 1.5 0 0 0 2 0c.6-.6.6-1.5 0-2.1L24 21.9a13.5 13.5 0 1 0-24-8.4zM13.5 24a10.5 10.5 0 1 1 0-21 10.5 10.5 0 0 1 0 21z" fill="#000" fill-rule="evenodd"></path></svg>Search</span></div><div class="header-section header-section__logo"><a class="header-link Link-sc-6fixau-0 jPwWBC" href="/"><span class="MainLogo__MainLogoStyled-sc-2yw3b5-0 bUULHj"><svg class="main-logo" viewBox="0 0 406 39"><title>Swipe Life</title><defs><path d="M1 31.4l6.5-7.8c2.8 3.3 8 5.6 13 5.6 2.2 0 3-1 3-1.9 0-1.3-1.7-2.2-4.6-3.1-5.3-1.7-13-4.4-13-12.2C6 7 11.2 0 21.8 0 27.8 0 34 2.3 38 6.4L31.4 14c-2.8-3-7.7-4.6-11-4.6-2 0-2.8 1-2.8 2 0 1.2 2 2 4.7 3 5.3 1.6 13 4.4 13 11.6 0 6.9-6 12.7-15.6 12.7-8 0-15-2.9-18.7-7.3zM75.3 38L75 16.8 65.6 38H53.8L51.3.6h12.4l-.2 22.9L74.2.6h8.5l.6 22.9L93 .6h13L87 38H75.3zm35.9 0L119.4.6h11.3L122.5 38h-11.3zm28.4 0L147.8.6h18.7c7.3 0 12 5 12 11 0 5.5-3.7 14.9-16.6 14.9h-8.5L150.9 38h-11.3zm22.6-21.4c2.9 0 4.6-1.5 4.6-3.7 0-1.8-1.2-2.8-3.4-2.8H157l-1.4 6.5h6.6zM187.6 38L196 .6h28.3l-2 9.5H205l-1 4.3h16.7l-2.1 9.4h-16.6l-1 4.8h17L216 38h-28.4zm69.7 0L265.5.6h11.3l-6 27.5h14.1l-2.1 9.9h-25.5zm40.6 0L306.1.6h11.3L309.2 38H298zm28 0L334 .6h28.3l-2 9.5h-17l-1 4.3H359l-2 9.4h-16.7L337.2 38h-11.3zm43.7 0L377.8.6h28.4l-2.1 9.5h-17l-1 4.3h16.7l-2.1 9.4H384l-1.1 4.8h17l-2 9.4h-28.4z" id="a-81"></path></defs><g transform="translate(-1)" fill="none" fill-rule="evenodd"><mask id="b-81" fill="#fff"><use xlink:href="#a-81"></use></mask><use fill="#000" xlink:href="#a-81"></use><g mask="url(#b-81)" fill="#fff" opacity=".5"><path d="M-11 35h431v1.3H-11zM-11 32h431v1.3H-11zM-11 29h431v1.3H-11zM-11 26h431v1.3H-11zM-11 23h431v1.3H-11zM-11 20h431v1.3H-11zM-11 17h431v1.3H-11zM-11 14h431v1.3H-11zM-11 11h431v1.3H-11zM-11 8h431v1.3H-11zM-11 5h431v1.3H-11zM-11 2h431v1.3H-11z"></path></g></g></svg></span></a></div><div class="header-section"><div class="external-links"><div class="social-section"><a href="https://www.facebook.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Facebook"><svg width="12px" height="23px" viewBox="0 0 12 23"><path d="M3.5 22V12h-3a.5.5 0 0 1-.5-.4V8.4c0-.3.2-.5.5-.5h3v-3c.1-3.3 2.1-5 5.8-4.9h2c.2 0 .5.2.5.5v2.8a.5.5 0 0 1-.7.5l-1.3-.1c-1.6 0-2.1.5-2.2 2.1v2h3.2a.5.5 0 0 1 .5.6v3.2c0 .2-.3.5-.5.5H7.6V22c0 .3-.2.5-.5.5h-3a.5.5 0 0 1-.6-.5z" fill="#000" fill-rule="evenodd"></path></svg></a><a href="https://www.pinterest.com/tinderapp" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Pinterest"><svg width="19px" height="23px" viewBox="0 0 19 23"><path d="M4.6 22.3c-.6-2.1-.3-4 .1-6 .2-1.2.6-2.3.9-3.5.4-1.3.7-2.7.2-4.1-.3-.9.2-1.7.6-2.4C7 5.4 8 5 9 5.4c1.1.5 1.2 1.4 1 2.4-.2 1-.6 2-.9 2.9-.4 1.6-.1 2.6 1 3 1.2.6 2.7.1 3.5-1 1.3-2 1.8-4.2 1.4-6.4-.3-2.4-2.8-4-5.3-3.9-3.6.2-5.8 2-6.4 5.3a4 4 0 0 0 .4 2.6l.5 1c.2.6.1 1.2-.4 1.5-.6.5-1 0-1.4-.4A5.7 5.7 0 0 1 .8 7C1.8 2.7 5.6.2 10.4.4c4.5.3 7.3 2.4 7.9 6.3.4 2.8-.7 6.8-3.7 8.5-2.2 1.3-4.4 1.5-6.6-.4-.6 2.8-1.3 5.3-3.4 7.5z" fill="#000" fill-rule="evenodd"></path></svg></a><a href="https://twitter.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Twitter"><svg width="20px" height="18px" viewBox="0 0 20 18"><path d="M1.8 6.9C.5 5.3 0 3.5 1 1.4 2.3 2.8 3.7 4 5.5 4.8c1 .5 2.2.9 3.4 1 .6 0 .8 0 .8-.7 0-4 4.4-6 7-3.6.3.3.6.3 1 .2l1.8-.6c0 .8-.7 1.1-1 1.8l1.1.1c.1.6-.2.8-.5 1-.8.6-1 1.4-1 2.4A12 12 0 0 1 7.4 17.7c-3.3.2-5-.1-7.3-1.5 2-.5 4-.4 5.5-2-1.7-.4-3-1.3-3.5-3 .3 0 .7 0 1.1-.2-.9-.8-1.9-1.4-2.3-2.4C.6 8 .4 7.4.5 7c.2-.6.9.3 1.3-.1" fill="#000" fill-rule="evenodd"></path></svg></a><a href="https://www.instagram.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Instagram"><svg width="22px" height="22px" viewBox="0 0 22 22"><g transform="translate(.4 .4)" fill="none" fill-rule="evenodd"><path d="M18.8 15.2c0 2.6-1.5 4-4 4.1H6.4c-2.6 0-4-1.5-4-4.3v-4.3-4.5C2.4 4 3.9 2.5 6 2.3c3-.2 6-.2 8.9 0 2.2.2 3.7 1.6 3.8 4v9m1.7-9.5C20.1 2 18.1.5 14.5.4H6C3 .7.7 2.9.6 6c-.2 3.2-.2 6.4 0 9.6 0 3.1 1.8 5 4.7 5.5 3.2.5 6.5.4 9.7.2 3.5-.3 5-1.8 5.5-5.5.4-3.3.4-6.6 0-10" fill="#000"></path><path d="M17.2 5.2c-.1.7-.5 1.2-1.2 1.2S15 6 14.8 5.3c0-.8.5-1.3 1.2-1.3.8 0 1 .6 1.2 1.2M10.5 14.2a3.4 3.4 0 0 1-3.3-3.4c0-1.9 1.6-3.5 3.5-3.5 1.8 0 3.1 1.6 3.1 3.5 0 2.1-1.2 3.4-3.3 3.4m.2-8.8c-2.8 0-5.4 2.6-5.4 5.5S7.7 16 10.6 16c3 0 5.1-2.3 5.2-5.3 0-2.9-2.4-5.3-5.1-5.4" fill="#000"></path></g></svg></a><a href="https://www.youtube.com/channel/UCXNmgy-9wkKp5DOcRSOHAZQ" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Youtube"><svg width="24px" height="18px" viewBox="0 0 24 18"><path d="M15 9.4L10.4 12c-.7.4-.8 0-.8-.6V8.9c0-3.4 0-3.4 3-1.8L15 8.5c.5.3.6.5 0 .9m8.5-4.8C23.3 2 22.3.9 19.9.8 14.6.5 9.3.5 4 .8 2 .9.8 1.8.5 3.8-.1 7.4 0 11 .5 14.7c.2 1.7 1.4 2.6 3 2.8 2.9.3 5.6.2 8.7.3 2.4-.1 5 0 7.7-.3 2.5-.2 3.4-1.1 3.7-3.7.3-3 .3-6.1 0-9.2" fill="#000" fill-rule="evenodd"></path></svg></a></div><div class="tinder-button" data-testid="get-on-tinder"><a href="https://tinder.onelink.me/1036048003?pid=Owned_Media&amp;c=SwipeLife&amp;af_dp=tinder%3A%2F%2F&amp;af_web_dp=https%3A%2F%2Fwww.tinder.com%3Futm_source%3Dswipelife&amp;af_channel=post&amp;af_ad=influencer-relationship&amp;af_sub1=header&amp;af_sub5=en" target="_blank" rel="noopener noreferrer" class="Button__LinkedButtonWrapper-sc-16hsueg-0 caDTWq"><button class="Button-sc-16hsueg-1 eMqivG" type="button"><span class="icon"><svg width="15px" viewBox="0 0 15 17"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-287, -85)" fill="#FFF"><g transform="translate(-12, 75)"><g transform="translate(12, 0)"><path d="M291.366134,16.8639959 C291.347748,16.8703345 291.326666,16.8644761 291.315114,16.8490137 C290.748892,16.0881891 290.606421,14.7802278 290.571574,14.2777494 C290.564835,14.1805575 290.457213,14.1264872 290.371731,14.1751792 C288.622909,15.1720688 287,17.5297414 287,19.8073171 C287,23.71862 289.677381,27 294.285714,27 C298.60362,27 301.571429,23.6178745 301.571429,19.8073171 C301.571429,14.8212367 298.060308,11.5087398 294.933376,10.0111966 C294.851552,9.97210851 294.760487,10.0410648 294.773771,10.1298053 C295.176346,12.816413 294.620327,15.7387016 291.366134,16.8639959 Z"></path></g></g></g></g></svg></span><span class="button-text">Get On Tinder</span></button></a></div></div></div></div></header><main><div class="IndexLayout-uog538-0 kinnpc"><div class="col layout-top"></div><section class="col"><div class="main"></div></section><section class="center"><article class="post-body"><div class="category-wrapper"><div class="CategoryLabel-stqb3o-0 kwSKWg"><a class="Link-sc-6fixau-0 emrEau" href="/category/video">Video</a></div></div><header class="post-header"><h1 class="title">Dear Kadeejah: We’re Both Influencers — How Much Should We Share?</h1><div class="dek">Relationship balance is more important than followers. </div><div class="ShareIcons-sc-131l1f6-0 eAIcRg"><div class="shareIcons"><span role="button" tabindex="0" title="Share on Facebook"><svg class="FacebookShareIcon-sc-16li13-0 gTvbNH" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M15.101 22.775l.023-5.568H13.66a.66.66 0 0 1-.66-.66l.001-1.19a.66.66 0 0 1 .66-.659h1.455a67.445 67.445 0 0 1 0-1.819c.065-1.925 1.257-2.913 3.443-2.878h.82a.66.66 0 0 1 .66.66v.896a.66.66 0 0 1-.727.656 3.354 3.354 0 0 0-.455-.012c-.957.032-1.258.33-1.285 1.283-.004.145-.006.55-.005 1.214h1.516a.66.66 0 0 1 .66.664l-.007 1.189a.66.66 0 0 1-.66.656h-1.504l-.004 5.57a.66.66 0 0 1-.66.66h-1.147a.66.66 0 0 1-.66-.662z" fill="#FFF"></path></g></svg></span><span role="button" tabindex="0" title="Share on Pinterest"><svg class="PinterestShareIcon-g2vcy8-0 jtWwxs" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M13.602 23.289c-.406-1.37-.202-2.642.055-3.903.154-.764.38-1.516.592-2.268.252-.893.457-1.774.146-2.705-.189-.563.085-1.084.4-1.55.403-.594.972-.9 1.711-.592.717.299.806.907.65 1.541-.16.646-.409 1.27-.59 1.911-.302 1.07-.09 1.694.657 2.027.757.338 1.744.038 2.292-.766.859-1.262 1.175-2.673.944-4.147-.24-1.526-1.84-2.623-3.526-2.53-2.352.13-3.777 1.325-4.206 3.489-.12.606.033 1.143.288 1.676.101.21.241.407.316.625.133.386.077.788-.262 1.03-.38.272-.718-.046-.954-.277-1.037-1.019-1.294-2.273-1.004-3.616.587-2.713 3.147-4.402 6.321-4.22 2.96.168 4.782 1.528 5.163 4.095.27 1.822-.44 4.444-2.384 5.581-1.466.857-2.898.943-4.36-.31-.414 1.84-.855 3.513-2.25 4.909z" fill="#FFF"></path></g></svg></span><span role="button" tabindex="0" title="Share on Twitter"><svg class="TwitterShareIcon-sc-6a61ef-0 cxaodI" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M10.596 11.57c.857.904 1.77 1.697 2.908 2.173.725.303 1.453.565 2.254.613.364.022.513-.006.512-.425-.009-2.506 2.89-3.807 4.583-2.27.228.208.446.204.717.102.372-.14.758-.241 1.175-.37.023.515-.456.712-.666 1.133l.734.11c.047.33-.167.479-.342.604-.534.382-.626.902-.642 1.518-.096 3.72-3.347 7.042-7.05 7.243-2.192.118-3.327-.11-4.779-1.016 1.267-.314 2.597-.23 3.59-1.288-1.114-.234-1.928-.752-2.32-1.841l.769-.122c-.62-.522-1.27-.898-1.57-1.582-.137-.31-.321-.715-.225-.987.142-.402.556.194.878-.096-.865-1.008-1.211-2.133-.526-3.5z" fill="#FFF"></path></g></svg></span><span role="button" tabindex="0" title="Share on other platforms"><span><svg class="ShareIcon-cq85u1-0 boGtzH" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M17.709 10.005a.46.46 0 0 1 .312.066l5.912 4.438a.469.469 0 0 1 0 .803l-5.912 4.437a.465.465 0 0 1-.704-.402v-1.839c-2.749.14-5.168 1.486-6.865 3.557a.81.81 0 0 1-1.45-.558c.198-2.603 1.068-4.533 2.453-5.854 1.489-1.418 3.541-2.084 5.862-2.262v-1.92a.467.467 0 0 1 .392-.466z" fill="#FFF"></path></g></svg></span></span></div></div><div class="AuthorCredit-sc-220zyu-0 hwKkcR"><div class="author-avatar"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 78 78"><defs><linearGradient x1="132.381%" y1="0%" x2="-23.912%" y2="100%" id="bg-gradient"><stop stop-color="#FF7854" offset="0%"></stop><stop stop-color="#FD267D" offset="100%"></stop></linearGradient></defs><g fill="none" fill-rule="evenodd"><circle fill="url(#bg-gradient)" cx="39" cy="39" r="39"></circle><path d="M33.222 34.825a.099.099 0 0 1-.108-.03c-1.196-1.532-1.496-4.167-1.57-5.179-.014-.196-.242-.305-.422-.206C27.428 31.417 24 36.166 24 40.754c0 7.878 5.655 14.487 15.389 14.487 9.12 0 15.389-6.812 15.389-14.487 0-10.043-7.416-16.715-14.021-19.731-.173-.08-.365.06-.337.238.85 5.412-.324 11.298-7.198 13.564z" fill="#FFF"></path></g></svg></div><div class="author-text"><div class="author">Kadeejah</div><div class="date">May 09, 2019  |  4:00 PM</div></div></div></header><div class="featured-video"><iframe class="featured-video__iframe" src="https://www.youtube.com/embed/UlMZ6f0c8bs?enablejsapi=1&amp;showinfo=0&amp;iv_load_policy=3&amp;rel=0" title="Dear Kadeejah: We’re Both Influencers — How Much Should We Share?" frameBorder="0"></iframe></div><div class="post-content"><p><span style="font-weight: 400;">It’s no surprise that dating an influencer can come with some unwanted attention, but what happens when two influencers fall for each other? Not only can comments from strangers spark tension, but both must walk a fine line between sharing and oversharing when it comes to their personal lives. On the outside, their followers may think they’re living the dream, but what happens when the flash goes off? </span></p>
<p><span style="font-weight: 400;">I sat down with </span><a href="https://www.instagram.com/eccentric_beauty_/"><span style="font-weight: 400;">Erin</span></a><span style="font-weight: 400;"> and </span><a href="https://www.instagram.com/smhace/"><span style="font-weight: 400;">Ashley</span></a><span style="font-weight: 400;"> to find out if their influencer status is making or breaking their relationship. With two very different Insta-followings to juggle, they’re balancing full-time jobs and each other while trying to make it on the internet. Watch as we dive into what goes on behind the camera. </span></p>
</div><a href="https://tinder.onelink.me/1036048003?pid=Owned_Media&amp;c=SwipeLife&amp;af_dp=tinder%3A%2F%2F&amp;af_web_dp=https%3A%2F%2Fwww.tinder.com%3Futm_source%3Dswipelife&amp;af_channel=post&amp;af_ad=influencer-relationship&amp;af_sub1=post-bottom&amp;af_sub5=en" target="_blank" rel="noopener noreferrer" class="Button__LinkedButtonWrapper-sc-16hsueg-0 caDTWq"><button class="PostPage__SwipeButton-wln20k-0 jQJFdJ Button-sc-16hsueg-1 dkFWM" type="button"><span class="button-text">Get On Tinder</span></button></a><div class="tags-list"><span>Tags: </span><a class="tag Link-sc-6fixau-0 jPwWBC" href="/tag/dating-advice">Dating Advice</a><a class="tag Link-sc-6fixau-0 jPwWBC" href="/tag/dear-kadeejah">Dear Kadeejah</a><a class="tag Link-sc-6fixau-0 jPwWBC" href="/tag/social-media">Social Media</a></div><div class="related-posts"><div class="related-posts-text"><span>Related Stories</span></div><div class="related-posts-carousel"><div class="Carousel__CarouselStyled-nyvkq5-0 hNwTcL"><ul class="carousel"><li class="carousel__item"><a class="FeaturedStreamItem__FeaturedStreamItemStyled-sc-1xm1m7u-1 hgwsJs Link-sc-6fixau-0 jPwWBC" href="/post/sorority-rush"><div class="stream-item-featured"><div class="stream-item-featured__image-wrapper"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden;padding-bottom:8.793933639612039%"><div style="width:100%;padding-bottom:92.93006636038795%"></div><img src="data:image/jpeg;base64,/9j/2wBDABALDA4MChAODQ4SERATGCgaGBYWGDEjJR0oOjM9PDkzODdASFxOQERXRTc4UG1RV19iZ2hnPk1xeXBkeFxlZ2P/2wBDARESEhgVGC8aGi9jQjhCY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2P/wgARCAATABQDASIAAhEBAxEB/8QAFgABAQEAAAAAAAAAAAAAAAAAAAME/8QAFgEBAQEAAAAAAAAAAAAAAAAAAAEC/9oADAMBAAIQAxAAAAHXmjPNmkStzTUI/8QAGxAAAgIDAQAAAAAAAAAAAAAAAQIAAwQREjL/2gAIAQEAAQUC1VMkr0HiW6mTW/ZDLAg3T5ZFaf/EABQRAQAAAAAAAAAAAAAAAAAAACD/2gAIAQMBAT8BH//EABYRAAMAAAAAAAAAAAAAAAAAAAAQEf/aAAgBAgEBPwEj/8QAGxAAAwEAAwEAAAAAAAAAAAAAAAERAhIhMlH/2gAIAQEABj8C805Zc1IzpCTOUt+EfRk0JtU//8QAHBABAAIDAAMAAAAAAAAAAAAAAQARITFRQWFx/9oACAEBAAE/IQqN1OcssKB9ESqRD3KixXkcCAA84jt8Zq+zMydVu4KWqn//2gAMAwEAAgADAAAAEE83fP/EABcRAAMBAAAAAAAAAAAAAAAAAAAQEWH/2gAIAQMBAT8Q0r//xAAXEQADAQAAAAAAAAAAAAAAAAAAAREx/9oACAECAQE/EIsJEPT/xAAgEAEAAgEEAgMAAAAAAAAAAAABABEhQVFhcTGBocHR/9oACAEBAAE/ELsFGApzx8QJyuUsHfX1KfCAT32lF4lN3SPzIWpYfkKGgCNVEabrsnOCNcClV28TBCO3a2f/2Q==" alt="How Sorority Rush Taught Me To Date In The Real World" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition-delay:500ms"/><noscript><picture><source type='image/webp' srcset="/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-e915d.webp 256w,
/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-24ca5.webp 512w,
/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-820dd.webp 1024w,
/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-e31aa.webp 1536w,
/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-4a41c.webp 2048w,
/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-752dd.webp 3072w,
/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-93401.webp 3918w" sizes="(max-width: 1024px) 100vw, 1024px" /><img sizes="(max-width: 1024px) 100vw, 1024px" srcset="/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-49797.jpg 256w,
/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-cd10f.jpg 512w,
/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-3df8f.jpg 1024w,
/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-319cb.jpg 1536w,
/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-e9540.jpg 2048w,
/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-70efd.jpg 3072w,
/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-8902c.jpg 3918w" src="/static/sorority-rush-dating-what-i-learned-experience-read-HP-911c2894ced28875c251dfb2ba957f27-3df8f.jpg" alt="How Sorority Rush Taught Me To Date In The Real World" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="CategoryLabel-stqb3o-0 jnVYuW"><div>Tinder U</div></div></div><div class="stream-item-featured__title"><div class="LineClamp Title__TitleStyles-zipv08-0 dhzsKQ">How Sorority Rush Taught Me To Date In The Real World</div></div></div></a></li><li class="carousel__item"><a class="FeaturedStreamItem__FeaturedStreamItemStyled-sc-1xm1m7u-1 hgwsJs Link-sc-6fixau-0 jPwWBC" href="/post/signs-a-girl-likes-you"><div class="stream-item-featured"><div class="stream-item-featured__image-wrapper"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden;padding-bottom:8.827247953525209%"><div style="width:100%;padding-bottom:92.89675204647479%"></div><img src="data:image/jpeg;base64,/9j/2wBDABALDA4MChAODQ4SERATGCgaGBYWGDEjJR0oOjM9PDkzODdASFxOQERXRTc4UG1RV19iZ2hnPk1xeXBkeFxlZ2P/2wBDARESEhgVGC8aGi9jQjhCY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2P/wgARCAATABQDASIAAhEBAxEB/8QAGAABAAMBAAAAAAAAAAAAAAAAAAEDBAL/xAAWAQEBAQAAAAAAAAAAAAAAAAABAAL/2gAMAwEAAhADEAAAAeK6A6FKozDnQB//xAAbEAACAgMBAAAAAAAAAAAAAAABAgASAyExMv/aAAgBAQABBQK4RMjGz9fUL3gOsnmHn//EABYRAQEBAAAAAAAAAAAAAAAAABEBIP/aAAgBAwEBPwFhj//EABQRAQAAAAAAAAAAAAAAAAAAACD/2gAIAQIBAT8BH//EAB0QAAEEAgMAAAAAAAAAAAAAAAEAAhARYXESIUH/2gAIAQEABj8Cb6VyF4hpwuzUM1DdL//EABwQAAICAgMAAAAAAAAAAAAAAAERACEQUTFBYf/aAAgBAQABPyEAKYIABOdHUNvsCX7AUafqAjAJ7xmsJ//aAAwDAQACAAMAAAAQLMj/AP/EABcRAQADAAAAAAAAAAAAAAAAAAEAECH/2gAIAQMBAT8QAQmwv//EABYRAQEBAAAAAAAAAAAAAAAAABEBIP/aAAgBAgEBPxArj//EAB8QAQEAAgEEAwAAAAAAAAAAAAERACExQVFxsZGh8P/aAAgBAQABPxDTi8LIQ3lomAfx0wzmKk7M4wCNXvgIGNwZsUFLE+cRDWnflzcHjb6MgDOVfeKeB7c//9k=" alt="The Surefire Sign She Likes You" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition-delay:500ms"/><noscript><picture><source type='image/webp' srcset="/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-e915d.webp 256w,
/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-24ca5.webp 512w,
/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-820dd.webp 1024w,
/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-e31aa.webp 1536w,
/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-4a41c.webp 2048w,
/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-752dd.webp 3072w,
/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-7c407.webp 3787w" sizes="(max-width: 1024px) 100vw, 1024px" /><img sizes="(max-width: 1024px) 100vw, 1024px" srcset="/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-49797.jpg 256w,
/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-cd10f.jpg 512w,
/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-3df8f.jpg 1024w,
/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-319cb.jpg 1536w,
/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-e9540.jpg 2048w,
/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-70efd.jpg 3072w,
/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-84d83.jpg 3787w" src="/static/signs-a-girl-likes-you-HP-6482c70b7ffe20cd8a3b0442382c867a-3df8f.jpg" alt="The Surefire Sign She Likes You" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="CategoryLabel-stqb3o-0 bBJFsQ"><div>Dating Tips</div></div></div><div class="stream-item-featured__title"><div class="LineClamp Title__TitleStyles-zipv08-0 dhzsKQ">The Surefire Sign She Likes You</div></div></div></a></li><li class="carousel__item"><a class="FeaturedStreamItem__FeaturedStreamItemStyled-sc-1xm1m7u-1 hgwsJs Link-sc-6fixau-0 jPwWBC" href="/post/how-to-be-a-gentleman"><div class="stream-item-featured"><div class="stream-item-featured__image-wrapper"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden;padding-bottom:8.793408740359887%"><div style="width:100%;padding-bottom:92.93059125964011%"></div><img src="data:image/jpeg;base64,/9j/2wBDABALDA4MChAODQ4SERATGCgaGBYWGDEjJR0oOjM9PDkzODdASFxOQERXRTc4UG1RV19iZ2hnPk1xeXBkeFxlZ2P/2wBDARESEhgVGC8aGi9jQjhCY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2P/wgARCAATABQDASIAAhEBAxEB/8QAFwABAQEBAAAAAAAAAAAAAAAAAAIFBP/EABcBAAMBAAAAAAAAAAAAAAAAAAABAgP/2gAMAwEAAhADEAAAAYztniVbLkAkjSgP/8QAGhAAAgMBAQAAAAAAAAAAAAAAAQIAERIQE//aAAgBAQABBQLR883AxpUAbNcSPLn/xAAYEQACAwAAAAAAAAAAAAAAAAAAAQIQEv/aAAgBAwEBPwFxMu//xAAXEQADAQAAAAAAAAAAAAAAAAAAAREQ/9oACAECAQE/AaVb/8QAHRAAAgIBBQAAAAAAAAAAAAAAAAECERAiMTJhcv/aAAgBAQAGPwJwvkPpFWWx6Wrg0b4l5x//xAAdEAEAAwEAAgMAAAAAAAAAAAABABEhQTFhkaHB/9oACAEBAAE/ITShzvCG6+z8wAozPESUt8CWoEIZ28hdC6fUVqs/Z9wSeZ//2gAMAwEAAgADAAAAEOjnwP/EABURAQEAAAAAAAAAAAAAAAAAABAB/9oACAEDAQE/EAKf/8QAFREBAQAAAAAAAAAAAAAAAAAAARD/2gAIAQIBAT8QCyJ//8QAHBABAQACAwEBAAAAAAAAAAAAAREAITFxwUGh/9oACAEBAAE/ENyYFFhy+ZqzXfmrInUcqhkr6xhxRIIBx7kg9izVXazAkAAo8WYjBWzPwA7NMCKlmf/Z" alt="How To Practice Chivalry In The Age Of Casual Dating" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition-delay:500ms"/><noscript><picture><source type='image/webp' srcset="/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-e915d.webp 256w,
/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-24ca5.webp 512w,
/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-820dd.webp 1024w,
/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-e31aa.webp 1536w,
/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-4a41c.webp 2048w,
/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-752dd.webp 3072w,
/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-aa559.webp 3112w" sizes="(max-width: 1024px) 100vw, 1024px" /><img sizes="(max-width: 1024px) 100vw, 1024px" srcset="/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-49797.jpg 256w,
/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-cd10f.jpg 512w,
/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-3df8f.jpg 1024w,
/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-319cb.jpg 1536w,
/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-e9540.jpg 2048w,
/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-70efd.jpg 3072w,
/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-b6022.jpg 3112w" src="/static/how-to-be-a-gentleman-casual-dating-learn-read-HP-95866a7cc1e82b89d1660788caadaf47-3df8f.jpg" alt="How To Practice Chivalry In The Age Of Casual Dating" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="CategoryLabel-stqb3o-0 bBJFsQ"><div>Dating Tips</div></div></div><div class="stream-item-featured__title"><div class="LineClamp Title__TitleStyles-zipv08-0 dhzsKQ">How To Practice Chivalry In The Age Of Casual Dating</div></div></div></a></li></ul></div></div></div></article></section><section class="col layout-bottom"></section></div><nav class="Nav__DesktopNavContainer-sc-5wzntf-2 cSEJYc"><div class="Nav__SearchContainer-sc-5wzntf-4 hMAanR"><div class="Search-p7v0ol-0 jTIiYQ" tabindex="0"><div class="close"><svg width="15px" height="16px" viewBox="0 0 15 16"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-23, -95)" fill="#000"><g transform="translate(23, 95)"><rect transform="translate(7.5, 8) rotate(45) translate(-7.5, -8) " x="-1.76470588" y="7.11111111" width="18.5294118" height="1.77777778"></rect><rect transform="translate(7.5, 8) rotate(-45) translate(-7.5, -8) " x="-1.76470588" y="7.11111111" width="18.5294118" height="1.77777778"></rect></g></g></g></svg></div><div class="input-wrapper"><svg viewBox="0 0 32 32"><path d="M0 13.5A13.5 13.5 0 0 0 21.9 24l7.6 7.6a1.5 1.5 0 0 0 2 0c.6-.6.6-1.5 0-2.1L24 21.9a13.5 13.5 0 1 0-24-8.4zM13.5 24a10.5 10.5 0 1 1 0-21 10.5 10.5 0 0 1 0 21z" fill="#000" fill-rule="evenodd"></path></svg><input type="text" class="input-box" placeholder="Search"/></div></div></div><nav class="Nav__NavStyled-sc-5wzntf-5 hteqle"><div class="NavItem-vi8hgl-0 gTVUxe"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/dating/">Dating</a><div class="caret"> ▼ </div></div></span><div class="subcategories"><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 eRhlvF" color="nude" href="/category/dating/dating-tips/">Dating Tips</a></span></div><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 eRhlvF" color="nude" href="/category/dating/first-dates/">First Dates</a></span></div><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 eRhlvF" color="nude" href="/category/dating/date-ideas/">Date Ideas</a></span></div><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 eRhlvF" color="nude" href="/category/dating/dating-stories/">Dating Stories</a></span></div></div></div><div class="NavItem-vi8hgl-0 gTVUxe"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/narratives/">Narratives</a></div></span></div><div class="NavItem-vi8hgl-0 gTVUxe"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/food-and-drink/">Food &amp; Drink</a><div class="caret"> ▼ </div></div></span><div class="subcategories"><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 iwwbcK" color="pink" href="/category/food-and-drink/date-restaurants/">Date Restaurants</a></span></div><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 iwwbcK" color="pink" href="/category/food-and-drink/date-bars/">Date Bars</a></span></div></div></div><div class="NavItem-vi8hgl-0 gTVUxe"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/entertainment/">Entertainment</a></div></span></div><div class="NavItem-vi8hgl-0 gTVUxe"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/style-and-beauty/">Style &amp; Beauty</a></div></span></div><div class="NavItem-vi8hgl-0 gTVUxe"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/travel/">Travel</a></div></span></div><div class="NavItem-vi8hgl-0 gTVUxe"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/money/">Money</a></div></span></div><div class="NavItem-vi8hgl-0 gTVUxe"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/college/">Tinder U</a></div></span></div><div class="NavItem-vi8hgl-0 gTVUxe"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/video/">Video</a></div></span></div></nav></nav></main><div class="floating-tinder-btn"></div><span><div class="Footer__FooterStyled-sc-1ikkm0x-0 jLxEno"><div class="footer-main"><div class="flame-icon"><svg width="15px" viewBox="0 0 15 17"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-287, -85)" fill="#fff"><g transform="translate(-12, 75)"><g transform="translate(12, 0)"><path d="M291.366134,16.8639959 C291.347748,16.8703345 291.326666,16.8644761 291.315114,16.8490137 C290.748892,16.0881891 290.606421,14.7802278 290.571574,14.2777494 C290.564835,14.1805575 290.457213,14.1264872 290.371731,14.1751792 C288.622909,15.1720688 287,17.5297414 287,19.8073171 C287,23.71862 289.677381,27 294.285714,27 C298.60362,27 301.571429,23.6178745 301.571429,19.8073171 C301.571429,14.8212367 298.060308,11.5087398 294.933376,10.0111966 C294.851552,9.97210851 294.760487,10.0410648 294.773771,10.1298053 C295.176346,12.816413 294.620327,15.7387016 291.366134,16.8639959 Z"></path></g></g></g></g></svg></div><div class="footer-title"><span class="MainLogo__MainLogoStyled-sc-2yw3b5-0 bUULHj"><svg class="main-logo" viewBox="0 0 406 39"><title>Swipe Life</title><defs><path d="M1 31.4l6.5-7.8c2.8 3.3 8 5.6 13 5.6 2.2 0 3-1 3-1.9 0-1.3-1.7-2.2-4.6-3.1-5.3-1.7-13-4.4-13-12.2C6 7 11.2 0 21.8 0 27.8 0 34 2.3 38 6.4L31.4 14c-2.8-3-7.7-4.6-11-4.6-2 0-2.8 1-2.8 2 0 1.2 2 2 4.7 3 5.3 1.6 13 4.4 13 11.6 0 6.9-6 12.7-15.6 12.7-8 0-15-2.9-18.7-7.3zM75.3 38L75 16.8 65.6 38H53.8L51.3.6h12.4l-.2 22.9L74.2.6h8.5l.6 22.9L93 .6h13L87 38H75.3zm35.9 0L119.4.6h11.3L122.5 38h-11.3zm28.4 0L147.8.6h18.7c7.3 0 12 5 12 11 0 5.5-3.7 14.9-16.6 14.9h-8.5L150.9 38h-11.3zm22.6-21.4c2.9 0 4.6-1.5 4.6-3.7 0-1.8-1.2-2.8-3.4-2.8H157l-1.4 6.5h6.6zM187.6 38L196 .6h28.3l-2 9.5H205l-1 4.3h16.7l-2.1 9.4h-16.6l-1 4.8h17L216 38h-28.4zm69.7 0L265.5.6h11.3l-6 27.5h14.1l-2.1 9.9h-25.5zm40.6 0L306.1.6h11.3L309.2 38H298zm28 0L334 .6h28.3l-2 9.5h-17l-1 4.3H359l-2 9.4h-16.7L337.2 38h-11.3zm43.7 0L377.8.6h28.4l-2.1 9.5h-17l-1 4.3h16.7l-2.1 9.4H384l-1.1 4.8h17l-2 9.4h-28.4z" id="a-29"></path></defs><g transform="translate(-1)" fill="none" fill-rule="evenodd"><use fill="#fff" xlink:href="#a-29"></use></g></svg><span class="trademark">™</span></span></div><div class="social-section"><a href="https://www.facebook.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Facebook"><svg width="12px" height="23px" viewBox="0 0 12 23"><path d="M3.5 22V12h-3a.5.5 0 0 1-.5-.4V8.4c0-.3.2-.5.5-.5h3v-3c.1-3.3 2.1-5 5.8-4.9h2c.2 0 .5.2.5.5v2.8a.5.5 0 0 1-.7.5l-1.3-.1c-1.6 0-2.1.5-2.2 2.1v2h3.2a.5.5 0 0 1 .5.6v3.2c0 .2-.3.5-.5.5H7.6V22c0 .3-.2.5-.5.5h-3a.5.5 0 0 1-.6-.5z" fill="#fff" fill-rule="evenodd"></path></svg></a><a href="https://www.pinterest.com/tinderapp" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Pinterest"><svg width="19px" height="23px" viewBox="0 0 19 23"><path d="M4.6 22.3c-.6-2.1-.3-4 .1-6 .2-1.2.6-2.3.9-3.5.4-1.3.7-2.7.2-4.1-.3-.9.2-1.7.6-2.4C7 5.4 8 5 9 5.4c1.1.5 1.2 1.4 1 2.4-.2 1-.6 2-.9 2.9-.4 1.6-.1 2.6 1 3 1.2.6 2.7.1 3.5-1 1.3-2 1.8-4.2 1.4-6.4-.3-2.4-2.8-4-5.3-3.9-3.6.2-5.8 2-6.4 5.3a4 4 0 0 0 .4 2.6l.5 1c.2.6.1 1.2-.4 1.5-.6.5-1 0-1.4-.4A5.7 5.7 0 0 1 .8 7C1.8 2.7 5.6.2 10.4.4c4.5.3 7.3 2.4 7.9 6.3.4 2.8-.7 6.8-3.7 8.5-2.2 1.3-4.4 1.5-6.6-.4-.6 2.8-1.3 5.3-3.4 7.5z" fill="#fff" fill-rule="evenodd"></path></svg></a><a href="https://twitter.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Twitter"><svg width="20px" height="18px" viewBox="0 0 20 18"><path d="M1.8 6.9C.5 5.3 0 3.5 1 1.4 2.3 2.8 3.7 4 5.5 4.8c1 .5 2.2.9 3.4 1 .6 0 .8 0 .8-.7 0-4 4.4-6 7-3.6.3.3.6.3 1 .2l1.8-.6c0 .8-.7 1.1-1 1.8l1.1.1c.1.6-.2.8-.5 1-.8.6-1 1.4-1 2.4A12 12 0 0 1 7.4 17.7c-3.3.2-5-.1-7.3-1.5 2-.5 4-.4 5.5-2-1.7-.4-3-1.3-3.5-3 .3 0 .7 0 1.1-.2-.9-.8-1.9-1.4-2.3-2.4C.6 8 .4 7.4.5 7c.2-.6.9.3 1.3-.1" fill="#fff" fill-rule="evenodd"></path></svg></a><a href="https://www.instagram.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Instagram"><svg width="22px" height="22px" viewBox="0 0 22 22"><g transform="translate(.4 .4)" fill="none" fill-rule="evenodd"><path d="M18.8 15.2c0 2.6-1.5 4-4 4.1H6.4c-2.6 0-4-1.5-4-4.3v-4.3-4.5C2.4 4 3.9 2.5 6 2.3c3-.2 6-.2 8.9 0 2.2.2 3.7 1.6 3.8 4v9m1.7-9.5C20.1 2 18.1.5 14.5.4H6C3 .7.7 2.9.6 6c-.2 3.2-.2 6.4 0 9.6 0 3.1 1.8 5 4.7 5.5 3.2.5 6.5.4 9.7.2 3.5-.3 5-1.8 5.5-5.5.4-3.3.4-6.6 0-10" fill="#fff"></path><path d="M17.2 5.2c-.1.7-.5 1.2-1.2 1.2S15 6 14.8 5.3c0-.8.5-1.3 1.2-1.3.8 0 1 .6 1.2 1.2M10.5 14.2a3.4 3.4 0 0 1-3.3-3.4c0-1.9 1.6-3.5 3.5-3.5 1.8 0 3.1 1.6 3.1 3.5 0 2.1-1.2 3.4-3.3 3.4m.2-8.8c-2.8 0-5.4 2.6-5.4 5.5S7.7 16 10.6 16c3 0 5.1-2.3 5.2-5.3 0-2.9-2.4-5.3-5.1-5.4" fill="#fff"></path></g></svg></a><a href="https://www.youtube.com/channel/UCXNmgy-9wkKp5DOcRSOHAZQ" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Youtube"><svg width="24px" height="18px" viewBox="0 0 24 18"><path d="M15 9.4L10.4 12c-.7.4-.8 0-.8-.6V8.9c0-3.4 0-3.4 3-1.8L15 8.5c.5.3.6.5 0 .9m8.5-4.8C23.3 2 22.3.9 19.9.8 14.6.5 9.3.5 4 .8 2 .9.8 1.8.5 3.8-.1 7.4 0 11 .5 14.7c.2 1.7 1.4 2.6 3 2.8 2.9.3 5.6.2 8.7.3 2.4-.1 5 0 7.7-.3 2.5-.2 3.4-1.1 3.7-3.7.3-3 .3-6.1 0-9.2" fill="#fff" fill-rule="evenodd"></path></svg></a></div></div><div class="footer-sections"><div class="FooterSection-sc-3sltu4-0 gDijru"><div class="footer-section-header">All About Us</div><div class="subcategories"><a class="subcategory-name Link-sc-6fixau-0 jPwWBC" href="/whats-swipe-life/">What&#x27;s Swipe Life?</a><a class="subcategory-name Link-sc-6fixau-0 jPwWBC" href="/our-team/">Our Team</a><a href="https://blog.gotinder.com/" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Marketing Blog</a><a href="https://tech.gotinder.com/" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Tech Blog</a><a class="subcategory-name Link-sc-6fixau-0 jPwWBC" href="/submit-your-story/">Submit Your Story</a></div></div><div class="FooterSection-sc-3sltu4-0 gDijru"><div class="footer-section-header">Get The App!</div><div class="subcategories"><a href="https://itunes.apple.com/us/app/tinder/id547702041" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Apple Store</a><a href="https://play.google.com/store/apps/details?id=com.tinder" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Google Play</a></div></div><div class="FooterSection-sc-3sltu4-0 gDijru"><div class="footer-section-header">FYI</div><div class="subcategories"><a href="https://www.gotinder.com/privacy" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Privacy</a><a href="https://www.gotinder.com/terms/" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Terms</a><a href="https://www.gotinder.com/cookie-policy" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Cookie Policy</a><a href="https://www.gotinder.com/intellectual-property" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Intellectual Property</a></div></div></div></div></span></div></div></div></div><script>
  window.excludeGAPaths=[/^(?:\/preview\/(?:(?!(?:\/|^)\.).)*?)$/];
  function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC;path=/',window[disableStr]=!0}var gaProperty='UA-60214108-10',disableStr='ga-disable-'+gaProperty;document.cookie.indexOf(disableStr+'=true')>-1&&(window[disableStr]=!0);
  if(true) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  }
  if (typeof ga === "function") {
    ga('create', 'UA-60214108-10', 'auto', {});
      ga('set', 'anonymizeIp', true);
      
      
      }
      </script><script id="gatsby-script-loader">/*<![CDATA[*/window.page={"componentChunkName":"component---src-templates-post-js","jsonName":"post-influencer-relationship-5a3","path":"/post/influencer-relationship/"};window.dataPath="61/path---post-influencer-relationship-5-a-3-4f4-W3xmQ84thpk3jNIZ1E8GVPtpv6g";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"app":["/app-de548e896a5c8374959d.js"],"component---src-templates-tag-js":["/component---src-templates-tag-js-65801ba81b6deed27e13.js"],"component---src-templates-paginated-post-page-js":["/component---src-templates-paginated-post-page-js-f9d75e244b0f6af1e5c2.js"],"component---src-templates-page-js":["/component---src-templates-page-js-9b6e03eb6e3f27eae29a.js"],"component---src-templates-category-js":["/component---src-templates-category-js-324f9163be2275cb07df.js"],"component---src-templates-post-js":["/component---src-templates-post-js-5649f76b20857957e3f2.js"],"component---src-templates-subcategory-js":["/component---src-templates-subcategory-js-63adff9d197cfd585da3.js"],"component---src-pages-404-js":["/component---src-pages-404-js-8a4127885fee66b0f08d.js"],"component---src-pages-index-js":["/component---src-pages-index-js-e60bd599830d3c7f79fa.js"],"component---src-pages-preview-js":["/component---src-pages-preview-js-0be06dfd9823c8ad4186.js"],"pages-manifest":["/pages-manifest-3560c4baa2e6c9ea2062.js"]};/*]]>*/</script><script src="/webpack-runtime-8c51124484121cdbfc98.js" async=""></script><script src="/styles-91273a7aa0c7eea1cf3f.js" async=""></script><script src="/1-ab4b258f74e92e932ef9.js" async=""></script><script src="/2-c1e38321c89aa3bb31d5.js" async=""></script><script src="/app-de548e896a5c8374959d.js" async=""></script><script src="/component---src-templates-post-js-5649f76b20857957e3f2.js" async=""></script><script type="text/javascript">
            if ('serviceWorker' in navigator) {
              window.addEventListener('load', function() {
                navigator.serviceWorker.register("/sw.js");
              });
            }
            </script></body></html>