<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="/1.3be4fc4ace0af10ef9a4.css">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</style><meta name="generator" content="Gatsby 2.0.82"/><title data-react-helmet="true">How Can I Get Over My Breakup Once And For All?          | Tinder Swipe Life</title><link data-react-helmet="true" rel="apple-touch-icon" sizes="180x180" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="icon" type="image/png" href="data:image/png;base64,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" sizes="32x32"/><link data-react-helmet="true" rel="icon" type="image/png" href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAQAAAC1+jfqAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAAHdElNRQfiCBcXKwl8I8T2AAAAz0lEQVQoz33QMS9DYRTG8V+vXkLaD9DVaFMiNiafpKvBILrgE0gXZl+BGCxmg5gkBokwNpoQicqNRHIMV/W6ej3vdv7/nPPmoZxNPS3/ZEu4sFgt7Avh1urvcaoJZpwIIVyZH+NZe7pgw8u3EI7Uc1yz7dO5hnU3PzgMLOfCir7w6sxTAYewmwsHpfH4nZpONEeLJqSlkUjNVQpTkkTmuVIYeE9kriuFSxks6U/84oOFUQ87Pv7gN51ik91SB4860uK1ujXH7g0N3TnUVsvBF/OkYbzn9sw2AAAAJXRFWHRkYXRlOmNyZWF0ZQAyMDE4LTA4LTIzVDIzOjQzOjA5KzAyOjAwD7StxQAAACV0RVh0ZGF0ZTptb2RpZnkAMjAxOC0wOC0yM1QyMzo0MzowOSswMjowMH7pFXkAAABXelRYdFJhdyBwcm9maWxlIHR5cGUgaXB0YwAAeJzj8gwIcVYoKMpPy8xJ5VIAAyMLLmMLEyMTS5MUAxMgRIA0w2QDI7NUIMvY1MjEzMQcxAfLgEigSi4A6hcRdPJCNZUAAAAASUVORK5CYII=" sizes="16x16"/><link data-react-helmet="true" rel="mask-icon" href="data:image/svg+xml;base64,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" color="#000"/><meta data-react-helmet="true" name="charset" content="utf-8"/><meta data-react-helmet="true" name="google-site-verification" content="RI_ZXL9uHMAzYRxD3baDq3-Ra8Lhpn-XmsbAqpbt70M"/><meta data-react-helmet="true" name="p:domain_verify" content="9935f3ed39ee649857351a54acad1daf"/><meta data-react-helmet="true" name="focuskw" content="how to get over a breakup"/><meta data-react-helmet="true" name="description" content="Kadeejah, Tinder&#x27;s residence advice columnist, tries to help one woman who asks, &quot;How can I get over my breakup?&quot; Well, it&#x27;s not easy."/><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1.0"/><meta data-react-helmet="true" name="copyright" content="{© 2016 - 2019 Tinder, Inc., ALL RIGHTS RESERVED}"/><meta data-react-helmet="true" name="keywords" content=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:title" content="Dear Kadeejah: How Can I Hang Up On My Ex Once And For All? | Tinder Swipe Life"/><meta data-react-helmet="true" name="twitter:description" content="Freedom is on the other line."/><meta data-react-helmet="true" name="twitter:site" content="@Tinder"/><meta data-react-helmet="true" name="twitter:image" content="https://swipelife.tinder.com/static/how-to-get-over-a-breakup-social-8b62ae563e6b0e1bb3f5b83d722bf0ee-af54f.jpg"/><meta data-react-helmet="true" property="fb:app_id" content="464891386855067"/><meta data-react-helmet="true" property="og:title" content="Dear Kadeejah: How Can I Hang Up On My Ex Once And For All? | Tinder Swipe Life"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" property="og:description" content="Freedom is on the other line."/><meta data-react-helmet="true" property="og:url" content="https://swipelife.tinder.com/post/how-to-get-over-a-breakup"/><meta data-react-helmet="true" property="og:image" content="https://swipelife.tinder.com/static/how-to-get-over-a-breakup-social-8b62ae563e6b0e1bb3f5b83d722bf0ee-af54f.jpg"/><meta data-react-helmet="true" property="og:site_name" content="Swipe Life"/><style data-styled="ixJpxS bTysgp cANrYM gbaMqT gRFbVD jPwWBC emrEau iLYgKb exIVBO rtosq bKVVbE bBJFsQ kjOrZP gTvbNH jtWwxs cxaodI boGtzH hwKkcR JXcTq ccKZej kyGXEL dDZglb dhzsKQ eaKeNu jaCseN cLtmrC gSMxcg feqzpO bMdzpU eRhlvF iwwbcK gREAPc SdiWa" data-styled-version="4.1.3">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</style><link rel="alternate" type="application/rss+xml" href="/rss.xml"/><link rel="sitemap" type="application/xml" href="/standard-sitemap.xml"/><link rel="sitemap" type="application/xml" href="/news-sitemap.xml"/><link rel="shortcut icon" href="/icons/icon-48x48.png"/><link rel="manifest" href="/manifest.webmanifest"/><meta name="theme-color" content="#000000"/><script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '501028763641279'); // Insert your pixel ID here.
  fbq('track', 'PageView');
      </script><link as="script" rel="preload" href="/component---src-templates-post-js-947cb4bd3e0ed45b1670.js"/><link as="script" rel="preload" href="/app-6b7f18065f90f7a147ee.js"/><link as="script" rel="preload" href="/3-37ce20f9566be35fbc5b.js"/><link as="script" rel="preload" href="/1-7bd416d3f7814e1a5232.js"/><link as="script" rel="preload" href="/0-69c3fc803b8441f77db1.js"/><link as="script" rel="preload" href="/webpack-runtime-ac09432b301530b5efa7.js"/><link as="fetch" rel="preload" href="/static/d/195/path---post-how-to-get-over-a-breakup-b-99-fd8-0RwtRXe2JMtAG9xxmP3fOM6fKl4.json" crossOrigin="use-credentials"/></head><body><div id="___gatsby"><div style="outline:none" tabindex="-1" role="group"><div class="PostPage-wln20k-1 ixJpxS Layout__LayoutStyled-sc-1ye6vkw-0 bTysgp"><div class="BlurWrapper-sc-1xjekpr-0 cANrYM"><header class="Header-sc-6rc7y5-0 gbaMqT"><div class="inner-wrapper"><div class="header-section"><span class="OverlayMenuToggler__OverlayMenuTogglerContainer-jmt4l1-0 gRFbVD"><span><svg width="21px" height="8px" viewBox="0 0 21 8"><g fill="#000" fill-rule="evenodd"><path d="M0 0h21v2H0zM0 6h21v2H0z"></path></g></svg></span></span><span class="search-toggle"><svg viewBox="0 0 32 32"><path d="M0 13.5A13.5 13.5 0 0 0 21.9 24l7.6 7.6a1.5 1.5 0 0 0 2 0c.6-.6.6-1.5 0-2.1L24 21.9a13.5 13.5 0 1 0-24-8.4zM13.5 24a10.5 10.5 0 1 1 0-21 10.5 10.5 0 0 1 0 21z" fill="#000" fill-rule="evenodd"></path></svg>Search</span></div><div class="header-section header-section__logo"><a class="header-link Link-sc-6fixau-0 jPwWBC" href="/"><span class="MainLogo__MainLogoStyled-sc-2yw3b5-0 iLYgKb"><svg class="main-logo" viewBox="0 0 406 39"><title>Swipe Life</title><defs><path d="M1 31.4l6.5-7.8c2.8 3.3 8 5.6 13 5.6 2.2 0 3-1 3-1.9 0-1.3-1.7-2.2-4.6-3.1-5.3-1.7-13-4.4-13-12.2C6 7 11.2 0 21.8 0 27.8 0 34 2.3 38 6.4L31.4 14c-2.8-3-7.7-4.6-11-4.6-2 0-2.8 1-2.8 2 0 1.2 2 2 4.7 3 5.3 1.6 13 4.4 13 11.6 0 6.9-6 12.7-15.6 12.7-8 0-15-2.9-18.7-7.3zM75.3 38L75 16.8 65.6 38H53.8L51.3.6h12.4l-.2 22.9L74.2.6h8.5l.6 22.9L93 .6h13L87 38H75.3zm35.9 0L119.4.6h11.3L122.5 38h-11.3zm28.4 0L147.8.6h18.7c7.3 0 12 5 12 11 0 5.5-3.7 14.9-16.6 14.9h-8.5L150.9 38h-11.3zm22.6-21.4c2.9 0 4.6-1.5 4.6-3.7 0-1.8-1.2-2.8-3.4-2.8H157l-1.4 6.5h6.6zM187.6 38L196 .6h28.3l-2 9.5H205l-1 4.3h16.7l-2.1 9.4h-16.6l-1 4.8h17L216 38h-28.4zm69.7 0L265.5.6h11.3l-6 27.5h14.1l-2.1 9.9h-25.5zm40.6 0L306.1.6h11.3L309.2 38H298zm28 0L334 .6h28.3l-2 9.5h-17l-1 4.3H359l-2 9.4h-16.7L337.2 38h-11.3zm43.7 0L377.8.6h28.4l-2.1 9.5h-17l-1 4.3h16.7l-2.1 9.4H384l-1.1 4.8h17l-2 9.4h-28.4z" id="a-5"></path></defs><g transform="translate(-1)" fill="none" fill-rule="evenodd"><mask id="b-5" fill="#fff"><use xlink:href="#a-5"></use></mask><use fill="#000" xlink:href="#a-5"></use><g mask="url(#b-5)" fill="#fff" opacity=".5"><path d="M-11 35h431v1.3H-11zM-11 32h431v1.3H-11zM-11 29h431v1.3H-11zM-11 26h431v1.3H-11zM-11 23h431v1.3H-11zM-11 20h431v1.3H-11zM-11 17h431v1.3H-11zM-11 14h431v1.3H-11zM-11 11h431v1.3H-11zM-11 8h431v1.3H-11zM-11 5h431v1.3H-11zM-11 2h431v1.3H-11z"></path></g></g></svg></span></a></div><div class="header-section"><div class="external-links"><div class="social-section"><a href="https://www.facebook.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Facebook"><svg width="12px" height="23px" viewBox="0 0 12 23"><path d="M3.5 22V12h-3a.5.5 0 0 1-.5-.4V8.4c0-.3.2-.5.5-.5h3v-3c.1-3.3 2.1-5 5.8-4.9h2c.2 0 .5.2.5.5v2.8a.5.5 0 0 1-.7.5l-1.3-.1c-1.6 0-2.1.5-2.2 2.1v2h3.2a.5.5 0 0 1 .5.6v3.2c0 .2-.3.5-.5.5H7.6V22c0 .3-.2.5-.5.5h-3a.5.5 0 0 1-.6-.5z" fill="#000" fill-rule="evenodd"></path></svg></a><a href="https://www.pinterest.com/tinderapp" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Pinterest"><svg width="19px" height="23px" viewBox="0 0 19 23"><path d="M4.6 22.3c-.6-2.1-.3-4 .1-6 .2-1.2.6-2.3.9-3.5.4-1.3.7-2.7.2-4.1-.3-.9.2-1.7.6-2.4C7 5.4 8 5 9 5.4c1.1.5 1.2 1.4 1 2.4-.2 1-.6 2-.9 2.9-.4 1.6-.1 2.6 1 3 1.2.6 2.7.1 3.5-1 1.3-2 1.8-4.2 1.4-6.4-.3-2.4-2.8-4-5.3-3.9-3.6.2-5.8 2-6.4 5.3a4 4 0 0 0 .4 2.6l.5 1c.2.6.1 1.2-.4 1.5-.6.5-1 0-1.4-.4A5.7 5.7 0 0 1 .8 7C1.8 2.7 5.6.2 10.4.4c4.5.3 7.3 2.4 7.9 6.3.4 2.8-.7 6.8-3.7 8.5-2.2 1.3-4.4 1.5-6.6-.4-.6 2.8-1.3 5.3-3.4 7.5z" fill="#000" fill-rule="evenodd"></path></svg></a><a href="https://twitter.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Twitter"><svg width="20px" height="18px" viewBox="0 0 20 18"><path d="M1.8 6.9C.5 5.3 0 3.5 1 1.4 2.3 2.8 3.7 4 5.5 4.8c1 .5 2.2.9 3.4 1 .6 0 .8 0 .8-.7 0-4 4.4-6 7-3.6.3.3.6.3 1 .2l1.8-.6c0 .8-.7 1.1-1 1.8l1.1.1c.1.6-.2.8-.5 1-.8.6-1 1.4-1 2.4A12 12 0 0 1 7.4 17.7c-3.3.2-5-.1-7.3-1.5 2-.5 4-.4 5.5-2-1.7-.4-3-1.3-3.5-3 .3 0 .7 0 1.1-.2-.9-.8-1.9-1.4-2.3-2.4C.6 8 .4 7.4.5 7c.2-.6.9.3 1.3-.1" fill="#000" fill-rule="evenodd"></path></svg></a><a href="https://www.instagram.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Instagram"><svg width="22px" height="22px" viewBox="0 0 22 22"><g transform="translate(.4 .4)" fill="none" fill-rule="evenodd"><path d="M18.8 15.2c0 2.6-1.5 4-4 4.1H6.4c-2.6 0-4-1.5-4-4.3v-4.3-4.5C2.4 4 3.9 2.5 6 2.3c3-.2 6-.2 8.9 0 2.2.2 3.7 1.6 3.8 4v9m1.7-9.5C20.1 2 18.1.5 14.5.4H6C3 .7.7 2.9.6 6c-.2 3.2-.2 6.4 0 9.6 0 3.1 1.8 5 4.7 5.5 3.2.5 6.5.4 9.7.2 3.5-.3 5-1.8 5.5-5.5.4-3.3.4-6.6 0-10" fill="#000"></path><path d="M17.2 5.2c-.1.7-.5 1.2-1.2 1.2S15 6 14.8 5.3c0-.8.5-1.3 1.2-1.3.8 0 1 .6 1.2 1.2M10.5 14.2a3.4 3.4 0 0 1-3.3-3.4c0-1.9 1.6-3.5 3.5-3.5 1.8 0 3.1 1.6 3.1 3.5 0 2.1-1.2 3.4-3.3 3.4m.2-8.8c-2.8 0-5.4 2.6-5.4 5.5S7.7 16 10.6 16c3 0 5.1-2.3 5.2-5.3 0-2.9-2.4-5.3-5.1-5.4" fill="#000"></path></g></svg></a><a href="https://www.youtube.com/channel/UCXNmgy-9wkKp5DOcRSOHAZQ" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Youtube"><svg width="24px" height="18px" viewBox="0 0 24 18"><path d="M15 9.4L10.4 12c-.7.4-.8 0-.8-.6V8.9c0-3.4 0-3.4 3-1.8L15 8.5c.5.3.6.5 0 .9m8.5-4.8C23.3 2 22.3.9 19.9.8 14.6.5 9.3.5 4 .8 2 .9.8 1.8.5 3.8-.1 7.4 0 11 .5 14.7c.2 1.7 1.4 2.6 3 2.8 2.9.3 5.6.2 8.7.3 2.4-.1 5 0 7.7-.3 2.5-.2 3.4-1.1 3.7-3.7.3-3 .3-6.1 0-9.2" fill="#000" fill-rule="evenodd"></path></svg></a></div><div class="tinder-button" data-testid="get-on-tinder"><a href="https://tinder.com?utm_source=swipelife" target="_blank" rel="noopener noreferrer" class="Button__LinkedButtonWrapper-cu61xr-0 rtosq"><button class="Button-cu61xr-1 exIVBO" type="button"><span class="icon"><svg width="15px" viewBox="0 0 15 17"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-287, -85)" fill="#FFF"><g transform="translate(-12, 75)"><g transform="translate(12, 0)"><path d="M291.366134,16.8639959 C291.347748,16.8703345 291.326666,16.8644761 291.315114,16.8490137 C290.748892,16.0881891 290.606421,14.7802278 290.571574,14.2777494 C290.564835,14.1805575 290.457213,14.1264872 290.371731,14.1751792 C288.622909,15.1720688 287,17.5297414 287,19.8073171 C287,23.71862 289.677381,27 294.285714,27 C298.60362,27 301.571429,23.6178745 301.571429,19.8073171 C301.571429,14.8212367 298.060308,11.5087398 294.933376,10.0111966 C294.851552,9.97210851 294.760487,10.0410648 294.773771,10.1298053 C295.176346,12.816413 294.620327,15.7387016 291.366134,16.8639959 Z"></path></g></g></g></g></svg></span><span class="button-text">Get On Tinder</span></button></a></div></div></div></div></header><main><div class="IndexLayout-uog538-0 bKVVbE"><div class="col layout-top"></div><section class="col"><div class="main"></div></section><section class="center"><article class="post-body" itemscope="" itemType="http://schema.org/NewsArticle"><div class="category-wrapper"><div class="CategoryLabel-stqb3o-0 bBJFsQ" itemProp="genre"><a class="Link-sc-6fixau-0 emrEau" href="/category/dating/dating-tips">Dating Tips</a></div></div><header class="post-header"><h1 class="title" itemProp="headline">Dear Kadeejah: How Can I Hang Up On My Ex Once And For All?</h1><div class="dek">Freedom is on the other line.</div><div class="ShareIcons-sc-131l1f6-0 kjOrZP"><div class="shareIcons"><span role="button" tabindex="0" title="Share on Facebook"><svg class="FacebookShareIcon-sc-16li13-0 gTvbNH" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M15.101 22.775l.023-5.568H13.66a.66.66 0 0 1-.66-.66l.001-1.19a.66.66 0 0 1 .66-.659h1.455a67.445 67.445 0 0 1 0-1.819c.065-1.925 1.257-2.913 3.443-2.878h.82a.66.66 0 0 1 .66.66v.896a.66.66 0 0 1-.727.656 3.354 3.354 0 0 0-.455-.012c-.957.032-1.258.33-1.285 1.283-.004.145-.006.55-.005 1.214h1.516a.66.66 0 0 1 .66.664l-.007 1.189a.66.66 0 0 1-.66.656h-1.504l-.004 5.57a.66.66 0 0 1-.66.66h-1.147a.66.66 0 0 1-.66-.662z" fill="#FFF"></path></g></svg></span><span role="button" tabindex="0" title="Share on Pinterest"><svg class="PinterestShareIcon-g2vcy8-0 jtWwxs" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M13.602 23.289c-.406-1.37-.202-2.642.055-3.903.154-.764.38-1.516.592-2.268.252-.893.457-1.774.146-2.705-.189-.563.085-1.084.4-1.55.403-.594.972-.9 1.711-.592.717.299.806.907.65 1.541-.16.646-.409 1.27-.59 1.911-.302 1.07-.09 1.694.657 2.027.757.338 1.744.038 2.292-.766.859-1.262 1.175-2.673.944-4.147-.24-1.526-1.84-2.623-3.526-2.53-2.352.13-3.777 1.325-4.206 3.489-.12.606.033 1.143.288 1.676.101.21.241.407.316.625.133.386.077.788-.262 1.03-.38.272-.718-.046-.954-.277-1.037-1.019-1.294-2.273-1.004-3.616.587-2.713 3.147-4.402 6.321-4.22 2.96.168 4.782 1.528 5.163 4.095.27 1.822-.44 4.444-2.384 5.581-1.466.857-2.898.943-4.36-.31-.414 1.84-.855 3.513-2.25 4.909z" fill="#FFF"></path></g></svg></span><span role="button" tabindex="0" title="Share on Twitter"><svg class="TwitterShareIcon-sc-6a61ef-0 cxaodI" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M10.596 11.57c.857.904 1.77 1.697 2.908 2.173.725.303 1.453.565 2.254.613.364.022.513-.006.512-.425-.009-2.506 2.89-3.807 4.583-2.27.228.208.446.204.717.102.372-.14.758-.241 1.175-.37.023.515-.456.712-.666 1.133l.734.11c.047.33-.167.479-.342.604-.534.382-.626.902-.642 1.518-.096 3.72-3.347 7.042-7.05 7.243-2.192.118-3.327-.11-4.779-1.016 1.267-.314 2.597-.23 3.59-1.288-1.114-.234-1.928-.752-2.32-1.841l.769-.122c-.62-.522-1.27-.898-1.57-1.582-.137-.31-.321-.715-.225-.987.142-.402.556.194.878-.096-.865-1.008-1.211-2.133-.526-3.5z" fill="#FFF"></path></g></svg></span><span role="button" tabindex="0" title="Share on other platforms"><span><svg class="ShareIcon-cq85u1-0 boGtzH" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M17.709 10.005a.46.46 0 0 1 .312.066l5.912 4.438a.469.469 0 0 1 0 .803l-5.912 4.437a.465.465 0 0 1-.704-.402v-1.839c-2.749.14-5.168 1.486-6.865 3.557a.81.81 0 0 1-1.45-.558c.198-2.603 1.068-4.533 2.453-5.854 1.489-1.418 3.541-2.084 5.862-2.262v-1.92a.467.467 0 0 1 .392-.466z" fill="#FFF"></path></g></svg></span></span></div></div><div class="AuthorCredit-sc-220zyu-0 hwKkcR" itemProp="author" itemscope="" itemType="http://schema.org/Person"><div class="author-avatar"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden;display:inline-block;width:75px;height:75px"><img src="data:image/jpeg;base64,/9j/2wBDABALDA4MChAODQ4SERATGCgaGBYWGDEjJR0oOjM9PDkzODdASFxOQERXRTc4UG1RV19iZ2hnPk1xeXBkeFxlZ2P/2wBDARESEhgVGC8aGi9jQjhCY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2P/wgARCAAUABQDASIAAhEBAxEB/8QAGAABAAMBAAAAAAAAAAAAAAAAAAIDBQT/xAAXAQADAQAAAAAAAAAAAAAAAAABAgME/9oADAMBAAIQAxAAAAHoq5IBtdEKZtQZ6AXR/8QAHBAAAgEFAQAAAAAAAAAAAAAAAQIiAAMREyEj/9oACAEBAAEFAsik7SnIkXPAhi7HaZXLR8//xAAXEQEBAQEAAAAAAAAAAAAAAAAAATER/9oACAEDAQE/Abri6j//xAAUEQEAAAAAAAAAAAAAAAAAAAAg/9oACAECAQE/AR//xAAbEAADAAMBAQAAAAAAAAAAAAAAARECITESYf/aAAgBAQAGPwKMT+wplep6Fi8ubhzyMjEf/8QAHBABAQEAAgMBAAAAAAAAAAAAAREAQVEhMWFx/9oACAEBAAE/IZr7JzodS4CRp3lVuSM0BnA1w+Lg+YH6TPoAmZu7/9oADAMBAAIAAwAAABA8/wB+/8QAGBEAAwEBAAAAAAAAAAAAAAAAAAExEHH/2gAIAQMBAT8QbGvSEf/EABURAQEAAAAAAAAAAAAAAAAAABBB/9oACAECAQE/ECH/xAAfEAEAAgMAAQUAAAAAAAAAAAABESEAMUFRcYGxwdH/2gAIAQEAAT8Ql0BkFB78GI0CVOvjAon15YXAIDQXp1rClGhMN7v2/MAyy164rlcxkGZofBGIUCE1YLP25NwoRL65/9k=" alt="Kristin Collins Jackson" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition:opacity 0.5s;transition-delay:0.25s"/><noscript><picture><source type='image/webp' srcSet="/static/kristin1-5625ff2d0acc2211431bf74091508509-2bef2.webp 1x,
/static/kristin1-5625ff2d0acc2211431bf74091508509-4d52e.webp 1.5x,
/static/kristin1-5625ff2d0acc2211431bf74091508509-ae944.webp 2x,
/static/kristin1-5625ff2d0acc2211431bf74091508509-c04d9.webp 3x" /><source srcSet="/static/kristin1-5625ff2d0acc2211431bf74091508509-4679f.jpg 1x,
/static/kristin1-5625ff2d0acc2211431bf74091508509-03e56.jpg 1.5x,
/static/kristin1-5625ff2d0acc2211431bf74091508509-a1719.jpg 2x,
/static/kristin1-5625ff2d0acc2211431bf74091508509-f78ea.jpg 3x" /><img width="75" height="75" src="/static/kristin1-5625ff2d0acc2211431bf74091508509-4679f.jpg" alt="Kristin Collins Jackson" style="position:absolute;top:0;left:0;transition:opacity 0.5s;transition-delay:0.5s;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div></div><div class="author-text"><div class="author" itemProp="name">Kristin Collins Jackson</div><div class="date">Feb 24, 2019  |  2:00 PM</div></div></div></header><div class="image-wrapper"><div class="PostImage-sc-1y1t5vy-0 JXcTq" itemscope="" itemProp="image" itemType="http://schema.org/ImageObject"><div class="image-caption-wrapper"><span itemscope="" itemProp="image" itemType="http://schema.org/ImageObject"><img src="https://swipelifeapi.com/wp-content/uploads/2019/02/how-to-get-over-a-breakup-article.gif" alt="" style="height:0px"/><meta itemProp="url" content="https://swipelifeapi.com/wp-content/uploads/2019/02/how-to-get-over-a-breakup-article.gif"/></span></div></div></div><meta itemProp="datePublished" content="Feb 24, 2019  |  2:00 PM"/><span class="publisher" itemProp="publisher" itemscope="" itemType="http://schema.org/Organization"><meta itemProp="name" content="Tinder"/><meta itemProp="logo" content="https://tinder.com/static/tinder.png"/></span><div class="post-content" itemProp="articleBody"><p><span style="font-weight: 400">Dear Kadeejah, </span></p>
<p><span style="font-weight: 400">I met Mark through mutual pals, and our shared sense of humor made us fast friends. I’ve been living with a chronic illness for years, and when a flare-up took me out of work, Mark insisted on staying with me. Our friendship turned into something more, and we didn’t necessarily </span><a href="https://swipelife.tinder.com/post/we-had-the-dtr-talk-and-i-chose-to-stay-single"><span style="font-weight: 400">define our relationship</span></a><span style="font-weight: 400">, but I knew we were exclusive. By the time my meds stabilized, I was back working another demanding job with long hours, and he was back at grad school. Our schedules were a mess, but we tried to make it work. I drove four hours every weekend to see him because he didn’t have a car, but we fought constantly about it. He would tell me not to bother coming down if I was even running an hour behind, or get stressed out about school while I was there. Eventually our poor communication about logistics lead to multiple painful “</span><a href="https://swipelife.tinder.com/tag/break-ups/"><span style="font-weight: 400">breakups</span></a><span style="font-weight: 400">.” </span></p>
<p><span style="font-weight: 400">A few months after our first breakup, he invited me to his art show in NYC. We spent the weekend together, and I began the familiar weekend drives down to see him again. Things were better than before… until I caught him flirting on Insta with another woman. We had never explicitly discussed getting back together, so I waited to bring it up in person so we could lay everything out and actually be official. That lead to a huge blowout, and we decided to take a week to think. After two weeks of silence from him, I decided to end it with him over email. The saddest thing is I really don’t think he would’ve reached out to me if I hadn’t made the first move. I felt worse than I did after our initial breakup, and became horribly depressed again. </span></p>
<p><span style="font-weight: 400">For me, getting really stressed or sad can lead to a flare-up, so I knew that I had to take better care of myself — I changed jobs, and I’ve been actively trying to shove the loss of Mark out of my head. It was tough at first, but a few months later here I am on Tinder, Hinge, and OKC… dating like I just got out of jail. And loving it. </span></p>
<p><span style="font-weight: 400">The only thing standing in my way right now is Mark. He reaches out every couple of weeks, with a </span><a href="https://swipelife.tinder.com/post/tinder-memes-2018"><span style="font-weight: 400">funny meme</span></a><span style="font-weight: 400"> or cute </span><a href="https://swipelife.tinder.com/post/tinder-anthem"><span style="font-weight: 400">Spotify playlist</span></a><span style="font-weight: 400">, and at first it was the only thing keeping me going. When he offered to come up and help me set up my new furniture, I knew I was in dangerous territory. The more he texts me, the more angry and confused I become. Part of me wants to block him so that I can move on. Another part of me feels like he’s getting away with being an asshole and deserves to be told off. The loudest part of my inner monologue tells me that I’m just being dramatic, and my tendency to ice him out when I feel unsafe means that I’ve set him up for failure in the context of our relationship — maybe he deserves at least a formal goodbye. </span></p>
<p><span style="font-weight: 400">—Hung up in NYC</span></p>
<p> </p>
<p><span style="font-weight: 400">Dear Hung Up, </span></p>
<p><span style="font-weight: 400">Wheww — chile! You got it bad, and I think most of us can relate. First things first: I am so sorry for the pain you’ve experienced from your relationship with Mark and for your illness. However, I am super impressed that you pulled yourself out of the comforting arms of </span><a href="https://swipelife.tinder.com/tag/mental-health"><span style="font-weight: 400">depression</span></a><span style="font-weight: 400"> and are doing what you need to do in order to stay well. This is no easy task, and I insist you find a mirror and tell yourself: I fuckin’ got this shit. </span></p>
<p><span style="font-weight: 400">Mark suuuucks. The reason you’re still hung up on him is because he’s keeping you on the hook. And, frankly, you need to hang up the phone. This is another not-so-easy task, and I’m sure my words may seem harsh because you still have a lot of love in your heart for Mark. Kadeejah has a </span><i><span style="font-weight: 400">very </span></i><span style="font-weight: 400">low tolerance for poor communicators. If he wants something from you, be it a proper friendship, a casual </span><a href="https://swipelife.tinder.com/tag/long-distance-relationship/"><span style="font-weight: 400">long-distance</span></a><span style="font-weight: 400"> hook-up situation, or to be your S.O. — he needs to ask you directly. Until then, let’s assume he doesn’t want anything from you. </span></p>
<p><span style="font-weight: 400">When you and Mark were together, did you feel this love was consistently reciprocated, or did you often experience anxiety about his feelings for you? Real love is something that two people develop together, and when it isn’t reciprocated, it’s likely you’re experiencing the high of being in love, not the true depth of love with that person.  And, sometimes when words are left unsaid, someone is left without enough information to feel emotionally safe in the relationship. Sure, falling in love or becoming exclusive without having “the talk” isn’t unheard of, but with the information you gave me? I can’t help wonder if you were the one keeping this relationship afloat. It sounds like you made some assumptions, and he let you run with them (very uncool of him).</span></p>
<p><span style="font-weight: 400">My other theory is that you are both on the hook for a much deeper reason  — shared trauma. Going through a </span><a href="http://robynfirtel.com/trauma-bonds-in-a-relationship/"><span style="font-weight: 400">trauma together can deepen the connection</span></a><span style="font-weight: 400"> early on in the relationship. Unfortunately, it can also become a cycle of how you give and receive love together. The highs of having something to tackle together can become so deeply rooted that the mind must find pain in order to find the presence of love. Trust me, I watch “Married At First Sight” — this is definitely a thing. The trivial arguments over logistics may have been a way for both of you to recreate the calm after the storm, the very same calm that he helped you find after you were sick. There is interesting evidence that those who suffer trauma, like an illness, when young are more susceptible to </span><a href="https://www.ncbi.nlm.nih.gov/m/pubmed/16599402/"><span style="font-weight: 400">forming trauma bonds</span></a><span style="font-weight: 400">. </span></p>
<p><span style="font-weight: 400">Take that for what it’s worth. Remember, I’m </span><a href="https://swipelife.tinder.com/post/i-was-my-partners-therapist-and-i-didnt-know-it/"><span style="font-weight: 400">not your therapist</span></a><span style="font-weight: 400">, or a doctor — I’m just a homie lookin’ out for number one while number one is still on the hook. Something tells me that you already have the answer to your question, but maybe you can’t access it yet. </span></p>
<p><span style="font-weight: 400">I don’t think it matters whether you say goodbye or just go silent forever. Maybe it does to Mark, but we’ll never know because it doesn’t sound like he’s in the business of giving information. Let’s assume he would appreciate your heartfelt goodbye — what does that do for you other than keep you on the phone longer? This is about you staying well, fam. And something tells me this goodbye will only open up more communication and confusion. </span></p>
<p><span style="font-weight: 400">You DID just get out of jail: Depression is a prison. And if you don’t want to go back, you must stay well. Keep putting yourself first. If it feels good to write him a scathing message, write it down, and don’t send it. If you get an urge to write him a formal goodbye, do it, and yes, you guessed it — don’t send that either. You have time. Do it when you’re completely ready. For now? It’s his turn to listen to a dial tone. </span></p>
<p><span style="font-weight: 400">—Kadeej</span></p>
</div><a href="https://tinder.com?utm_source=swipelife" target="_blank" rel="noopener noreferrer" class="Button__LinkedButtonWrapper-cu61xr-0 rtosq"><button class="Button-cu61xr-1 PostPage__SwipeButton-wln20k-0 ccKZej" type="button"><span class="button-text">Get On Tinder</span></button></a><div class="tags-list"><span>Tags: </span><a class="tag Link-sc-6fixau-0 jPwWBC" itemProp="genre keywords" href="/tag/break-ups">Breakups</a><a class="tag Link-sc-6fixau-0 jPwWBC" itemProp="genre keywords" href="/tag/dating-advice">Dating Advice</a><a class="tag Link-sc-6fixau-0 jPwWBC" itemProp="genre keywords" href="/tag/dating-questions">Dating Questions</a><a class="tag Link-sc-6fixau-0 jPwWBC" itemProp="genre keywords" href="/tag/dear-kadeejah">Dear Kadeejah</a><a class="tag Link-sc-6fixau-0 jPwWBC" itemProp="genre keywords" href="/tag/mental-health">Mental Health</a></div><div class="related-posts"><div class="related-posts-text"><span>Related Stories</span></div><div class="related-posts-carousel"><div class="Carousel__CarouselStyled-nyvkq5-0 kyGXEL"><ul class="carousel"><li class="carousel__item"><a class="FeaturedStreamItem__FeaturedStreamItemStyled-sc-1xm1m7u-1 dDZglb Link-sc-6fixau-0 jPwWBC" href="/post/dating-someone-with-anxiety"><div class="stream-item-featured"><div class="stream-item-featured__image-wrapper"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden;padding-bottom:8.796847682119202%"><div style="width:100%;padding-bottom:92.9271523178808%"></div><img src="data:image/jpeg;base64,/9j/2wBDABALDA4MChAODQ4SERATGCgaGBYWGDEjJR0oOjM9PDkzODdASFxOQERXRTc4UG1RV19iZ2hnPk1xeXBkeFxlZ2P/2wBDARESEhgVGC8aGi9jQjhCY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2P/wgARCAATABQDASIAAhEBAxEB/8QAGQABAQADAQAAAAAAAAAAAAAAAAMBAgQF/8QAFgEBAQEAAAAAAAAAAAAAAAAAAwEA/9oADAMBAAIQAxAAAAHo5sQJvcalGkyygu//xAAbEAABBQEBAAAAAAAAAAAAAAABAAIDERIEEP/aAAgBAQABBQKaXCZ0OtdIqTW0BQoFBjW+f//EABYRAQEBAAAAAAAAAAAAAAAAAAEQEf/aAAgBAwEBPwEDJs//xAAWEQEBAQAAAAAAAAAAAAAAAAABEBH/2gAIAQIBAT8BV2ZP/8QAHRAAAgEEAwAAAAAAAAAAAAAAAAERAhASISIxQf/aAAgBAQAGPwKF2crZeCpVLkW2QzSi3//EAB0QAQACAgIDAAAAAAAAAAAAAAEAIRFhEDFRcaH/2gAIAQEAAT8hr3v5PIDRO49TKI129owuk1EOATcXr4f/2gAMAwEAAgADAAAAEGcn/P/EABgRAQADAQAAAAAAAAAAAAAAABEAASEQ/9oACAEDAQE/EAMWWMVY8//EABkRAAMAAwAAAAAAAAAAAAAAAAABERAhMf/aAAgBAgEBPxCg6LhD3Mf/xAAdEAEAAwABBQAAAAAAAAAAAAABABEhQRAxUXGB/9oACAEBAAE/EMIAWr2EAQju4JAoJoljLKYVeziZSTRWH5K6lBj4R0t8C5cXnkOn/9k=" alt="How Not to Make an Ass of Yourself When Dating Someone with Anxiety" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition:opacity 0.5s;transition-delay:0.25s"/><noscript><picture><source type='image/webp' srcSet="/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-e915d.webp 256w,
/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-24ca5.webp 512w,
/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-820dd.webp 1024w,
/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-e31aa.webp 1536w,
/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-4a41c.webp 2048w,
/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-752dd.webp 3072w,
/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-46fda.webp 3775w" sizes="(max-width: 1024px) 100vw, 1024px" /><source srcSet="/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-49797.jpg 256w,
/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-cd10f.jpg 512w,
/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-3df8f.jpg 1024w,
/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-319cb.jpg 1536w,
/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-e9540.jpg 2048w,
/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-70efd.jpg 3072w,
/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-cd5c1.jpg 3775w" sizes="(max-width: 1024px) 100vw, 1024px" /><img src="/static/dating-someone-with-anxiety-Hp-62c0b901cd9a4a79124e7d122c3341b5-3df8f.jpg" alt="How Not to Make an Ass of Yourself When Dating Someone with Anxiety" style="position:absolute;top:0;left:0;transition:opacity 0.5s;transition-delay:0.5s;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="CategoryLabel-stqb3o-0 bBJFsQ" itemProp="genre"><div>Health &amp; Wellness</div></div></div><div class="stream-item-featured__title"><div class="LineClamp Title__TitleStyles-zipv08-0 dhzsKQ">How Not to Make an Ass of Yourself When Dating Someone with Anxiety</div></div></div></a></li><li class="carousel__item"><a class="FeaturedStreamItem__FeaturedStreamItemStyled-sc-1xm1m7u-1 dDZglb Link-sc-6fixau-0 jPwWBC" href="/post/black-emojis"><div class="stream-item-featured"><div class="stream-item-featured__image-wrapper"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden;padding-bottom:1.7239999999999922%"><div style="width:100%;padding-bottom:100%"></div><img src="data:image/jpeg;base64,/9j/2wBDABALDA4MChAODQ4SERATGCgaGBYWGDEjJR0oOjM9PDkzODdASFxOQERXRTc4UG1RV19iZ2hnPk1xeXBkeFxlZ2P/2wBDARESEhgVGC8aGi9jQjhCY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2P/wgARCAAUABQDASIAAhEBAxEB/8QAFgABAQEAAAAAAAAAAAAAAAAAAAMB/8QAGAEAAwEBAAAAAAAAAAAAAAAAAgMEAAH/2gAMAwEAAhADEAAAAbUmTTNUumAE8G7/AP/EABsQAAICAwEAAAAAAAAAAAAAAAECABEQEhMy/9oACAEBAAEFAlQRkUQrD562WajZmxx//8QAGREAAgMBAAAAAAAAAAAAAAAAAQIAAxEQ/9oACAEDAQE/AXsbYC2TBz//xAAYEQACAwAAAAAAAAAAAAAAAAAAARARIf/aAAgBAgEBPwFJUZP/xAAZEAABBQAAAAAAAAAAAAAAAAAhAAEQIDH/2gAIAQEABj8CKE41f//EABoQAAIDAQEAAAAAAAAAAAAAAAABESExQWH/2gAIAQEAAT8hgJ9FQjvo9OrJOTcLVBoYeoJGM9DdP//aAAwDAQACAAMAAAAQixf8/8QAGBEBAAMBAAAAAAAAAAAAAAAAAQARMRD/2gAIAQMBAT8Qw2qjA1FNOf/EABgRAQADAQAAAAAAAAAAAAAAAAEAEBEx/9oACAECAQE/EOsRNTWv/8QAHhABAQEAAgEFAAAAAAAAAAAAAREAIUFRYXHh8PH/2gAIAQEAAT8QVcfVwGVGwW+vbQdhLUzuCnAvP3vUB1Yzx+54iWVQ4cLFDxlfgZVVVe3f/9k=" alt="How To Respond To Black Emojis From Your White Crush" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition:opacity 0.5s;transition-delay:0.25s"/><noscript><picture><source type='image/webp' srcSet="/static/black-emojis-response-white-crush-read-HP-f3a9efa390fc03f077c0ac0854afe429-e915d.webp 256w,
/static/black-emojis-response-white-crush-read-HP-f3a9efa390fc03f077c0ac0854afe429-24ca5.webp 512w,
/static/black-emojis-response-white-crush-read-HP-f3a9efa390fc03f077c0ac0854afe429-820dd.webp 1024w,
/static/black-emojis-response-white-crush-read-HP-f3a9efa390fc03f077c0ac0854afe429-49ca8.webp 1350w" sizes="(max-width: 1024px) 100vw, 1024px" /><source srcSet="/static/black-emojis-response-white-crush-read-HP-f3a9efa390fc03f077c0ac0854afe429-49797.jpg 256w,
/static/black-emojis-response-white-crush-read-HP-f3a9efa390fc03f077c0ac0854afe429-cd10f.jpg 512w,
/static/black-emojis-response-white-crush-read-HP-f3a9efa390fc03f077c0ac0854afe429-3df8f.jpg 1024w,
/static/black-emojis-response-white-crush-read-HP-f3a9efa390fc03f077c0ac0854afe429-e6c96.jpg 1350w" sizes="(max-width: 1024px) 100vw, 1024px" /><img src="/static/black-emojis-response-white-crush-read-HP-f3a9efa390fc03f077c0ac0854afe429-3df8f.jpg" alt="How To Respond To Black Emojis From Your White Crush" style="position:absolute;top:0;left:0;transition:opacity 0.5s;transition-delay:0.5s;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="CategoryLabel-stqb3o-0 bBJFsQ" itemProp="genre"><div>Dating Tips</div></div></div><div class="stream-item-featured__title"><div class="LineClamp Title__TitleStyles-zipv08-0 dhzsKQ">How To Respond To Black Emojis From Your White Crush</div></div></div></a></li><li class="carousel__item"><a class="FeaturedStreamItem__FeaturedStreamItemStyled-sc-1xm1m7u-1 dDZglb Link-sc-6fixau-0 jPwWBC" href="/post/what-does-dating-mean"><div class="stream-item-featured"><div class="stream-item-featured__image-wrapper"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden;padding-bottom:8.866857142857132%"><div style="width:100%;padding-bottom:92.85714285714286%"></div><img src="data:image/jpeg;base64,/9j/2wBDABALDA4MChAODQ4SERATGCgaGBYWGDEjJR0oOjM9PDkzODdASFxOQERXRTc4UG1RV19iZ2hnPk1xeXBkeFxlZ2P/2wBDARESEhgVGC8aGi9jQjhCY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2P/wgARCAATABQDASIAAhEBAxEB/8QAGQABAQADAQAAAAAAAAAAAAAAAAMBAgQF/8QAFgEBAQEAAAAAAAAAAAAAAAAAAAIB/9oADAMBAAIQAxAAAAHzadQkqJ7E1kbP/8QAGRAAAwEBAQAAAAAAAAAAAAAAAAECESFC/9oACAEBAAEFAnDFJhPDMRJ5P//EABYRAQEBAAAAAAAAAAAAAAAAABABMf/aAAgBAwEBPwEmH//EABYRAQEBAAAAAAAAAAAAAAAAABABEf/aAAgBAgEBPwHSn//EABkQAAEFAAAAAAAAAAAAAAAAAAABEBEgIf/aAAgBAQAGPwLCbK3/xAAdEAEAAgICAwAAAAAAAAAAAAABABEhMUFxEFFh/9oACAEBAAE/IdoL1A05c/J1uUy9QqacZqWc+Fq1tqQn/9oADAMBAAIAAwAAABC3wEL/xAAYEQACAwAAAAAAAAAAAAAAAAABEDFB8P/aAAgBAwEBPxABTal//8QAFhEBAQEAAAAAAAAAAAAAAAAAARAx/9oACAECAQE/EGNE/8QAHRABAQEAAQUBAAAAAAAAAAAAAREAMSFBUWGhcf/aAAgBAQABPxAiCV4Fc6Uqld3rE8/rkxaoePmGACEOx7X3oWL4zie4fdQUAer1Nw3/2Q==" alt="9 Women Define What “Dating” Means To Them" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition:opacity 0.5s;transition-delay:0.25s"/><noscript><picture><source type='image/webp' srcSet="/static/what-does-dating-mean-today-read-HP-444a144021391bbd2074a3f9d1d095d9-e915d.webp 256w,
/static/what-does-dating-mean-today-read-HP-444a144021391bbd2074a3f9d1d095d9-24ca5.webp 512w,
/static/what-does-dating-mean-today-read-HP-444a144021391bbd2074a3f9d1d095d9-820dd.webp 1024w,
/static/what-does-dating-mean-today-read-HP-444a144021391bbd2074a3f9d1d095d9-9c81a.webp 1246w" sizes="(max-width: 1024px) 100vw, 1024px" /><source srcSet="/static/what-does-dating-mean-today-read-HP-444a144021391bbd2074a3f9d1d095d9-49797.jpg 256w,
/static/what-does-dating-mean-today-read-HP-444a144021391bbd2074a3f9d1d095d9-cd10f.jpg 512w,
/static/what-does-dating-mean-today-read-HP-444a144021391bbd2074a3f9d1d095d9-3df8f.jpg 1024w,
/static/what-does-dating-mean-today-read-HP-444a144021391bbd2074a3f9d1d095d9-13698.jpg 1246w" sizes="(max-width: 1024px) 100vw, 1024px" /><img src="/static/what-does-dating-mean-today-read-HP-444a144021391bbd2074a3f9d1d095d9-3df8f.jpg" alt="9 Women Define What “Dating” Means To Them" style="position:absolute;top:0;left:0;transition:opacity 0.5s;transition-delay:0.5s;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="CategoryLabel-stqb3o-0 bBJFsQ" itemProp="genre"><div>Dating</div></div></div><div class="stream-item-featured__title"><div class="LineClamp Title__TitleStyles-zipv08-0 dhzsKQ">9 Women Define What “Dating” Means To Them</div></div></div></a></li></ul></div></div></div></article></section><section class="col layout-bottom"></section></div><nav class="Nav__DesktopNavContainer-sc-5wzntf-2 jaCseN"><div class="Nav__SearchContainer-sc-5wzntf-4 cLtmrC"><div class="Search-p7v0ol-0 gSMxcg" tabindex="0"><div class="close"><svg width="15px" height="16px" viewBox="0 0 15 16"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-23, -95)" fill="#000"><g transform="translate(23, 95)"><rect transform="translate(7.5, 8) rotate(45) translate(-7.5, -8) " x="-1.76470588" y="7.11111111" width="18.5294118" height="1.77777778"></rect><rect transform="translate(7.5, 8) rotate(-45) translate(-7.5, -8) " x="-1.76470588" y="7.11111111" width="18.5294118" height="1.77777778"></rect></g></g></g></svg></div><div class="input-wrapper"><svg viewBox="0 0 32 32"><path d="M0 13.5A13.5 13.5 0 0 0 21.9 24l7.6 7.6a1.5 1.5 0 0 0 2 0c.6-.6.6-1.5 0-2.1L24 21.9a13.5 13.5 0 1 0-24-8.4zM13.5 24a10.5 10.5 0 1 1 0-21 10.5 10.5 0 0 1 0 21z" fill="#000" fill-rule="evenodd"></path></svg><input type="text" class="input-box" placeholder="Search"/></div></div></div><nav class="Nav__NavStyled-sc-5wzntf-5 eaKeNu"><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/dating/">Dating</a><div class="caret"> ▼ </div></div></span><div class="subcategories"><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 eRhlvF" color="nude" href="/category/dating/dating-tips/">Dating Tips</a></span></div><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 eRhlvF" color="nude" href="/category/dating/first-dates/">First Dates</a></span></div><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 eRhlvF" color="nude" href="/category/dating/date-ideas/">Date Ideas</a></span></div><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 eRhlvF" color="nude" href="/category/dating/dating-stories/">Dating Stories</a></span></div></div></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/narratives/">Narratives</a></div></span></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/food-and-drink/">Food &amp; Drink</a><div class="caret"> ▼ </div></div></span><div class="subcategories"><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 iwwbcK" color="pink" href="/category/food-and-drink/date-restaurants/">Date Restaurants</a></span></div><div class="NavSubItem__NavSubItemStyled-sc-1id54ad-1 bMdzpU"><span><a class="Link-sc-6fixau-0 subcategory-name NavSubItem__SubcategoryName-sc-1id54ad-0 iwwbcK" color="pink" href="/category/food-and-drink/date-bars/">Date Bars</a></span></div></div></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/entertainment/">Entertainment</a></div></span></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/style-and-beauty/">Style &amp; Beauty</a></div></span></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/travel/">Travel</a></div></span></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/money/">Money</a></div></span></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/college/">College</a></div></span></div><div class="NavItem-vi8hgl-0 feqzpO"><span><div class="nav-item"><a class="category-name Link-sc-6fixau-0 jPwWBC" href="/category/video/">Video</a></div></span></div></nav></nav></main><div class="floating-tinder-btn"></div><span><div class="Footer__FooterStyled-sc-1ikkm0x-0 gREAPc"><div class="footer-main"><div class="flame-icon"><svg width="15px" viewBox="0 0 15 17"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-287, -85)" fill="#fff"><g transform="translate(-12, 75)"><g transform="translate(12, 0)"><path d="M291.366134,16.8639959 C291.347748,16.8703345 291.326666,16.8644761 291.315114,16.8490137 C290.748892,16.0881891 290.606421,14.7802278 290.571574,14.2777494 C290.564835,14.1805575 290.457213,14.1264872 290.371731,14.1751792 C288.622909,15.1720688 287,17.5297414 287,19.8073171 C287,23.71862 289.677381,27 294.285714,27 C298.60362,27 301.571429,23.6178745 301.571429,19.8073171 C301.571429,14.8212367 298.060308,11.5087398 294.933376,10.0111966 C294.851552,9.97210851 294.760487,10.0410648 294.773771,10.1298053 C295.176346,12.816413 294.620327,15.7387016 291.366134,16.8639959 Z"></path></g></g></g></g></svg></div><div class="footer-title"><span class="MainLogo__MainLogoStyled-sc-2yw3b5-0 iLYgKb"><svg class="main-logo" viewBox="0 0 406 39"><title>Swipe Life</title><defs><path d="M1 31.4l6.5-7.8c2.8 3.3 8 5.6 13 5.6 2.2 0 3-1 3-1.9 0-1.3-1.7-2.2-4.6-3.1-5.3-1.7-13-4.4-13-12.2C6 7 11.2 0 21.8 0 27.8 0 34 2.3 38 6.4L31.4 14c-2.8-3-7.7-4.6-11-4.6-2 0-2.8 1-2.8 2 0 1.2 2 2 4.7 3 5.3 1.6 13 4.4 13 11.6 0 6.9-6 12.7-15.6 12.7-8 0-15-2.9-18.7-7.3zM75.3 38L75 16.8 65.6 38H53.8L51.3.6h12.4l-.2 22.9L74.2.6h8.5l.6 22.9L93 .6h13L87 38H75.3zm35.9 0L119.4.6h11.3L122.5 38h-11.3zm28.4 0L147.8.6h18.7c7.3 0 12 5 12 11 0 5.5-3.7 14.9-16.6 14.9h-8.5L150.9 38h-11.3zm22.6-21.4c2.9 0 4.6-1.5 4.6-3.7 0-1.8-1.2-2.8-3.4-2.8H157l-1.4 6.5h6.6zM187.6 38L196 .6h28.3l-2 9.5H205l-1 4.3h16.7l-2.1 9.4h-16.6l-1 4.8h17L216 38h-28.4zm69.7 0L265.5.6h11.3l-6 27.5h14.1l-2.1 9.9h-25.5zm40.6 0L306.1.6h11.3L309.2 38H298zm28 0L334 .6h28.3l-2 9.5h-17l-1 4.3H359l-2 9.4h-16.7L337.2 38h-11.3zm43.7 0L377.8.6h28.4l-2.1 9.5h-17l-1 4.3h16.7l-2.1 9.4H384l-1.1 4.8h17l-2 9.4h-28.4z" id="a-73"></path></defs><g transform="translate(-1)" fill="none" fill-rule="evenodd"><use fill="#fff" xlink:href="#a-73"></use></g></svg><span class="trademark">™</span></span></div><div class="social-section"><a href="https://www.facebook.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Facebook"><svg width="12px" height="23px" viewBox="0 0 12 23"><path d="M3.5 22V12h-3a.5.5 0 0 1-.5-.4V8.4c0-.3.2-.5.5-.5h3v-3c.1-3.3 2.1-5 5.8-4.9h2c.2 0 .5.2.5.5v2.8a.5.5 0 0 1-.7.5l-1.3-.1c-1.6 0-2.1.5-2.2 2.1v2h3.2a.5.5 0 0 1 .5.6v3.2c0 .2-.3.5-.5.5H7.6V22c0 .3-.2.5-.5.5h-3a.5.5 0 0 1-.6-.5z" fill="#fff" fill-rule="evenodd"></path></svg></a><a href="https://www.pinterest.com/tinderapp" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Pinterest"><svg width="19px" height="23px" viewBox="0 0 19 23"><path d="M4.6 22.3c-.6-2.1-.3-4 .1-6 .2-1.2.6-2.3.9-3.5.4-1.3.7-2.7.2-4.1-.3-.9.2-1.7.6-2.4C7 5.4 8 5 9 5.4c1.1.5 1.2 1.4 1 2.4-.2 1-.6 2-.9 2.9-.4 1.6-.1 2.6 1 3 1.2.6 2.7.1 3.5-1 1.3-2 1.8-4.2 1.4-6.4-.3-2.4-2.8-4-5.3-3.9-3.6.2-5.8 2-6.4 5.3a4 4 0 0 0 .4 2.6l.5 1c.2.6.1 1.2-.4 1.5-.6.5-1 0-1.4-.4A5.7 5.7 0 0 1 .8 7C1.8 2.7 5.6.2 10.4.4c4.5.3 7.3 2.4 7.9 6.3.4 2.8-.7 6.8-3.7 8.5-2.2 1.3-4.4 1.5-6.6-.4-.6 2.8-1.3 5.3-3.4 7.5z" fill="#fff" fill-rule="evenodd"></path></svg></a><a href="https://twitter.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Twitter"><svg width="20px" height="18px" viewBox="0 0 20 18"><path d="M1.8 6.9C.5 5.3 0 3.5 1 1.4 2.3 2.8 3.7 4 5.5 4.8c1 .5 2.2.9 3.4 1 .6 0 .8 0 .8-.7 0-4 4.4-6 7-3.6.3.3.6.3 1 .2l1.8-.6c0 .8-.7 1.1-1 1.8l1.1.1c.1.6-.2.8-.5 1-.8.6-1 1.4-1 2.4A12 12 0 0 1 7.4 17.7c-3.3.2-5-.1-7.3-1.5 2-.5 4-.4 5.5-2-1.7-.4-3-1.3-3.5-3 .3 0 .7 0 1.1-.2-.9-.8-1.9-1.4-2.3-2.4C.6 8 .4 7.4.5 7c.2-.6.9.3 1.3-.1" fill="#fff" fill-rule="evenodd"></path></svg></a><a href="https://www.instagram.com/tinder" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Instagram"><svg width="22px" height="22px" viewBox="0 0 22 22"><g transform="translate(.4 .4)" fill="none" fill-rule="evenodd"><path d="M18.8 15.2c0 2.6-1.5 4-4 4.1H6.4c-2.6 0-4-1.5-4-4.3v-4.3-4.5C2.4 4 3.9 2.5 6 2.3c3-.2 6-.2 8.9 0 2.2.2 3.7 1.6 3.8 4v9m1.7-9.5C20.1 2 18.1.5 14.5.4H6C3 .7.7 2.9.6 6c-.2 3.2-.2 6.4 0 9.6 0 3.1 1.8 5 4.7 5.5 3.2.5 6.5.4 9.7.2 3.5-.3 5-1.8 5.5-5.5.4-3.3.4-6.6 0-10" fill="#fff"></path><path d="M17.2 5.2c-.1.7-.5 1.2-1.2 1.2S15 6 14.8 5.3c0-.8.5-1.3 1.2-1.3.8 0 1 .6 1.2 1.2M10.5 14.2a3.4 3.4 0 0 1-3.3-3.4c0-1.9 1.6-3.5 3.5-3.5 1.8 0 3.1 1.6 3.1 3.5 0 2.1-1.2 3.4-3.3 3.4m.2-8.8c-2.8 0-5.4 2.6-5.4 5.5S7.7 16 10.6 16c3 0 5.1-2.3 5.2-5.3 0-2.9-2.4-5.3-5.1-5.4" fill="#fff"></path></g></svg></a><a href="https://www.youtube.com/channel/UCXNmgy-9wkKp5DOcRSOHAZQ" target="_blank" rel="noopener noreferrer" class="social-icon Link-sc-6fixau-0 jPwWBC" title="Youtube"><svg width="24px" height="18px" viewBox="0 0 24 18"><path d="M15 9.4L10.4 12c-.7.4-.8 0-.8-.6V8.9c0-3.4 0-3.4 3-1.8L15 8.5c.5.3.6.5 0 .9m8.5-4.8C23.3 2 22.3.9 19.9.8 14.6.5 9.3.5 4 .8 2 .9.8 1.8.5 3.8-.1 7.4 0 11 .5 14.7c.2 1.7 1.4 2.6 3 2.8 2.9.3 5.6.2 8.7.3 2.4-.1 5 0 7.7-.3 2.5-.2 3.4-1.1 3.7-3.7.3-3 .3-6.1 0-9.2" fill="#fff" fill-rule="evenodd"></path></svg></a></div></div><div class="footer-sections"><div class="FooterSection-sc-3sltu4-0 SdiWa"><div class="footer-section-header">All About Us</div><div class="subcategories"><a class="subcategory-name Link-sc-6fixau-0 jPwWBC" href="/whats-swipe-life/">What&#x27;s Swipe Life?</a><a class="subcategory-name Link-sc-6fixau-0 jPwWBC" href="/our-team/">Our Team</a><a href="https://blog.gotinder.com/" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Marketing Blog</a><a href="https://tech.gotinder.com/" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Tech Blog</a><a class="subcategory-name Link-sc-6fixau-0 jPwWBC" href="/submit-your-story/">Submit Your Story</a></div></div><div class="FooterSection-sc-3sltu4-0 SdiWa"><div class="footer-section-header">Get The App!</div><div class="subcategories"><a href="https://itunes.apple.com/us/app/tinder/id547702041" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Apple Store</a><a href="https://play.google.com/store/apps/details?id=com.tinder" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Google Play</a></div></div><div class="FooterSection-sc-3sltu4-0 SdiWa"><div class="footer-section-header">FYI</div><div class="subcategories"><a href="https://www.gotinder.com/privacy" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Privacy</a><a href="https://www.gotinder.com/terms/" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Terms</a><a href="https://www.gotinder.com/cookie-policy" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Cookie Policy</a><a href="https://www.gotinder.com/intellectual-property" target="_blank" rel="noopener noreferrer" class="subcategory-name Link-sc-6fixau-0 jPwWBC">Intellectual Property</a></div></div></div></div></span></div></div></div></div><script>
  window.excludeGAPaths=[/^(?:\/preview\/(?:(?!(?:\/|^)\.).)*?)$/];
  function gaOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC;path=/',window[disableStr]=!0}var gaProperty='UA-60214108-10',disableStr='ga-disable-'+gaProperty;document.cookie.indexOf(disableStr+'=true')>-1&&(window[disableStr]=!0);
  if(true) {
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  }
  if (typeof ga === "function") {
    ga('create', 'UA-60214108-10', 'auto', {});
      ga('set', 'anonymizeIp', true);
      }
      </script><script id="gatsby-script-loader">/*<![CDATA[*/window.page={"componentChunkName":"component---src-templates-post-js","jsonName":"post-how-to-get-over-a-breakup-b99","path":"/post/how-to-get-over-a-breakup/"};window.dataPath="195/path---post-how-to-get-over-a-breakup-b-99-fd8-0RwtRXe2JMtAG9xxmP3fOM6fKl4";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"app":["/app-6b7f18065f90f7a147ee.js"],"component---src-templates-tag-js":["/component---src-templates-tag-js-7240809a2ebc3971341e.js"],"component---src-templates-page-js":["/component---src-templates-page-js-ae84aa121cd3ff90e775.js"],"component---src-templates-paginated-post-page-js":["/component---src-templates-paginated-post-page-js-28e3fc7137c3f968f66d.js"],"component---src-templates-post-js":["/component---src-templates-post-js-947cb4bd3e0ed45b1670.js"],"component---src-templates-category-js":["/component---src-templates-category-js-a7e447c574d5b3b36813.js"],"component---src-templates-subcategory-js":["/component---src-templates-subcategory-js-a0d4edf1467348420951.js"],"component---src-pages-404-js":["/component---src-pages-404-js-9c2860cdfaf96d672fbc.js"],"component---src-pages-index-js":["/component---src-pages-index-js-89ce3ec670ad007bf36a.js"],"component---src-pages-preview-js":["/component---src-pages-preview-js-ee875d645c4bc72baad1.js"],"pages-manifest":["/pages-manifest-dc8668b9a15d98e74658.js"]};/*]]>*/</script><script src="/webpack-runtime-ac09432b301530b5efa7.js" async=""></script><script src="/0-69c3fc803b8441f77db1.js" async=""></script><script src="/1-7bd416d3f7814e1a5232.js" async=""></script><script src="/3-37ce20f9566be35fbc5b.js" async=""></script><script src="/app-6b7f18065f90f7a147ee.js" async=""></script><script src="/component---src-templates-post-js-947cb4bd3e0ed45b1670.js" async=""></script><script type="text/javascript">
            if ('serviceWorker' in navigator) {
              window.addEventListener('load', function() {
                navigator.serviceWorker.register("/sw.js");
              });
            }
            </script></body></html>