<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/><style data-href="/styles.396a4026444538d84046.css">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</style><meta name="generator" content="Gatsby 2.21.16"/><title data-react-helmet="true">Dating Turn Offs: 6 Things That Were OK, But Now Aren&#x27;t          | Tinder Swipe Life</title><link data-react-helmet="true" rel="apple-touch-icon" sizes="180x180" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="icon" type="image/png" href="data:image/png;base64,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" sizes="32x32"/><link data-react-helmet="true" rel="icon" type="image/png" href="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAQAAAC1+jfqAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QA/4ePzL8AAAAHdElNRQfiCBcXKwl8I8T2AAAAz0lEQVQoz33QMS9DYRTG8V+vXkLaD9DVaFMiNiafpKvBILrgE0gXZl+BGCxmg5gkBokwNpoQicqNRHIMV/W6ej3vdv7/nPPmoZxNPS3/ZEu4sFgt7Avh1urvcaoJZpwIIVyZH+NZe7pgw8u3EI7Uc1yz7dO5hnU3PzgMLOfCir7w6sxTAYewmwsHpfH4nZpONEeLJqSlkUjNVQpTkkTmuVIYeE9kriuFSxks6U/84oOFUQ87Pv7gN51ik91SB4860uK1ujXH7g0N3TnUVsvBF/OkYbzn9sw2AAAAJXRFWHRkYXRlOmNyZWF0ZQAyMDE4LTA4LTIzVDIzOjQzOjA5KzAyOjAwD7StxQAAACV0RVh0ZGF0ZTptb2RpZnkAMjAxOC0wOC0yM1QyMzo0MzowOSswMjowMH7pFXkAAABXelRYdFJhdyBwcm9maWxlIHR5cGUgaXB0YwAAeJzj8gwIcVYoKMpPy8xJ5VIAAyMLLmMLEyMTS5MUAxMgRIA0w2QDI7NUIMvY1MjEzMQcxAfLgEigSi4A6hcRdPJCNZUAAAAASUVORK5CYII=" sizes="16x16"/><link data-react-helmet="true" rel="mask-icon" href="data:image/svg+xml;base64,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" color="#000"/><link data-react-helmet="true" rel="canonical" href="https://swipelife.tinder.com/post/dating-turn-offs"/><meta data-react-helmet="true" name="charset" content="utf-8"/><meta data-react-helmet="true" name="google-site-verification" content="RI_ZXL9uHMAzYRxD3baDq3-Ra8Lhpn-XmsbAqpbt70M"/><meta data-react-helmet="true" name="p:domain_verify" content="9935f3ed39ee649857351a54acad1daf"/><meta data-react-helmet="true" name="focuskw" content="dating turn offs"/><meta data-react-helmet="true" name="description" content="There are certain dating turn offs that we used to let slide that we can no longer ignore because of COVID-19. Here are 6 red flags to look out for."/><meta data-react-helmet="true" name="referrer" content="origin"/><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1.0"/><meta data-react-helmet="true" name="copyright" content="{© 2016 - 2020 Tinder, Inc., ALL RIGHTS RESERVED}"/><meta data-react-helmet="true" name="keywords" content=""/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:title" content="These Weren’t Always Deal Breakers, But They Are Now | Tinder Swipe Life"/><meta data-react-helmet="true" name="twitter:description" content="Time’s up, close talkers."/><meta data-react-helmet="true" name="twitter:site" content="@Tinder"/><meta data-react-helmet="true" name="twitter:image" content="https://swipelife.tinder.com/static/070574fa47568edd7ad72a26faa6dc70/16310/dating-turn-offs-read-social.jpg"/><meta data-react-helmet="true" property="fb:app_id" content="464891386855067"/><meta data-react-helmet="true" property="og:title" content="These Weren’t Always Deal Breakers, But They Are Now | Tinder Swipe Life"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" property="og:description" content="Time’s up, close talkers."/><meta data-react-helmet="true" property="og:url" content="https://swipelife.tinder.com/post/dating-turn-offs"/><meta data-react-helmet="true" property="og:image" content="https://swipelife.tinder.com/static/070574fa47568edd7ad72a26faa6dc70/16310/dating-turn-offs-read-social.jpg"/><meta data-react-helmet="true" property="og:site_name" content="Swipe Life"/><script data-react-helmet="true" type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://swipelife.tinder.com/post/dating-turn-offs"},"author":{"@type":"Person","name":"Kristin Collins Jackson"},"headline":"These Weren’t Always Deal Breakers, But They Are Now","dateCreated":"2020-06-05T12:19:28.000Z","datePublished":"2020-06-05T12:19:28.000Z","dateModified":"2020-06-06T14:36:12.154Z","url":"https://swipelife.tinder.com/post/dating-turn-offs","keywords":["Casual Dating","Dating Advice","Dating Rules"],"publisher":{"@type":"Organization","name":"Tinder","url":"https://tinder.com","logo":{"@type":"ImageObject","url":"https://gotinder.com/images/tinder.png"}},"image":[null,"/static/070574fa47568edd7ad72a26faa6dc70/16310/dating-turn-offs-read-social.jpg"]}</script><style data-styled="hejHj dswKWz uDGQK gynJRW csqRkm eIGwdU gKOysF jDVkJl bDoDoM eVbHHr nMpyD ckBOnK inVytS kSvXNW dUqCRX fZQHIX diIiZb ezUPNi kUbxYF engUiy dqWIPK kmIsqY eCrjMA khAeDf jdfzIk bbDZJG egOBx jEqSsE hGZHeL jUtdEN jRTjrz ffOqcA cDlWlF jJnLBA fAOHqO diOHdR iPjCTl gKaEgr LykXG gLpKTx fbmXZT hMtBcz kjbNTf eSSgCw iNjmth brfArk bOrRDu kolIaM guARZG" data-styled-version="4.4.1">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</style><link rel="alternate" type="application/rss+xml" href="/rss.xml"/><link rel="sitemap" type="application/xml" href="/en-sitemap.xml"/><link rel="icon" href="/favicon-32x32.png?v=0fde6cebf588c1f501b2986cc642773c"/><link rel="manifest" href="/manifest.webmanifest"/><meta name="theme-color" content="#000000"/><link rel="apple-touch-icon" sizes="48x48" href="/icons/icon-48x48.png?v=0fde6cebf588c1f501b2986cc642773c"/><link rel="apple-touch-icon" sizes="72x72" href="/icons/icon-72x72.png?v=0fde6cebf588c1f501b2986cc642773c"/><link rel="apple-touch-icon" sizes="96x96" href="/icons/icon-96x96.png?v=0fde6cebf588c1f501b2986cc642773c"/><link rel="apple-touch-icon" sizes="144x144" href="/icons/icon-144x144.png?v=0fde6cebf588c1f501b2986cc642773c"/><link rel="apple-touch-icon" sizes="192x192" href="/icons/icon-192x192.png?v=0fde6cebf588c1f501b2986cc642773c"/><link rel="apple-touch-icon" sizes="256x256" href="/icons/icon-256x256.png?v=0fde6cebf588c1f501b2986cc642773c"/><link rel="apple-touch-icon" sizes="384x384" href="/icons/icon-384x384.png?v=0fde6cebf588c1f501b2986cc642773c"/><link rel="apple-touch-icon" sizes="512x512" href="/icons/icon-512x512.png?v=0fde6cebf588c1f501b2986cc642773c"/><link as="script" rel="preload" href="/webpack-runtime-4402a2cba8e3aa8303f2.js"/><link as="script" rel="preload" href="/framework-187c087616c05ac79682.js"/><link as="script" rel="preload" href="/app-e4ba308e9eb31f713680.js"/><link as="script" rel="preload" href="/styles-f12963b3798c232a68f6.js"/><link as="script" rel="preload" href="/commons-a2448b83083f33405e50.js"/><link as="script" rel="preload" href="/71831920de87a9fe714dee51f805ff9ea763b809-ec1744922b2734e50e9f.js"/><link as="script" rel="preload" href="/component---src-templates-post-js-6c40e3f9ff11df12afc5.js"/><link as="fetch" rel="preload" href="/page-data/post/dating-turn-offs/page-data.json" crossorigin="anonymous"/><link as="fetch" rel="preload" href="/page-data/app-data.json" crossorigin="anonymous"/></head><body><div id="___gatsby"><div style="outline:none" tabindex="-1" id="gatsby-focus-wrapper"><div class="Layout__LayoutStyled-sc-1hpl872-2 dswKWz PostPage-sc-33xf0j-1 hejHj"><div class="BlurWrapper-sc-1c4lkau-0 uDGQK"><div class="Layout__PageWrapper-sc-1hpl872-0 gynJRW"><header class="Header-utxf7f-0 csqRkm"><div class="inner-wrapper"><div class="header-section"><span class="OverlayMenuToggler__OverlayMenuTogglerContainer-sc-1rsmpps-0 eIGwdU"><span><svg width="21px" height="8px" viewBox="0 0 21 8"><g fill="#000" fill-rule="evenodd"><path d="M0 0h21v2H0zM0 6h21v2H0z"></path></g></svg></span></span><span class="search-toggle"><svg viewBox="0 0 32 32"><path d="M0 13.5A13.5 13.5 0 0 0 21.9 24l7.6 7.6a1.5 1.5 0 0 0 2 0c.6-.6.6-1.5 0-2.1L24 21.9a13.5 13.5 0 1 0-24-8.4zM13.5 24a10.5 10.5 0 1 1 0-21 10.5 10.5 0 0 1 0 21z" fill="#000" fill-rule="evenodd"></path></svg>Search</span></div><div class="header-section header-section__logo"><a class="Link-sc-12ibouq-0 gKOysF header-link" href="/"><span class="MainLogo__MainLogoStyled-nbsdcn-0 bDoDoM"><svg class="main-logo" viewBox="0 0 406 39"><title>Swipe Life</title><defs><path d="M1 31.4l6.5-7.8c2.8 3.3 8 5.6 13 5.6 2.2 0 3-1 3-1.9 0-1.3-1.7-2.2-4.6-3.1-5.3-1.7-13-4.4-13-12.2C6 7 11.2 0 21.8 0 27.8 0 34 2.3 38 6.4L31.4 14c-2.8-3-7.7-4.6-11-4.6-2 0-2.8 1-2.8 2 0 1.2 2 2 4.7 3 5.3 1.6 13 4.4 13 11.6 0 6.9-6 12.7-15.6 12.7-8 0-15-2.9-18.7-7.3zM75.3 38L75 16.8 65.6 38H53.8L51.3.6h12.4l-.2 22.9L74.2.6h8.5l.6 22.9L93 .6h13L87 38H75.3zm35.9 0L119.4.6h11.3L122.5 38h-11.3zm28.4 0L147.8.6h18.7c7.3 0 12 5 12 11 0 5.5-3.7 14.9-16.6 14.9h-8.5L150.9 38h-11.3zm22.6-21.4c2.9 0 4.6-1.5 4.6-3.7 0-1.8-1.2-2.8-3.4-2.8H157l-1.4 6.5h6.6zM187.6 38L196 .6h28.3l-2 9.5H205l-1 4.3h16.7l-2.1 9.4h-16.6l-1 4.8h17L216 38h-28.4zm69.7 0L265.5.6h11.3l-6 27.5h14.1l-2.1 9.9h-25.5zm40.6 0L306.1.6h11.3L309.2 38H298zm28 0L334 .6h28.3l-2 9.5h-17l-1 4.3H359l-2 9.4h-16.7L337.2 38h-11.3zm43.7 0L377.8.6h28.4l-2.1 9.5h-17l-1 4.3h16.7l-2.1 9.4H384l-1.1 4.8h17l-2 9.4h-28.4z" id="a-33"></path></defs><g transform="translate(-1)" fill="none" fill-rule="evenodd"><mask id="b-33" fill="#fff"><use xlink:href="#a-33"></use></mask><use fill="#000" xlink:href="#a-33"></use><g mask="url(#b-33)" fill="#fff" opacity=".5"><path d="M-11 35h431v1.3H-11zM-11 32h431v1.3H-11zM-11 29h431v1.3H-11zM-11 26h431v1.3H-11zM-11 23h431v1.3H-11zM-11 20h431v1.3H-11zM-11 17h431v1.3H-11zM-11 14h431v1.3H-11zM-11 11h431v1.3H-11zM-11 8h431v1.3H-11zM-11 5h431v1.3H-11zM-11 2h431v1.3H-11z"></path></g></g></svg></span></a></div><div class="header-section"><div class="external-links"><div class="social-section"><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 gKOysF social-icon" title="Facebook" href="https://www.facebook.com/tinder"><svg width="12px" height="23px" viewBox="0 0 12 23"><path d="M3.5 22V12h-3a.5.5 0 0 1-.5-.4V8.4c0-.3.2-.5.5-.5h3v-3c.1-3.3 2.1-5 5.8-4.9h2c.2 0 .5.2.5.5v2.8a.5.5 0 0 1-.7.5l-1.3-.1c-1.6 0-2.1.5-2.2 2.1v2h3.2a.5.5 0 0 1 .5.6v3.2c0 .2-.3.5-.5.5H7.6V22c0 .3-.2.5-.5.5h-3a.5.5 0 0 1-.6-.5z" fill="#000" fill-rule="evenodd"></path></svg></a><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 gKOysF social-icon" title="Pinterest" href="https://www.pinterest.com/tinderapp"><svg width="19px" height="23px" viewBox="0 0 19 23"><path d="M4.6 22.3c-.6-2.1-.3-4 .1-6 .2-1.2.6-2.3.9-3.5.4-1.3.7-2.7.2-4.1-.3-.9.2-1.7.6-2.4C7 5.4 8 5 9 5.4c1.1.5 1.2 1.4 1 2.4-.2 1-.6 2-.9 2.9-.4 1.6-.1 2.6 1 3 1.2.6 2.7.1 3.5-1 1.3-2 1.8-4.2 1.4-6.4-.3-2.4-2.8-4-5.3-3.9-3.6.2-5.8 2-6.4 5.3a4 4 0 0 0 .4 2.6l.5 1c.2.6.1 1.2-.4 1.5-.6.5-1 0-1.4-.4A5.7 5.7 0 0 1 .8 7C1.8 2.7 5.6.2 10.4.4c4.5.3 7.3 2.4 7.9 6.3.4 2.8-.7 6.8-3.7 8.5-2.2 1.3-4.4 1.5-6.6-.4-.6 2.8-1.3 5.3-3.4 7.5z" fill="#000" fill-rule="evenodd"></path></svg></a><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 gKOysF social-icon" title="Twitter" href="https://twitter.com/tinder"><svg width="20px" height="18px" viewBox="0 0 20 18"><path d="M1.8 6.9C.5 5.3 0 3.5 1 1.4 2.3 2.8 3.7 4 5.5 4.8c1 .5 2.2.9 3.4 1 .6 0 .8 0 .8-.7 0-4 4.4-6 7-3.6.3.3.6.3 1 .2l1.8-.6c0 .8-.7 1.1-1 1.8l1.1.1c.1.6-.2.8-.5 1-.8.6-1 1.4-1 2.4A12 12 0 0 1 7.4 17.7c-3.3.2-5-.1-7.3-1.5 2-.5 4-.4 5.5-2-1.7-.4-3-1.3-3.5-3 .3 0 .7 0 1.1-.2-.9-.8-1.9-1.4-2.3-2.4C.6 8 .4 7.4.5 7c.2-.6.9.3 1.3-.1" fill="#000" fill-rule="evenodd"></path></svg></a><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 gKOysF social-icon" title="Instagram" href="https://www.instagram.com/tinder"><svg width="22px" height="22px" viewBox="0 0 22 22"><g transform="translate(.4 .4)" fill="none" fill-rule="evenodd"><path d="M18.8 15.2c0 2.6-1.5 4-4 4.1H6.4c-2.6 0-4-1.5-4-4.3v-4.3-4.5C2.4 4 3.9 2.5 6 2.3c3-.2 6-.2 8.9 0 2.2.2 3.7 1.6 3.8 4v9m1.7-9.5C20.1 2 18.1.5 14.5.4H6C3 .7.7 2.9.6 6c-.2 3.2-.2 6.4 0 9.6 0 3.1 1.8 5 4.7 5.5 3.2.5 6.5.4 9.7.2 3.5-.3 5-1.8 5.5-5.5.4-3.3.4-6.6 0-10" fill="#000"></path><path d="M17.2 5.2c-.1.7-.5 1.2-1.2 1.2S15 6 14.8 5.3c0-.8.5-1.3 1.2-1.3.8 0 1 .6 1.2 1.2M10.5 14.2a3.4 3.4 0 0 1-3.3-3.4c0-1.9 1.6-3.5 3.5-3.5 1.8 0 3.1 1.6 3.1 3.5 0 2.1-1.2 3.4-3.3 3.4m.2-8.8c-2.8 0-5.4 2.6-5.4 5.5S7.7 16 10.6 16c3 0 5.1-2.3 5.2-5.3 0-2.9-2.4-5.3-5.1-5.4" fill="#000"></path></g></svg></a><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 gKOysF social-icon" title="Youtube" href="https://www.youtube.com/channel/UCXNmgy-9wkKp5DOcRSOHAZQ"><svg width="24px" height="18px" viewBox="0 0 24 18"><path d="M15 9.4L10.4 12c-.7.4-.8 0-.8-.6V8.9c0-3.4 0-3.4 3-1.8L15 8.5c.5.3.6.5 0 .9m8.5-4.8C23.3 2 22.3.9 19.9.8 14.6.5 9.3.5 4 .8 2 .9.8 1.8.5 3.8-.1 7.4 0 11 .5 14.7c.2 1.7 1.4 2.6 3 2.8 2.9.3 5.6.2 8.7.3 2.4-.1 5 0 7.7-.3 2.5-.2 3.4-1.1 3.7-3.7.3-3 .3-6.1 0-9.2" fill="#000" fill-rule="evenodd"></path></svg></a></div><div class="tinder-button" data-testid="get-on-tinder"><a href="https://tinder.onelink.me/1036048003?pid=Owned_Media&amp;c=SwipeLife&amp;af_dp=tinder%3A%2F%2F&amp;af_web_dp=https%3A%2F%2Fwww.tinder.com%3Futm_source%3Dswipelife&amp;af_channel=post&amp;af_ad=dating-turn-offs&amp;af_sub1=header&amp;af_sub5=en" target="_blank" rel="noopener noreferrer" class="Button__LinkedButtonWrapper-sc-1nk70kf-0 ckBOnK"><button class="Button-sc-1nk70kf-1 eVbHHr" type="button"><span class="icon"><svg width="15px" viewBox="0 0 15 17"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-287, -85)" fill="#FFF"><g transform="translate(-12, 75)"><g transform="translate(12, 0)"><path d="M291.366134,16.8639959 C291.347748,16.8703345 291.326666,16.8644761 291.315114,16.8490137 C290.748892,16.0881891 290.606421,14.7802278 290.571574,14.2777494 C290.564835,14.1805575 290.457213,14.1264872 290.371731,14.1751792 C288.622909,15.1720688 287,17.5297414 287,19.8073171 C287,23.71862 289.677381,27 294.285714,27 C298.60362,27 301.571429,23.6178745 301.571429,19.8073171 C301.571429,14.8212367 298.060308,11.5087398 294.933376,10.0111966 C294.851552,9.97210851 294.760487,10.0410648 294.773771,10.1298053 C295.176346,12.816413 294.620327,15.7387016 291.366134,16.8639959 Z"></path></g></g></g></g></svg></span><span class="button-text">Get On Tinder</span></button></a></div></div></div></div></header><main class="Layout__MainContent-sc-1hpl872-1 inVytS"><div class="IndexLayout-sc-18rs16n-0 kSvXNW"><div class="col layout-top"></div><section class="col"><div class="main"></div></section><section class="center"><article class="post-body"><div class="category-wrapper"><div class="CategoryLabel-jsu64q-0 dUqCRX"><a class="Link-sc-12ibouq-0 jDVkJl" href="/category/dating">Dating</a></div></div><header class="post-header"><h1 class="title">These Weren’t Always Deal Breakers, But They Are Now</h1><div class="dek">Time’s up, close talkers.</div><div class="ShareIcons-sc-13tj9fp-0 fZQHIX"><div class="shareIcons"><span role="button" tabindex="0" title="Share on Facebook"><svg class="FacebookShareIcon-swgkgb-0 diIiZb" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M15.101 22.775l.023-5.568H13.66a.66.66 0 0 1-.66-.66l.001-1.19a.66.66 0 0 1 .66-.659h1.455a67.445 67.445 0 0 1 0-1.819c.065-1.925 1.257-2.913 3.443-2.878h.82a.66.66 0 0 1 .66.66v.896a.66.66 0 0 1-.727.656 3.354 3.354 0 0 0-.455-.012c-.957.032-1.258.33-1.285 1.283-.004.145-.006.55-.005 1.214h1.516a.66.66 0 0 1 .66.664l-.007 1.189a.66.66 0 0 1-.66.656h-1.504l-.004 5.57a.66.66 0 0 1-.66.66h-1.147a.66.66 0 0 1-.66-.662z" fill="#FFF"></path></g></svg></span><span role="button" tabindex="0" title="Share on Pinterest"><svg class="PinterestShareIcon-y28tvt-0 ezUPNi" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M13.602 23.289c-.406-1.37-.202-2.642.055-3.903.154-.764.38-1.516.592-2.268.252-.893.457-1.774.146-2.705-.189-.563.085-1.084.4-1.55.403-.594.972-.9 1.711-.592.717.299.806.907.65 1.541-.16.646-.409 1.27-.59 1.911-.302 1.07-.09 1.694.657 2.027.757.338 1.744.038 2.292-.766.859-1.262 1.175-2.673.944-4.147-.24-1.526-1.84-2.623-3.526-2.53-2.352.13-3.777 1.325-4.206 3.489-.12.606.033 1.143.288 1.676.101.21.241.407.316.625.133.386.077.788-.262 1.03-.38.272-.718-.046-.954-.277-1.037-1.019-1.294-2.273-1.004-3.616.587-2.713 3.147-4.402 6.321-4.22 2.96.168 4.782 1.528 5.163 4.095.27 1.822-.44 4.444-2.384 5.581-1.466.857-2.898.943-4.36-.31-.414 1.84-.855 3.513-2.25 4.909z" fill="#FFF"></path></g></svg></span><span role="button" tabindex="0" title="Share on Twitter"><svg class="TwitterShareIcon-sc-1sxs97h-0 kUbxYF" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M10.596 11.57c.857.904 1.77 1.697 2.908 2.173.725.303 1.453.565 2.254.613.364.022.513-.006.512-.425-.009-2.506 2.89-3.807 4.583-2.27.228.208.446.204.717.102.372-.14.758-.241 1.175-.37.023.515-.456.712-.666 1.133l.734.11c.047.33-.167.479-.342.604-.534.382-.626.902-.642 1.518-.096 3.72-3.347 7.042-7.05 7.243-2.192.118-3.327-.11-4.779-1.016 1.267-.314 2.597-.23 3.59-1.288-1.114-.234-1.928-.752-2.32-1.841l.769-.122c-.62-.522-1.27-.898-1.57-1.582-.137-.31-.321-.715-.225-.987.142-.402.556.194.878-.096-.865-1.008-1.211-2.133-.526-3.5z" fill="#FFF"></path></g></svg></span><span role="button" tabindex="0" title="Share on other platforms"><span><svg class="ShareIcon-ujg2zb-0 engUiy" viewBox="0 0 33 33"><g fill="none" fill-rule="evenodd"><circle fill="#000" cx="16.5" cy="16.5" r="16.5"></circle><path d="M17.709 10.005a.46.46 0 0 1 .312.066l5.912 4.438a.469.469 0 0 1 0 .803l-5.912 4.437a.465.465 0 0 1-.704-.402v-1.839c-2.749.14-5.168 1.486-6.865 3.557a.81.81 0 0 1-1.45-.558c.198-2.603 1.068-4.533 2.453-5.854 1.489-1.418 3.541-2.084 5.862-2.262v-1.92a.467.467 0 0 1 .392-.466z" fill="#FFF"></path></g></svg></span></span></div></div><div class="AuthorCredit-pll5w2-0 dqWIPK"><div class="author-avatar"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 78 78"><defs><linearGradient x1="132.381%" y1="0%" x2="-23.912%" y2="100%" id="bg-gradient"><stop stop-color="#FF7854" offset="0%"></stop><stop stop-color="#FD267D" offset="100%"></stop></linearGradient></defs><g fill="none" fill-rule="evenodd"><circle fill="url(#bg-gradient)" cx="39" cy="39" r="39"></circle><path d="M33.222 34.825a.099.099 0 0 1-.108-.03c-1.196-1.532-1.496-4.167-1.57-5.179-.014-.196-.242-.305-.422-.206C27.428 31.417 24 36.166 24 40.754c0 7.878 5.655 14.487 15.389 14.487 9.12 0 15.389-6.812 15.389-14.487 0-10.043-7.416-16.715-14.021-19.731-.173-.08-.365.06-.337.238.85 5.412-.324 11.298-7.198 13.564z" fill="#FFF"></path></g></svg></div><div class="author-text"><div class="author" itemProp="name">Kristin Collins Jackson</div><div class="date">Jun 05, 2020 | 12:19 PM</div></div></div></header><div class="image-wrapper"><div class="PostImage-we35po-0 kmIsqY"><div class="image-caption-wrapper"><div style="width:100%;max-width:undefinedpx;--aspect-ratio:(undefined/undefined)" class="react-aspect-ratio-placeholder"><img src="https://swipelifeapi.com/wp-content/uploads/2020/06/dating-turn-offs-read-article2.gif" alt=""/><meta content="https://swipelifeapi.com/wp-content/uploads/2020/06/dating-turn-offs-read-article2.gif"/></div></div><div class="photo-text"><div class="photo-credit">Photo by CACTUS CREATIVE STUDIO/Stocksy</div></div></div></div><div class="post-content"><p><span style="font-weight: 400">It goes without saying that </span><a href="https://swipelife.tinder.com/tag/coronavirus"><span style="font-weight: 400">COVID-19</span></a><span style="font-weight: 400"> has changed the way people date, but it’s also changed the </span><i><span style="font-weight: 400">people</span></i><span style="font-weight: 400"> we date. These days, Lysol is my new perfume and I’m only attracted to people who adhere to the guidelines from our local health officials. Seriously, the way you behave in a pandemic says a lot about who you are as a person and frankly, I don’t want to date a prick. </span></p>
<p><a href="https://swipelife.tinder.com/post/dating-deal-breakers"><span style="font-weight: 400">Dating deal breakers</span></a><span style="font-weight: 400"> have changed for a lot of people, too. In the past, maybe you were allergic to cat owners. Or maybe dating a vegan would throw a wrench in your repertoire of vegan jokes. But right now, there are more important things to worry about. Before, I would never date someone in Birkenstocks, but now, I’m way more concerned about what the person is wearing on their hands than on their feet. If you’re wearing gloves to the grocery store, I could be inclined to overlook the Jesus sandals. </span></p>
<p><span style="font-weight: 400">For those of us who’ve been waiting our whole lives to openly sit on a </span><a href="https://swipelife.tinder.com/post/non-judgemental"><span style="font-weight: 400">throne of judgment</span></a><span style="font-weight: 400">, now is your time to thrive. I won’t be just handing out heavy sighs and dirty looks if my match has one of these six deal breakers, I’ll be crossing them off my list altogether. </span></p>
<h2><b>1. Taking risks</b></h2>
<p><span style="font-weight: 400">Going out and ignoring </span><a href="https://swipelife.tinder.com/tag/social-distancing"><span style="font-weight: 400">social distancing</span></a><span style="font-weight: 400"> guidelines isn’t just risky — it’s reckless. If you want to jump out of an airplane, I’m all for it. But, if you believe that you are excused from wearing a mask because of your love of jogging, I’m going to have to call bullshit. Try jogging in place and try another girl, because I’m not the one. </span></p>
<h2><b>2. Taking unemployment benefits when you don’t really need them </b></h2>
<p><span style="font-weight: 400">If you’re using your unemployment benefits to pay for your cart on Anthropology, then it’s time to ask yourself, do you really need the money? This is not the time to pimp the system. We need those funds reserved for people who are legit out of work, not for you to take the summer off so you can work on your art. Not only is this a total </span><a href="https://swipelife.tinder.com/post/turn-ons"><span style="font-weight: 400">turnoff</span></a><span style="font-weight: 400">, but it’s also a big “fuck you” to </span><a href="https://www.vox.com/2020/5/5/21245713/unemployment-insurance-recalled-workers-voluntary-quit-state-reopening"><span style="font-weight: 400">all the essential workers</span></a><span style="font-weight: 400">, who, BTW, can’t quit their jobs because then they wouldn’t even be eligible for unemployment. </span></p>
<h2><b>3. Hoarding essentials </b></h2>
<p><span style="font-weight: 400">“I’ve got enough toilet paper to last us the entire year” is like telling me “I’ve got a bunch of babies chillin’ in my freezer.” How is that not a crime? And why are you openly admitting in your </span><a href="https://swipelife.tinder.com/tag/tinder-bios"><span style="font-weight: 400">bio</span></a><span style="font-weight: 400"> that you are the reason why some people have turned to paper towels? There are few things more unattractive than buying more than you need in a time of a global crisis. Get a clue and maybe then you can be my boo. </span></p>
<h2><b>4. Close talking</b></h2>
<p><span style="font-weight: 400">IMO, close talkers should have their mouths zipped shut during the pandemic. What do you have to say that can’t be said six feet apart? Nada. Here’s the thing, if you’re too close to everyone then you’ll never get close to me. Also, you’ll be talking to my gloved hand because the face is off limits until you learn how to take a step back and speak from your diaphragm. </span></p>
<h2><b>5. Being a news junkie </b></h2>
<p><span style="font-weight: 400">Breaking news: You are a killjoy. We all need to stay informed, but most therapists agree that you should </span><a href="https://www.forbes.com/sites/nomanazish/2020/03/24/how-to-protect-your-mental-health-during-the-coronavirus-pandemic-according-to-psychologists/#7596fccb41cb"><span style="font-weight: 400">limit your exposure to the news</span></a><span style="font-weight: 400"> during this time. So, please ask for my consent before you turn into a bonafide Anderson Cooper and preach COVID updates to me while I try to astral-travel anywhere but here with you. </span></p>
<h2><b>6. Physically going to work when you don’t have to </b></h2>
<p><span style="font-weight: 400">Recent commercials have led me to believe that we’re all in this together, which means that you can’t just think about yourself. Limiting your exposure to the outside world protects you and the people you’re physically around. You certainly won’t be hanging out with me if you’re lollygagging around your office because you prefer the view to your apartment’s. Thank you. Next. </span></p>
<h2>You might also be interested in:</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"></span></p><div class="iframe-outer-wrapper" style="max-width: 640px; margin: auto;">
      <div class="iframe-wrapper" style="padding-bottom: 56.25%; position: relative; height: 0;">
        <iframe class="youtube-player" src="https://www.youtube.com/embed/6iR1kWF8YbQ?version=3&#x26;rel=1&#x26;fs=1&#x26;autohide=2&#x26;showsearch=0&#x26;showinfo=1&#x26;iv_load_policy=1&#x26;wmode=transparent" allowfullscreen frameborder="0" style="position: absolute; top: 0; bottom: 0; right: 0; left: 0; width: 100%; height: 100%;">
      &#x26;#x3C;/div>
    &#x26;#x3C;div>
  </iframe></div></div><p></p>
</div><a href="https://tinder.onelink.me/1036048003?pid=Owned_Media&amp;c=SwipeLife&amp;af_dp=tinder%3A%2F%2F&amp;af_web_dp=https%3A%2F%2Fwww.tinder.com%3Futm_source%3Dswipelife&amp;af_channel=post&amp;af_ad=dating-turn-offs&amp;af_sub1=post-bottom&amp;af_sub5=en" target="_blank" rel="noopener noreferrer" class="Button__LinkedButtonWrapper-sc-1nk70kf-0 ckBOnK"><button class="Button-sc-1nk70kf-1 nMpyD PostPage__SwipeButton-sc-33xf0j-0 eCrjMA" type="button"><span class="button-text">Get On Tinder</span></button></a><div class="tags-list">Tags<!-- -->: <a class="Link-sc-12ibouq-0 gKOysF tag" itemProp="genre keywords" href="/tag/casual-dating">Casual Dating</a><a class="Link-sc-12ibouq-0 gKOysF tag" itemProp="genre keywords" href="/tag/dating-advice">Dating Advice</a><a class="Link-sc-12ibouq-0 gKOysF tag" itemProp="genre keywords" href="/tag/dating-rules">Dating Rules</a></div><div class="related-posts"><div class="related-posts-text">Related Stories</div><div class="related-posts-carousel"><div class="Carousel__CarouselStyled-xlwsnc-0 khAeDf"><ul class="carousel"><li class="carousel__item"><a class="Link-sc-12ibouq-0 gKOysF FeaturedStreamItem__FeaturedStreamItemStyled-sc-1h1rz0p-1 jdfzIk" href="/post/new-relationship"><div class="stream-item-featured"><div class="stream-item-featured__image-wrapper"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden;padding-bottom:8.755249999999993%"><div aria-hidden="true" style="width:100%;padding-bottom:92.96875%"></div><img aria-hidden="true" src="data:image/jpeg;base64,/9j/2wBDABALDA4MChAODQ4SERATGCgaGBYWGDEjJR0oOjM9PDkzODdASFxOQERXRTc4UG1RV19iZ2hnPk1xeXBkeFxlZ2P/2wBDARESEhgVGC8aGi9jQjhCY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2P/wgARCAATABQDASIAAhEBAxEB/8QAGAABAQADAAAAAAAAAAAAAAAAAAMCBAX/xAAYAQACAwAAAAAAAAAAAAAAAAACBAABA//aAAwDAQACEAMQAAAB7M06hiNfamDvIGv/AP/EABsQAAICAwEAAAAAAAAAAAAAAAABECECERIx/9oACAEBAAEFAh+nOx4XcOP/xAAWEQADAAAAAAAAAAAAAAAAAAADEDH/2gAIAQMBAT8BJESL/8QAFREBAQAAAAAAAAAAAAAAAAAAARD/2gAIAQIBAT8BIT//xAAYEAACAwAAAAAAAAAAAAAAAAAAECAhMf/aAAgBAQAGPwJ6VH//xAAcEAACAQUBAAAAAAAAAAAAAAAAATEQESFRYZH/2gAIAQEAAT8hrbmFZtZ+nTQiY5P/2gAMAwEAAgADAAAAEO8nwP/EABgRAAIDAAAAAAAAAAAAAAAAAAABEBEx/9oACAEDAQE/EKaHN//EABYRAQEBAAAAAAAAAAAAAAAAABARMf/aAAgBAgEBPxC6bP/EABwQAAIDAQADAAAAAAAAAAAAAAABESExURBhgf/aAAgBAQABPxBMaw3Z0nViFKaUS1j6UmY/SMGvi//Z" alt="7 New Relationship Tips You Should Throw Out The Window" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition-delay:500ms"/><noscript><picture><source type='image/webp' srcset="/static/c5ce49f9c8577f51b046f34559d2e891/34b62/new-relationship-HP.webp 256w,
/static/c5ce49f9c8577f51b046f34559d2e891/a3e81/new-relationship-HP.webp 512w,
/static/c5ce49f9c8577f51b046f34559d2e891/cc834/new-relationship-HP.webp 1024w,
/static/c5ce49f9c8577f51b046f34559d2e891/d5052/new-relationship-HP.webp 1536w,
/static/c5ce49f9c8577f51b046f34559d2e891/37117/new-relationship-HP.webp 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /><source srcset="/static/c5ce49f9c8577f51b046f34559d2e891/07af2/new-relationship-HP.jpg 256w,
/static/c5ce49f9c8577f51b046f34559d2e891/49b36/new-relationship-HP.jpg 512w,
/static/c5ce49f9c8577f51b046f34559d2e891/16310/new-relationship-HP.jpg 1024w,
/static/c5ce49f9c8577f51b046f34559d2e891/a6974/new-relationship-HP.jpg 1536w,
/static/c5ce49f9c8577f51b046f34559d2e891/a41d1/new-relationship-HP.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /><img loading="lazy" sizes="(max-width: 1024px) 100vw, 1024px" srcset="/static/c5ce49f9c8577f51b046f34559d2e891/07af2/new-relationship-HP.jpg 256w,
/static/c5ce49f9c8577f51b046f34559d2e891/49b36/new-relationship-HP.jpg 512w,
/static/c5ce49f9c8577f51b046f34559d2e891/16310/new-relationship-HP.jpg 1024w,
/static/c5ce49f9c8577f51b046f34559d2e891/a6974/new-relationship-HP.jpg 1536w,
/static/c5ce49f9c8577f51b046f34559d2e891/a41d1/new-relationship-HP.jpg 2000w" src="/static/c5ce49f9c8577f51b046f34559d2e891/16310/new-relationship-HP.jpg" alt="7 New Relationship Tips You Should Throw Out The Window" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="CategoryLabel-jsu64q-0 dUqCRX"><div>Dating</div></div></div><div class="stream-item-featured__title"><div class="Title__TitleStyles-oat5xj-0 bbDZJG LineClamp">7 New Relationship Tips You Should Throw Out The Window</div></div></div></a></li><li class="carousel__item"><a class="Link-sc-12ibouq-0 gKOysF FeaturedStreamItem__FeaturedStreamItemStyled-sc-1h1rz0p-1 jdfzIk" href="/post/social-distance-date-ideas"><div class="stream-item-featured"><div class="stream-item-featured__image-wrapper"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden;padding-bottom:8.755249999999993%"><div aria-hidden="true" style="width:100%;padding-bottom:92.96875%"></div><img aria-hidden="true" src="data:image/jpeg;base64,/9j/2wBDABALDA4MChAODQ4SERATGCgaGBYWGDEjJR0oOjM9PDkzODdASFxOQERXRTc4UG1RV19iZ2hnPk1xeXBkeFxlZ2P/2wBDARESEhgVGC8aGi9jQjhCY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2P/wgARCAATABQDASIAAhEBAxEB/8QAFwABAAMAAAAAAAAAAAAAAAAAAAIDBP/EABYBAQEBAAAAAAAAAAAAAAAAAAIDAf/aAAwDAQACEAMQAAABx3Qx4rWxiqgTtIOP/8QAGxAAAwACAwAAAAAAAAAAAAAAAAECERITISL/2gAIAQEAAQUCm6RyGC1Cicu/BXaaWx//xAAYEQEAAwEAAAAAAAAAAAAAAAAAAhExMv/aAAgBAwEBPwGlIYn0/8QAFhEBAQEAAAAAAAAAAAAAAAAAAAER/9oACAECAQE/AdbFR//EABwQAAEDBQAAAAAAAAAAAAAAABEAARAgIjFBUf/aAAgBAQAGPwJB88i0nSL0/wD/xAAbEAEAAwEAAwAAAAAAAAAAAAABABEhMUFRcf/aAAgBAQABPyG8WtnSFezxNRULQ1Hb7fvYBNW4CllZhgwn/9oADAMBAAIAAwAAABBg8P8A/8QAGBEAAwEBAAAAAAAAAAAAAAAAAAERMVH/2gAIAQMBAT8QcOQrgqZ0P//EABkRAAIDAQAAAAAAAAAAAAAAAAABEBEhMf/aAAgBAgEBPxBW2J9OEf/EAB4QAQACAgIDAQAAAAAAAAAAAAEAESExQWFRcaGx/9oACAEBAAE/EKzIV0G+IVZb3Z0Y3K2qtrAslY8r5+y1UFM5KVRvQhgbFP2MRzIoqnETn3P/2Q==" alt="Are These Socially Distanced Dates A Good Idea?" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition-delay:500ms"/><noscript><picture><source type='image/webp' srcset="/static/c2e0a526c0dd03af2e3194e00bd7e5c1/34b62/social-distance-dating-ideas-read-HP.webp 256w,
/static/c2e0a526c0dd03af2e3194e00bd7e5c1/a3e81/social-distance-dating-ideas-read-HP.webp 512w,
/static/c2e0a526c0dd03af2e3194e00bd7e5c1/cc834/social-distance-dating-ideas-read-HP.webp 1024w,
/static/c2e0a526c0dd03af2e3194e00bd7e5c1/13fba/social-distance-dating-ideas-read-HP.webp 1243w" sizes="(max-width: 1024px) 100vw, 1024px" /><source srcset="/static/c2e0a526c0dd03af2e3194e00bd7e5c1/07af2/social-distance-dating-ideas-read-HP.jpg 256w,
/static/c2e0a526c0dd03af2e3194e00bd7e5c1/49b36/social-distance-dating-ideas-read-HP.jpg 512w,
/static/c2e0a526c0dd03af2e3194e00bd7e5c1/16310/social-distance-dating-ideas-read-HP.jpg 1024w,
/static/c2e0a526c0dd03af2e3194e00bd7e5c1/c0015/social-distance-dating-ideas-read-HP.jpg 1243w" sizes="(max-width: 1024px) 100vw, 1024px" /><img loading="lazy" sizes="(max-width: 1024px) 100vw, 1024px" srcset="/static/c2e0a526c0dd03af2e3194e00bd7e5c1/07af2/social-distance-dating-ideas-read-HP.jpg 256w,
/static/c2e0a526c0dd03af2e3194e00bd7e5c1/49b36/social-distance-dating-ideas-read-HP.jpg 512w,
/static/c2e0a526c0dd03af2e3194e00bd7e5c1/16310/social-distance-dating-ideas-read-HP.jpg 1024w,
/static/c2e0a526c0dd03af2e3194e00bd7e5c1/c0015/social-distance-dating-ideas-read-HP.jpg 1243w" src="/static/c2e0a526c0dd03af2e3194e00bd7e5c1/16310/social-distance-dating-ideas-read-HP.jpg" alt="Are These Socially Distanced Dates A Good Idea?" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="CategoryLabel-jsu64q-0 dUqCRX"><div>Date Ideas</div></div></div><div class="stream-item-featured__title"><div class="Title__TitleStyles-oat5xj-0 bbDZJG LineClamp">Are These Socially Distanced Dates A Good Idea?</div></div></div></a></li><li class="carousel__item"><a class="Link-sc-12ibouq-0 gKOysF FeaturedStreamItem__FeaturedStreamItemStyled-sc-1h1rz0p-1 jdfzIk" href="/post/text-flirting"><div class="stream-item-featured"><div class="stream-item-featured__image-wrapper"><div class=" gatsby-image-wrapper" style="position:relative;overflow:hidden;padding-bottom:8.755249999999993%"><div aria-hidden="true" style="width:100%;padding-bottom:92.96875%"></div><img aria-hidden="true" src="data:image/jpeg;base64,/9j/2wBDABALDA4MChAODQ4SERATGCgaGBYWGDEjJR0oOjM9PDkzODdASFxOQERXRTc4UG1RV19iZ2hnPk1xeXBkeFxlZ2P/2wBDARESEhgVGC8aGi9jQjhCY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2NjY2P/wgARCAATABQDASIAAhEBAxEB/8QAFwABAQEBAAAAAAAAAAAAAAAAAAIDBP/EABUBAQEAAAAAAAAAAAAAAAAAAAEC/9oADAMBAAIQAxAAAAGeS8xyFHXRLYqf/8QAHRAAAgEEAwAAAAAAAAAAAAAAAQIDAAQRMxIiMv/aAAgBAQABBQK6Y8VVFDEyNPsHesMKm2W+hfP/xAAYEQACAwAAAAAAAAAAAAAAAAAAAQIQMf/aAAgBAwEBPwGo6M//xAAYEQACAwAAAAAAAAAAAAAAAAAAAQIQMf/aAAgBAgEBPwGpYI//xAAdEAADAAAHAAAAAAAAAAAAAAAAAQIDEBEhIjGB/9oACAEBAAY/AuQnV+JDYprZGk9ZYZQj/8QAHBABAAMAAgMAAAAAAAAAAAAAAQARITFRQYHB/9oACAEBAAE/IaOgN+J11Fg3ibkaodDFZBq/Io4huyY9kaVT/9oADAMBAAIAAwAAABC8AIP/xAAYEQEBAQEBAAAAAAAAAAAAAAABADERIf/aAAgBAwEBPxAle+2Vpv/EABcRAQEBAQAAAAAAAAAAAAAAAAABMRH/2gAIAQIBAT8QqcaMP//EABsQAQEBAQEAAwAAAAAAAAAAAAERACFBcZHB/9oACAEBAAE/EH3JRVXmREsVG+y6tTYBzmuxZ8Xq5KLAB3hAXIi294XFNto3JScR/OuCUV+9/9k=" alt="11 Text Flirting Tips Straight From The Masters" style="position:absolute;top:0;left:0;width:100%;height:100%;object-fit:cover;object-position:center;opacity:1;transition-delay:500ms"/><noscript><picture><source type='image/webp' srcset="/static/744d1273f85f91c8fc0d9e5c26cad41e/34b62/text-flirting-tips-HP.webp 256w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/a3e81/text-flirting-tips-HP.webp 512w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/cc834/text-flirting-tips-HP.webp 1024w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/d5052/text-flirting-tips-HP.webp 1536w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/96ec1/text-flirting-tips-HP.webp 2048w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/307c1/text-flirting-tips-HP.webp 4133w" sizes="(max-width: 1024px) 100vw, 1024px" /><source srcset="/static/744d1273f85f91c8fc0d9e5c26cad41e/07af2/text-flirting-tips-HP.jpg 256w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/49b36/text-flirting-tips-HP.jpg 512w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/16310/text-flirting-tips-HP.jpg 1024w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/a6974/text-flirting-tips-HP.jpg 1536w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/69755/text-flirting-tips-HP.jpg 2048w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/3a189/text-flirting-tips-HP.jpg 4133w" sizes="(max-width: 1024px) 100vw, 1024px" /><img loading="lazy" sizes="(max-width: 1024px) 100vw, 1024px" srcset="/static/744d1273f85f91c8fc0d9e5c26cad41e/07af2/text-flirting-tips-HP.jpg 256w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/49b36/text-flirting-tips-HP.jpg 512w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/16310/text-flirting-tips-HP.jpg 1024w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/a6974/text-flirting-tips-HP.jpg 1536w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/69755/text-flirting-tips-HP.jpg 2048w,
/static/744d1273f85f91c8fc0d9e5c26cad41e/3a189/text-flirting-tips-HP.jpg 4133w" src="/static/744d1273f85f91c8fc0d9e5c26cad41e/16310/text-flirting-tips-HP.jpg" alt="11 Text Flirting Tips Straight From The Masters" style="position:absolute;top:0;left:0;opacity:1;width:100%;height:100%;object-fit:cover;object-position:center"/></picture></noscript></div><div class="CategoryLabel-jsu64q-0 dUqCRX"><div>Dating</div></div></div><div class="stream-item-featured__title"><div class="Title__TitleStyles-oat5xj-0 bbDZJG LineClamp">11 Text Flirting Tips Straight From The Masters</div></div></div></a></li></ul></div></div></div></article></section><section class="col layout-bottom"></section></div><nav class="Nav__DesktopNavContainer-sc-34z8kj-2 jEqSsE"><nav class="Nav__NavStyled-sc-34z8kj-5 egOBx"><div class="NavItem-sc-1u4lib1-1 hGZHeL"><span><div class="nav-item"><a class="Link-sc-12ibouq-0 gKOysF category-name" href="/category/tinder-advice/">Tinder Advice</a><div class="VerticalCaret__CaretWrapper-sc-139sqhm-0 jRTjrz NavItem__Caret-sc-1u4lib1-0 jUtdEN"> ▼ </div></div></span><div class="subcategories"><div class="NavSubItem__NavSubItemStyled-sc-1y8e3sw-1 ffOqcA"><span><a class="Link-sc-12ibouq-0 NavSubItem__SubcategoryName-sc-1y8e3sw-0 cDlWlF subcategory-name" color="pink" href="/category/tinder-advice/tinder-pick-up-lines/">Tinder Pick-Up Lines</a></span></div><div class="NavSubItem__NavSubItemStyled-sc-1y8e3sw-1 ffOqcA"><span><a class="Link-sc-12ibouq-0 NavSubItem__SubcategoryName-sc-1y8e3sw-0 cDlWlF subcategory-name" color="pink" href="/category/tinder-advice/tinder-bios/">Tinder Bios</a></span></div></div></div><div class="NavItem-sc-1u4lib1-1 hGZHeL"><span><div class="nav-item"><a class="Link-sc-12ibouq-0 gKOysF category-name" href="/category/dating/">Dating</a><div class="VerticalCaret__CaretWrapper-sc-139sqhm-0 jRTjrz NavItem__Caret-sc-1u4lib1-0 jUtdEN"> ▼ </div></div></span><div class="subcategories"><div class="NavSubItem__NavSubItemStyled-sc-1y8e3sw-1 ffOqcA"><span><a class="Link-sc-12ibouq-0 NavSubItem__SubcategoryName-sc-1y8e3sw-0 jJnLBA subcategory-name" color="nude" href="/category/dating/dating-tips/">Dating Tips</a></span></div><div class="NavSubItem__NavSubItemStyled-sc-1y8e3sw-1 ffOqcA"><span><a class="Link-sc-12ibouq-0 NavSubItem__SubcategoryName-sc-1y8e3sw-0 jJnLBA subcategory-name" color="nude" href="/category/dating/first-dates/">First Dates</a></span></div></div></div><div class="NavItem-sc-1u4lib1-1 hGZHeL"><span><div class="nav-item"><a class="Link-sc-12ibouq-0 gKOysF category-name" href="/category/narratives/">Narratives</a></div></span></div><div class="NavItem-sc-1u4lib1-1 hGZHeL"><span><div class="nav-item"><a class="Link-sc-12ibouq-0 gKOysF category-name" href="/category/video/">Video</a></div></span></div></nav></nav></main><div class="floating-tinder-btn"></div></div><span><div class="Footer__FooterStyled-yuv46g-1 fAOHqO"><div class="footer-main"><div class="flame-icon"><svg width="15px" viewBox="0 0 15 17"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-287, -85)" fill="#fff"><g transform="translate(-12, 75)"><g transform="translate(12, 0)"><path d="M291.366134,16.8639959 C291.347748,16.8703345 291.326666,16.8644761 291.315114,16.8490137 C290.748892,16.0881891 290.606421,14.7802278 290.571574,14.2777494 C290.564835,14.1805575 290.457213,14.1264872 290.371731,14.1751792 C288.622909,15.1720688 287,17.5297414 287,19.8073171 C287,23.71862 289.677381,27 294.285714,27 C298.60362,27 301.571429,23.6178745 301.571429,19.8073171 C301.571429,14.8212367 298.060308,11.5087398 294.933376,10.0111966 C294.851552,9.97210851 294.760487,10.0410648 294.773771,10.1298053 C295.176346,12.816413 294.620327,15.7387016 291.366134,16.8639959 Z"></path></g></g></g></g></svg></div><div class="footer-title"><span class="MainLogo__MainLogoStyled-nbsdcn-0 bDoDoM"><svg class="main-logo" viewBox="0 0 406 39"><title>Swipe Life</title><defs><path d="M1 31.4l6.5-7.8c2.8 3.3 8 5.6 13 5.6 2.2 0 3-1 3-1.9 0-1.3-1.7-2.2-4.6-3.1-5.3-1.7-13-4.4-13-12.2C6 7 11.2 0 21.8 0 27.8 0 34 2.3 38 6.4L31.4 14c-2.8-3-7.7-4.6-11-4.6-2 0-2.8 1-2.8 2 0 1.2 2 2 4.7 3 5.3 1.6 13 4.4 13 11.6 0 6.9-6 12.7-15.6 12.7-8 0-15-2.9-18.7-7.3zM75.3 38L75 16.8 65.6 38H53.8L51.3.6h12.4l-.2 22.9L74.2.6h8.5l.6 22.9L93 .6h13L87 38H75.3zm35.9 0L119.4.6h11.3L122.5 38h-11.3zm28.4 0L147.8.6h18.7c7.3 0 12 5 12 11 0 5.5-3.7 14.9-16.6 14.9h-8.5L150.9 38h-11.3zm22.6-21.4c2.9 0 4.6-1.5 4.6-3.7 0-1.8-1.2-2.8-3.4-2.8H157l-1.4 6.5h6.6zM187.6 38L196 .6h28.3l-2 9.5H205l-1 4.3h16.7l-2.1 9.4h-16.6l-1 4.8h17L216 38h-28.4zm69.7 0L265.5.6h11.3l-6 27.5h14.1l-2.1 9.9h-25.5zm40.6 0L306.1.6h11.3L309.2 38H298zm28 0L334 .6h28.3l-2 9.5h-17l-1 4.3H359l-2 9.4h-16.7L337.2 38h-11.3zm43.7 0L377.8.6h28.4l-2.1 9.5h-17l-1 4.3h16.7l-2.1 9.4H384l-1.1 4.8h17l-2 9.4h-28.4z" id="a-87"></path></defs><g transform="translate(-1)" fill="none" fill-rule="evenodd"><use fill="#fff" xlink:href="#a-87"></use></g></svg><span class="trademark">™</span></span></div><div class="social-section"><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 gKOysF social-icon" title="Facebook" href="https://www.facebook.com/tinder"><svg width="12px" height="23px" viewBox="0 0 12 23"><path d="M3.5 22V12h-3a.5.5 0 0 1-.5-.4V8.4c0-.3.2-.5.5-.5h3v-3c.1-3.3 2.1-5 5.8-4.9h2c.2 0 .5.2.5.5v2.8a.5.5 0 0 1-.7.5l-1.3-.1c-1.6 0-2.1.5-2.2 2.1v2h3.2a.5.5 0 0 1 .5.6v3.2c0 .2-.3.5-.5.5H7.6V22c0 .3-.2.5-.5.5h-3a.5.5 0 0 1-.6-.5z" fill="#fff" fill-rule="evenodd"></path></svg></a><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 gKOysF social-icon" title="Pinterest" href="https://www.pinterest.com/tinderapp"><svg width="19px" height="23px" viewBox="0 0 19 23"><path d="M4.6 22.3c-.6-2.1-.3-4 .1-6 .2-1.2.6-2.3.9-3.5.4-1.3.7-2.7.2-4.1-.3-.9.2-1.7.6-2.4C7 5.4 8 5 9 5.4c1.1.5 1.2 1.4 1 2.4-.2 1-.6 2-.9 2.9-.4 1.6-.1 2.6 1 3 1.2.6 2.7.1 3.5-1 1.3-2 1.8-4.2 1.4-6.4-.3-2.4-2.8-4-5.3-3.9-3.6.2-5.8 2-6.4 5.3a4 4 0 0 0 .4 2.6l.5 1c.2.6.1 1.2-.4 1.5-.6.5-1 0-1.4-.4A5.7 5.7 0 0 1 .8 7C1.8 2.7 5.6.2 10.4.4c4.5.3 7.3 2.4 7.9 6.3.4 2.8-.7 6.8-3.7 8.5-2.2 1.3-4.4 1.5-6.6-.4-.6 2.8-1.3 5.3-3.4 7.5z" fill="#fff" fill-rule="evenodd"></path></svg></a><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 gKOysF social-icon" title="Twitter" href="https://twitter.com/tinder"><svg width="20px" height="18px" viewBox="0 0 20 18"><path d="M1.8 6.9C.5 5.3 0 3.5 1 1.4 2.3 2.8 3.7 4 5.5 4.8c1 .5 2.2.9 3.4 1 .6 0 .8 0 .8-.7 0-4 4.4-6 7-3.6.3.3.6.3 1 .2l1.8-.6c0 .8-.7 1.1-1 1.8l1.1.1c.1.6-.2.8-.5 1-.8.6-1 1.4-1 2.4A12 12 0 0 1 7.4 17.7c-3.3.2-5-.1-7.3-1.5 2-.5 4-.4 5.5-2-1.7-.4-3-1.3-3.5-3 .3 0 .7 0 1.1-.2-.9-.8-1.9-1.4-2.3-2.4C.6 8 .4 7.4.5 7c.2-.6.9.3 1.3-.1" fill="#fff" fill-rule="evenodd"></path></svg></a><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 gKOysF social-icon" title="Instagram" href="https://www.instagram.com/tinder"><svg width="22px" height="22px" viewBox="0 0 22 22"><g transform="translate(.4 .4)" fill="none" fill-rule="evenodd"><path d="M18.8 15.2c0 2.6-1.5 4-4 4.1H6.4c-2.6 0-4-1.5-4-4.3v-4.3-4.5C2.4 4 3.9 2.5 6 2.3c3-.2 6-.2 8.9 0 2.2.2 3.7 1.6 3.8 4v9m1.7-9.5C20.1 2 18.1.5 14.5.4H6C3 .7.7 2.9.6 6c-.2 3.2-.2 6.4 0 9.6 0 3.1 1.8 5 4.7 5.5 3.2.5 6.5.4 9.7.2 3.5-.3 5-1.8 5.5-5.5.4-3.3.4-6.6 0-10" fill="#fff"></path><path d="M17.2 5.2c-.1.7-.5 1.2-1.2 1.2S15 6 14.8 5.3c0-.8.5-1.3 1.2-1.3.8 0 1 .6 1.2 1.2M10.5 14.2a3.4 3.4 0 0 1-3.3-3.4c0-1.9 1.6-3.5 3.5-3.5 1.8 0 3.1 1.6 3.1 3.5 0 2.1-1.2 3.4-3.3 3.4m.2-8.8c-2.8 0-5.4 2.6-5.4 5.5S7.7 16 10.6 16c3 0 5.1-2.3 5.2-5.3 0-2.9-2.4-5.3-5.1-5.4" fill="#fff"></path></g></svg></a><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 gKOysF social-icon" title="Youtube" href="https://www.youtube.com/channel/UCXNmgy-9wkKp5DOcRSOHAZQ"><svg width="24px" height="18px" viewBox="0 0 24 18"><path d="M15 9.4L10.4 12c-.7.4-.8 0-.8-.6V8.9c0-3.4 0-3.4 3-1.8L15 8.5c.5.3.6.5 0 .9m8.5-4.8C23.3 2 22.3.9 19.9.8 14.6.5 9.3.5 4 .8 2 .9.8 1.8.5 3.8-.1 7.4 0 11 .5 14.7c.2 1.7 1.4 2.6 3 2.8 2.9.3 5.6.2 8.7.3 2.4-.1 5 0 7.7-.3 2.5-.2 3.4-1.1 3.7-3.7.3-3 .3-6.1 0-9.2" fill="#fff" fill-rule="evenodd"></path></svg></a></div></div><div class="footer-sections"><div class="FooterSection-sc-158vuwd-0 diOHdR"><div class="footer-section-header">All About Us</div><div><a class="Link-sc-12ibouq-0 FooterLinksSection__FooterLink-svnat6-0 iPjCTl" href="/whats-swipe-life/">What&#x27;s Swipe Life?</a><a class="Link-sc-12ibouq-0 FooterLinksSection__FooterLink-svnat6-0 iPjCTl" href="/our-team/">Our Team</a><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 FooterLinksSection__FooterLink-svnat6-0 iPjCTl" href="https://blog.gotinder.com/">Marketing Blog</a><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 FooterLinksSection__FooterLink-svnat6-0 iPjCTl" href="https://tech.gotinder.com/">Tech Blog</a><a class="Link-sc-12ibouq-0 FooterLinksSection__FooterLink-svnat6-0 iPjCTl" href="/submit-your-story/">Submit Your Story</a></div></div><div class="FooterSection-sc-158vuwd-0 diOHdR"><div class="footer-section-header">Get The App!</div><div><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 FooterLinksSection__FooterLink-svnat6-0 iPjCTl" href="https://itunes.apple.com/us/app/tinder/id547702041">Apple Store</a><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 FooterLinksSection__FooterLink-svnat6-0 iPjCTl" href="https://play.google.com/store/apps/details?id=com.tinder">Google Play</a></div></div><div class="FooterSection-sc-158vuwd-0 diOHdR"><div class="footer-section-header">FYI</div><div><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 FooterLinksSection__FooterLink-svnat6-0 iPjCTl" href="https://www.gotinder.com/privacy">Privacy</a><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 FooterLinksSection__FooterLink-svnat6-0 iPjCTl" href="https://www.gotinder.com/terms/">Terms</a><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 FooterLinksSection__FooterLink-svnat6-0 iPjCTl" href="https://www.gotinder.com/cookie-policy">Cookie Policy</a><a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 FooterLinksSection__FooterLink-svnat6-0 iPjCTl" href="https://www.gotinder.com/intellectual-property">Intellectual Property</a></div></div><div class="FooterSection-sc-158vuwd-0 diOHdR Footer__LocaleSection-yuv46g-0 gKaEgr"><div class="footer-section-header">Language</div><div><div class="FooterLocaleToggle__LocaleToggleWrapper-sc-1q0etn3-0 LykXG"><div class="FooterLocaleToggle__Selector-sc-1q0etn3-1 gLpKTx"><a class="FooterLocaleToggle__Option-sc-1q0etn3-2 FooterLocaleToggle__DefaultOption-sc-1q0etn3-3 fbmXZT">English<div class="VerticalCaret__CaretWrapper-sc-139sqhm-0 jRTjrz FooterLocaleToggle__Caret-sc-1q0etn3-4 hMtBcz"> ▼ </div></a><a href="https://swipelife.tinder.com/fr" value="fr" class="FooterLocaleToggle__Option-sc-1q0etn3-2 kjbNTf">Français</a></div></div></div></div></div></div></span></div><div class="CookieConsent__OverlayContainer-fukdtd-2 eSSgCw"><div class="CookieConsent__ConsentContainer-fukdtd-0 iNjmth"><div class="CookieConsent__ConsentInnerContainer-fukdtd-1 brfArk">Hi! We&#x27;d like to set analytics cookies to help us count visits, see how visitors move around the site, and know where website visitors originate. This helps us improve our service.<!-- --> <a target="_blank" rel="noopener noreferrer" class="Link-sc-12ibouq-0 CookieConsent__MoreInfoLink-fukdtd-3 bOrRDu" href="https://www.gotinder.com/cookie-policy">More info on cookies and providers we use.</a></div><div class="CookieConsentButtons__Buttons-sc-40o9yj-0 kolIaM"><button class="Button-sc-1nk70kf-1 CookieConsentButtons__Button-sc-40o9yj-1 guARZG" type="button"><span class="button-text">Accept All</span></button><button class="Button-sc-1nk70kf-1 CookieConsentButtons__Button-sc-40o9yj-1 guARZG" type="button"><span class="button-text">Personalize my choices</span></button></div></div></div></div></div><div id="gatsby-announcer" style="position:absolute;top:0;width:1px;height:1px;padding:0;overflow:hidden;clip:rect(0, 0, 0, 0);white-space:nowrap;border:0" aria-live="assertive" aria-atomic="true"></div></div><script id="gatsby-script-loader">/*<![CDATA[*/window.pagePath="/post/dating-turn-offs";/*]]>*/</script><script id="gatsby-chunk-mapping">/*<![CDATA[*/window.___chunkMapping={"app":["/app-e4ba308e9eb31f713680.js"],"component---src-pages-404-js":["/component---src-pages-404-js-a79b8abeb36ce40e7045.js"],"component---src-pages-index-js":["/component---src-pages-index-js-ee9303ae136af1b7c940.js"],"component---src-pages-preview-js":["/component---src-pages-preview-js-fd22d67d9dbcc6e7359c.js"],"component---src-templates-category-js":["/component---src-templates-category-js-5cd6f179191cf1dc5f72.js"],"component---src-templates-page-js":["/component---src-templates-page-js-80fb7a6e46b0d71c2ad3.js"],"component---src-templates-paginated-post-page-js":["/component---src-templates-paginated-post-page-js-33aba98b06fd75e66ffd.js"],"component---src-templates-post-js":["/component---src-templates-post-js-6c40e3f9ff11df12afc5.js"],"component---src-templates-subcategory-js":["/component---src-templates-subcategory-js-e9bde0f123bc16ad7ec3.js"],"component---src-templates-tag-js":["/component---src-templates-tag-js-68ceaaf44c4757302879.js"]};/*]]>*/</script><script src="/component---src-templates-post-js-6c40e3f9ff11df12afc5.js" async=""></script><script src="/71831920de87a9fe714dee51f805ff9ea763b809-ec1744922b2734e50e9f.js" async=""></script><script src="/commons-a2448b83083f33405e50.js" async=""></script><script src="/styles-f12963b3798c232a68f6.js" async=""></script><script src="/app-e4ba308e9eb31f713680.js" async=""></script><script src="/framework-187c087616c05ac79682.js" async=""></script><script src="/webpack-runtime-4402a2cba8e3aa8303f2.js" async=""></script><script type="text/javascript">
            if ('serviceWorker' in navigator) {
              window.addEventListener('load', function() {
                navigator.serviceWorker.register("/sw.js");
              });
            }
            </script></body></html>